sssd-tools_1.11.7-3_i386.deb


Advertisement

Description

sssd-tools - System Security Services Daemon -- tools

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package filename sssd-tools_1.11.7-3_i386.deb
Package name sssd-tools
Package version 1.11.7
Package release 3
Package architecture i386
Package type deb
Category utils
Homepage https://fedorahosted.org/sssd/
License -
Maintainer Debian SSSD Team <pkg-sssd-devel@lists.alioth.debian.org>
Download size 109.51 KB
Installed size 616.00 KB
Provides a set of daemons to manage access to remote directories and
authentication mechanisms. It provides an NSS and PAM interface toward
the system and a pluggable backend system to connect to multiple different
account sources. It is also the basis to provide client auditing and policy
services for projects like FreeIPA.
This package provides tools to manage users, groups and nested groups when
using the local id provider.

Alternatives

Package Version Architecture Repository
sssd-tools_1.11.7-3_amd64.deb 1.11.7 amd64 Debian Main
sssd-tools - - -

Requires

Name Value
libbasicobjects0 >= 0.4.0
libc6 >= 2.12
libcollection4 >= 0.4.0
libdbus-1-3 >= 1.0.2
libdhash1 >= 0.4.0
libini-config5 >= 0.4.0
libldap-2.4-2 >= 2.4.7
libldb1 >= 0.9.21
libpcre3 >= 1:8.35
libpopt0 >= 1.14
libref-array1 >= 0.4.0
libselinux1 >= 1.32
libsemanage1 >= 2.0.3
libtalloc2 >= 2.0.4~git20101213
libtdb1 >= 1.1.2~git20080520
libtevent0 >= 0.9.9
python -
sssd-common = 1.11.7-3

Download

Type URL
Mirror ftp.br.debian.org
Binary Package sssd-tools_1.11.7-3_i386.deb
Source Package sssd

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install sssd-tools deb package:
    # sudo apt-get install sssd-tools

Files

Path
/usr/sbin/sss_cache
/usr/sbin/sss_debuglevel
/usr/sbin/sss_groupadd
/usr/sbin/sss_groupdel
/usr/sbin/sss_groupmod
/usr/sbin/sss_groupshow
/usr/sbin/sss_obfuscate
/usr/sbin/sss_seed
/usr/sbin/sss_useradd
/usr/sbin/sss_userdel
/usr/sbin/sss_usermod
/usr/share/doc/sssd-tools/changelog.Debian.gz
/usr/share/doc/sssd-tools/copyright
/usr/share/man/man8/sss_cache.8.gz
/usr/share/man/man8/sss_debuglevel.8.gz
/usr/share/man/man8/sss_groupadd.8.gz
/usr/share/man/man8/sss_groupdel.8.gz
/usr/share/man/man8/sss_groupmod.8.gz
/usr/share/man/man8/sss_groupshow.8.gz
/usr/share/man/man8/sss_obfuscate.8.gz
/usr/share/man/man8/sss_seed.8.gz
/usr/share/man/man8/sss_useradd.8.gz
/usr/share/man/man8/sss_userdel.8.gz
/usr/share/man/man8/sss_usermod.8.gz

Changelog

2015-01-16 - Timo Aaltonen <tjaalton@debian.org>
sssd (1.11.7-3) unstable; urgency=medium
* libsss-sudo.postrm: Delete sudoers line from nsswitch.conf, if only
files source left. (Closes: #749722)
* libsss-sudo.postinst: Fix comments.
* libsss-sudo.postinst: Check nsswitch sudoers entry unconditionally,
so that it is added on upgrade too if missing.
2014-10-30 - Timo Aaltonen <tjaalton@debian.org>
sssd (1.11.7-2) unstable; urgency=medium
* default, upstart.in: Upstream ticket #2312 is fixed now, so drop the
workaround to run the daemon in the foreground. (Closes: #760353)
* fix-automake-compat.diff: Added an upstream commit to fix configure
with new automake.
* fix-catchchild.diff: Fix build failure with samba 4.1.13, bump
samba-dev build-dependency to match.
2014-09-24 - Timo Aaltonen <tjaalton@debian.org>
sssd (1.11.7-1) unstable; urgency=medium
* New upstream release.
* sssd-common.install, sssd-dbus.install: Add new sss_signal helper
and the dbus service using it.
* fix-obsolete-target.diff: Drop syslog.target from the service file.
* libnss-sss.post*: Add sss entry to shadow and services on
nsswitch.conf. (Closes: #761173)
2014-08-19 - Timo Aaltonen <tjaalton@debian.org>
sssd (1.11.6-1) unstable; urgency=medium
* New upstream release.
* control: Update my email.
* control: Update vcs urls.
* libnss-sss.postrm: Check DPKG_MAINTSCRIPT_PACKAGE_REFCOUNT before
removing sss entry from nsswitch.conf. (Closes: #748671)
* libpam-sss.prerm: Check DPKG_MAINTSCRIPT_PACKAGE_REFCOUNT before
running pam-auth-update --remove.
* control: Mark libkeyutils-dev, libselinux-dev, libsemanage-dev,
libnl*-dev build-deps as linux-any, as a preliminary step to build
on kfreebsd-*.
* Run wrap-and-sort.
* sssd-dbus: Add a new subpackage for the D-Bus responder.
* control: Demote libsasl2-modules-ldap to Suggests for sssd-ldap.
* generate-config: Bring it back for convenience, but don't run it on
postinst.
* sssd-common.postinst: Remove obsolete config upgrade.
2014-08-14 - Timo Aaltonen <tjaalton@debian.org>
sssd (1.11.5.1-2) unstable; urgency=medium
* control: Drop libcmocka-dev and check from build-depends again so
that the package will build on every arch. Test failures will be
fixed in a future upload.
2014-05-09 - Timo Aaltonen <tjaalton@ubuntu.com>
sssd (1.11.5.1-1) unstable; urgency=medium
[ St├ęphane Graber ]
* Fix upstart job to provide a proper stdin for sssd.
* Update defaults to always pass -i.
[ Timo Aaltonen ]
* New upstream release. (Closes: #745664)
* control: Bump libkrb5-dev build-dependency to 1.12 due to the OTP
features.
2014-04-08 - Timo Aaltonen <tjaalton@ubuntu.com>
sssd (1.11.5-1) unstable; urgency=medium
* New upstream bugfix release. (Closes: #729982)
* upstart: Run the daemon in foreground and drop expect fork from the
job, should fix issues with upstart getting confused when a backend
fails to start.
2014-03-21 - Timo Aaltonen <tjaalton@ubuntu.com>
sssd (1.11.4-1) unstable; urgency=low
* New upstream release.
* control, rules: Add libcmocka-dev and re-add check to build-depends.
Override dh_auto_test so that it shows the test error log if they fail.
* rules: Fix the manpage date handling with a bigger hammer, and
enable it for all manpages not just pam_sss.8. (Closes: #734083)
* Drop an obsolete lintian override from libsss-sudo.
2014-01-03 - Timo Aaltonen <tjaalton@ubuntu.com>
sssd (1.11.3-1) unstable; urgency=low
* New upstream release.
* control: Update policy to 3.9.5, no changes.
2013-11-19 - Timo Aaltonen <tjaalton@ubuntu.com>
sssd (1.11.2-1) unstable; urgency=low
* New upstream release.
* rules, sssd-common.install: Use the correct path for the systemd
service file.
* control: Build depend on libpam0g-dev | libpam-dev.

See Also

Package Description
sssd_1.11.7-3_i386.deb System Security Services Daemon -- metapackage
ssss_0.5-2+b1_i386.deb Shamir's secret sharing scheme implementation
ssvnc_1.0.29-2+b1_i386.deb Enhanced TightVNC viewer with SSL/SSH tunnel helper
stackapplet_1.5.2-1_all.deb panel applet to track reputation on StackExchange sites
staden-common_2.0.0+b10-1.1_all.deb Architecture independent files for Staden
staden-io-lib-examples_1.13.7-1_all.deb programs for maniuplating DNA sequencing files
staden-io-lib-utils_1.13.7-1_i386.deb programs for maniuplating DNA sequencing files
staden_2.0.0+b10-1.1_i386.deb DNA sequence assembly (Gap4/Gap5), editing and analysis tools
stalin_0.11-5_i386.deb An extremely aggressive Scheme compiler
stalonetray_0.8.1-1_i386.deb Standalone freedesktop.org and KDE systray implementation
stardata-common_0.8_i386.deb Common framework to manage astronomy packages
stardict-common_3.0.1-9.2_all.deb International dictionary - data files
stardict-czech_20140101-1_all.deb Stardict package for Czech dictionary of foreign words
stardict-gnome_3.0.1-9.2_i386.deb International dictionary for GNOME 2
stardict-gtk_3.0.1-9.2_i386.deb International dictionary written in GTK+ 2.x
Advertisement
Advertisement