qml-module-qtquick-privatewidgets_5.3.2-2_i386.deb


Advertisement

Description

qml-module-qtquick-privatewidgets - Qt 5 Private Widgets QML module

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: qml-module-qtquick-privatewidgets
Package version: 5.3.2
Package release: 2
Package architecture: i386
Package type: deb
Installed size: 150 B
Download size: 38.67 KB
Official Mirror: ftp.br.debian.org
Qt is a cross-platform C++ application framework. Qt's primary feature is its rich set of widgets that provide standard GUI functionality. This package contains the Private Widgets module.

Replaces

  • qtdeclarative5-privatewidgets-plugin << 5.2.1-5~

    Download

    Source package: qtquickcontrols-opensource-src

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install qml-module-qtquick-privatewidgets deb package:
      # sudo apt-get install qml-module-qtquick-privatewidgets

    Files

    • /usr/lib/i386-linux-gnu/qt5/qml/QtQuick/PrivateWidgets/libwidgetsplugin.so
    • /usr/lib/i386-linux-gnu/qt5/qml/QtQuick/PrivateWidgets/plugins.qmltypes
    • /usr/lib/i386-linux-gnu/qt5/qml/QtQuick/PrivateWidgets/qmldir
    • /usr/share/doc/qml-module-qtquick-privatewidgets/changelog.Debian.gz
    • /usr/share/doc/qml-module-qtquick-privatewidgets/copyright

    Changelog

    2014-09-22 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> qtquickcontrols-opensource-src (5.3.2-2) unstable; urgency=medium * Upload to unstable.

    2014-09-18 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> qtquickcontrols-opensource-src (5.3.2-1) experimental; urgency=medium * New upstream release. * Bump Qt build dependencies.

    2014-07-01 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> qtquickcontrols-opensource-src (5.3.1-1) unstable; urgency=medium * New upstream release. * Drop QML modules transitional packages, they are not needed anymore. * Bump Qt build dependencies.

    2014-06-06 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> qtquickcontrols-opensource-src (5.3.0-2) unstable; urgency=medium * Upload to unstable.

    2014-05-26 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> qtquickcontrols-opensource-src (5.3.0-1) experimental; urgency=medium [ Dmitry Shachnev ] * New upstream release. * Bump Qt build-dependencies. * Add qml-module-qtquick-dialogs and qml-module-qtquick-privatewidgets packages, moved here from qtdeclarative-opensource-src. * Add indep build-dependencies on qtbase5-doc-html and qtdeclarative5-doc-html, needed by the docs. * Add new qtquickcontrols5-examples package, install examples. [ Lisandro Damián Nicanor Pérez Meyer ] * Update debian/copyright.

    2014-04-03 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> qtquickcontrols-opensource-src (5.2.1-4) unstable; urgency=medium * Add qtdeclarative5-window-plugin as a qtdeclarative5-controls-plugin dependency. * Rename QML packages with proper Break+Replaces and files renaming: - qtdeclarative5-controls-plugin → qml-module-qtquick-controls. - qtdeclarative5-quicklayouts-plugin → qml-module-qtquick-layouts. * Add qml-module-qtquick2 as a qml-module-qtquick-controls dependency.

    2014-03-26 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> qtquickcontrols-opensource-src (5.2.1-3) unstable; urgency=medium * Upload to unstable.

    2014-02-27 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> qtquickcontrols-opensource-src (5.2.1-2) experimental; urgency=medium [ Dmitry Shachnev ] * Build the documentation packages. * Use canonical Vcs-Browser field. [ Lisandro Damián Nicanor Pérez Meyer ] * Remove rule to compress packages with xz, it's now the default.

    2014-02-16 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> qtquickcontrols-opensource-src (5.2.1-1) experimental; urgency=medium * New upstream release. * Bump Qt build dependencies.

    2014-01-31 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> qtquickcontrols-opensource-src (5.2.0-2) unstable; urgency=medium * Upload to unstable. * Update Standards-Version to 3.9.5, no changes required.

    Advertisement
    Advertisement