python-pymad_0.7-1_i386.deb


Advertisement

Description

python-pymad - Python wrapper to the MPEG Audio Decoder library

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name python-pymad
Package version 0.7
Package release 1
Package architecture i386
Package type deb
Installed size 100 B
Download size 14.21 KB
Official Mirror ftp.br.debian.org
This module makes the MAD MP3 decoder library available to Python
programs.  It provides a high-level API to the MAD functions, that make
reading audio data from an MPEG stream simple.

Alternatives

Package Version Architecture Repository
python-pymad_0.7-1_amd64.deb 0.7 amd64 Debian Main
python-pymad - - -

Requires

Name Value
libc6 >= 2.3.6-6~
libmad0 >= 0.15.1b-3
python << 2.8
python >= 2.6

Provides

Name Value
python2.6-pymad -
python2.7-pymad -

Conflicts

Name Value
python2.3-pymad << 0.5.4-3.1
python2.4-pymad << 0.5.4-3.1

Replaces

Name Value
python2.3-pymad << 0.5.4-3.1
python2.4-pymad << 0.5.4-3.1

Download

Type URL
Binary Package python-pymad_0.7-1_i386.deb
Source Package pymad

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-pymad deb package:
    # sudo apt-get install python-pymad

Files

Path
/usr/lib/pyshared/python2.6/madmodule.so
/usr/lib/pyshared/python2.7/madmodule.so
/usr/lib/python2.6/dist-packages/madmodule.so
/usr/lib/python2.6/dist-packages/pymad-0.7.egg-info
/usr/lib/python2.7/dist-packages/madmodule.so
/usr/lib/python2.7/dist-packages/pymad-0.7.egg-info
/usr/share/doc/python-pymad/README.md
/usr/share/doc/python-pymad/changelog.Debian.gz
/usr/share/doc/python-pymad/changelog.gz
/usr/share/doc/python-pymad/copyright
/usr/share/doc/python-pymad/examples/madradio.py
/usr/share/doc/python-pymad/examples/test.py
/usr/share/pyshared/pymad-0.7.egg-info

Changelog

2013-03-14 - Jamie Wilkinson <jaq@debian.org>
pymad (0.7-1) unstable; urgency=low
* New upstream version.
* Acknowledge NMUs.  Thanks Jakub and Sandro! (Closes: #620280, #556153)
* Update debian/watch with new URI for tarball.
* Updated standards version to 3.9.2 
* Transition from pysupprt to dh_python2. 
* Fix debhelper misc:depends to appease lintian. 
* Remove obsolete cleanup from debian/rules. 
2011-04-08 - Jakub Wilk <jwilk@debian.org>
pymad (0.6-1.2) unstable; urgency=low
* Non-maintainer upload.
* Use python-support (closes: #620280).
+ Add build-dependency on python-support.
+ In debian/rules, replace call to dh_python with dh_pysupport.
2009-11-15 - Sandro Tosi <morph@debian.org>
pymad (0.6-1.1) unstable; urgency=low
* Non-maintainer upload.
* Prepare for the upcoming Python 2.6 transition; thanks to Piotr O┼╝arowski
for the bug report and to Kumar Appaiah for the patch; Closes: #556153
- debian/rules
+ optionally include python.mk, add $(py_setup_install_args) and
--prefix=/usr when installing
2009-11-03 - Jamie Wilkinson <jaq@debian.org>
pymad (0.6-1) unstable; urgency=low
* New upstream version.  (Closes: #543442, #306757)
* Updated debhelper compat to 7.
- Move into debian/compat from DH_COMPAT.
- Update build dep.
* Update standards version to 3.8.3.
* Fix copyright in debian/copyright.
2006-07-11 - Matthias Klose <doko@debian.org>
pymad (0.5.4-3.2) unstable; urgency=low
* NMU based on 0.5.4-3.1 (removed python-support, not necessary).
2006-07-03 - Ana Beatriz Guerrero Lopez <ana@ekaia.org>
pymad (0.5.4-3.1) unstable; urgency=low
* NMU.
* Updated to new Python Policy. (Closes: #373498)
* Bumped standards-version to 3.7.2, no changes required.
* Raised debhelper compat level to 5.
2006-04-04 - Jamie Wilkinson <jaq@debian.org>
pymad (0.5.4-3) unstable; urgency=low
* Add build dependency on python.
2006-04-04 - Jamie Wilkinson <jaq@debian.org>
pymad (0.5.4-2) unstable; urgency=low
* Added watch file.
* Removed python2.2 package.  (Closes: #351135)
* Updated build dependency to specify python2.3-dev instead of python-dev.
* Bumped standards version to 3.6.2 (no other changes necessary).
* Updated FSF address in the copyright file.
2005-06-30 - Jamie Wilkinson <jaq@debian.org>
pymad (0.5.4-1) unstable; urgency=low
* New upstream version.
2005-04-29 - Jamie Wilkinson <jaq@debian.org>
pymad (0.5.3-2) unstable; urgency=low
* Fix the specified replaced version of python-pymad.  (Closes: #306864)

See Also

Package Description
python-pymc-doc_2.2+ds-1_all.deb Bayesian statistical models and fitting algorithms
python-pymc_2.2+ds-1_i386.deb Bayesian statistical models and fitting algorithms
python-pyme-doc_0.8.1-2_all.deb Python interface to the GPGME GnuPG encryption library
python-pyme_0.8.1-2_i386.deb Python interface to the GPGME GnuPG encryption library
python-pymemcache_1.2.4-2_all.deb comprehensive, fast, pure Python memcached client - Python 2.x
python-pymetar_0.19-1_all.deb Python interface to METAR reports
python-pymodbus_1.2.0-2_all.deb full Modbus protocol implementation
python-pymongo-doc_2.7.2-1_all.deb Python interface to the MongoDB document-oriented database (documentation)
python-pymongo-ext_2.7.2-1_i386.deb C-coded extension to the python-pymongo package
python-pymongo_2.7.2-1_i386.deb Python interface to the MongoDB document-oriented database
python-pymssql_1.0.2+dfsg-1+b2_i386.deb Python database access for MS SQL server and Sybase
python-pymtp_0.0.6-1_all.deb Pythonic binding to LibMTP to interact with MTP devices
python-pynn_0.7.4-1_all.deb simulator-independent specification of neuronal network models
python-pynzb_0.1.0-2_all.deb unified API for parsing NZB files from NNTP (Usenet) servers
python-pyo_0.7-2.1_i386.deb Python module written in C to help digital signal processing script creation
Advertisement
Advertisement