python-plotly_1.2.9-1_all.deb


Advertisement

Description

python-plotly - Python plotting library for publication-quality graphs

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name python-plotly
Package version 1.2.9
Package release 1
Package architecture all
Package type deb
Installed size 493 B
Download size 63.69 KB
Official Mirror ftp.br.debian.org
Python plotting library for collaborative, interactive, publication-quality
graphs. Plotly is an online collaborative data analysis and graphingvtool.
The Python API allows you to access all of Plotly's functionality from Python.

Alternatives

Package Version Architecture Repository
python-plotly_1.2.9-1_all.deb 1.2.9 all Debian Main
python-plotly - - -

Requires

Name Value
python << 2.8
python >= 2.7
python-requests >= 2.3.0
python-six >= 1.8.0

Download

Type URL
Binary Package python-plotly_1.2.9-1_all.deb
Source Package plotly

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-plotly deb package:
    # sudo apt-get install python-plotly

Files

Path
/usr/lib/python2.7/dist-packages/plotly/__init__.py
/usr/lib/python2.7/dist-packages/plotly/exceptions.py
/usr/lib/python2.7/dist-packages/plotly/tools.py
/usr/lib/python2.7/dist-packages/plotly/utils.py
/usr/lib/python2.7/dist-packages/plotly/version.py
/usr/lib/python2.7/dist-packages/plotly-1.2.9.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/plotly-1.2.9.egg-info/SOURCES.txt
/usr/lib/python2.7/dist-packages/plotly-1.2.9.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/plotly-1.2.9.egg-info/not-zip-safe
/usr/lib/python2.7/dist-packages/plotly-1.2.9.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/plotly/graph_objs/__init__.py
/usr/lib/python2.7/dist-packages/plotly/graph_objs/graph_objs.py
/usr/lib/python2.7/dist-packages/plotly/graph_objs/graph_objs_tools.py
/usr/lib/python2.7/dist-packages/plotly/graph_reference/graph_objs_checklist.json
/usr/lib/python2.7/dist-packages/plotly/graph_reference/graph_objs_keys.json
/usr/lib/python2.7/dist-packages/plotly/graph_reference/graph_objs_meta.json
/usr/lib/python2.7/dist-packages/plotly/matplotlylib/__init__.py
/usr/lib/python2.7/dist-packages/plotly/matplotlylib/mpltools.py
/usr/lib/python2.7/dist-packages/plotly/matplotlylib/renderer.py
/usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/__init__.py
/usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/_py3k_compat.py
/usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/exporter.py
/usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/tools.py
/usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/utils.py
/usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/renderers/__init__.py
/usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/renderers/base.py
/usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/renderers/fake_renderer.py
/usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/renderers/vega_renderer.py
/usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/renderers/vincent_renderer.py
/usr/lib/python2.7/dist-packages/plotly/plotly/__init__.py
/usr/lib/python2.7/dist-packages/plotly/plotly/plotly.py
/usr/lib/python2.7/dist-packages/plotly/plotly/chunked_requests/__init__.py
/usr/lib/python2.7/dist-packages/plotly/plotly/chunked_requests/chunked_request.py
/usr/share/doc/python-plotly/README.rst
/usr/share/doc/python-plotly/changelog.Debian.gz
/usr/share/doc/python-plotly/copyright

Changelog

2014-10-04 - Josue Ortega <josueortega@debian.org.gt>
plotly (1.2.9-1) unstable; urgency=low
* Initial release (Closes: #763584)

See Also

Package Description
python-plplot-qt_5.10.0+dfsg-1_i386.deb Scientific plotting library (python qt GUI)
python-plplot_5.10.0+dfsg-1_i386.deb Python support for PLplot, a plotting library
python-plumbum_1.4.2-1+deb8u1_all.deb library for writing shell script-like programs in Python 2
python-plwm_2.6a+20080530-1.1_all.deb Pointless Window Manager - Python libraries for creating Window Managers
python-ply-doc_3.4-5_all.deb Lex and Yacc implementation for Python (documentation)
python-ply_3.4-5_all.deb Lex and Yacc implementation for Python2
python-pmock_0.3.1+s20140625-2_all.deb Python module for unit testing using mock objects
python-pmw-doc_1.3.2-6_all.deb Pmw -- Python MegaWidgets
python-pmw_1.3.2-6_all.deb Pmw -- Python MegaWidgets
python-pocketsphinx_0.8-5_i386.deb Speech recognition tool - python bindings
python-poker-engine_1.3.6-1.2_all.deb multiplayer poker engine with abstract variants specifications
python-polib-doc_1.0.5-1_all.deb Python library to parse and manage gettext catalogs (documentation)
python-polib_1.0.5-1_all.deb Python library to parse and manage gettext catalogs
python-polybori_0.8.3-3+b2_i386.deb polynomials over Boolean Rings, Python module
python-popcon_1.1_all.deb Python interface to Debian's Popularity Contest (popcon)
Advertisement
Advertisement