python-memcache_1.53+2014.06.08.git.918e88c496-1_all.deb


Advertisement

Description

python-memcache - pure python memcached client

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name python-memcache
Package version 1.53+2014.06.08.git.918e88c496
Package release 1
Package architecture all
Package type deb
Installed size 110 B
Download size 23.99 KB
Official Mirror ftp.br.debian.org
This software is a 100% Python interface to the memcached memory cache
daemon. It is the client side software which allows storing values in
one or more, possibly remote, memcached servers.
This package contains the Python 2.x module.

Alternatives

Package Version Architecture Repository
python-memcache_1.53+2014.06.08.git.918e88c496-1_all.deb 1.53+2014.06.08.git.918e88c496 all Debian Main
python-memcache - - -

Requires

Name Value
python << 2.8
python >= 2.7
python-six -

Download

Type URL
Binary Package python-memcache_1.53+2014.06.08.git.918e88c496-1_all.deb
Source Package python-memcache

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-memcache deb package:
    # sudo apt-get install python-memcache

Files

Path
/usr/lib/python2.7/dist-packages/memcache.py
/usr/lib/python2.7/dist-packages/python_memcached-1.53.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/python_memcached-1.53.egg-info/SOURCES.txt
/usr/lib/python2.7/dist-packages/python_memcached-1.53.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/python_memcached-1.53.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/python_memcached-1.53.egg-info/top_level.txt
/usr/share/doc/python-memcache/changelog.Debian.gz
/usr/share/doc/python-memcache/changelog.gz
/usr/share/doc/python-memcache/copyright

Changelog

2014-06-09 - Thomas Goirand <zigo@debian.org>
python-memcache (1.53+2014.06.08.git.918e88c496-1) unstable; urgency=medium
* New upstream release.
* Removed now useless X-Python-Version: >= 2.6.
* Upgraded to debhelper and compat 9.
* Added Python3 support.
* debian/copyright file now using parseable format 1.0.
* Added myself as uploader.
2013-06-19 - Carl Chenet <chaica@ohmytux.com>
python-memcache (1.53-1) unstable; urgency=low
[ Jakub Wilk ]
* Use canonical URIs for Vcs-* fields.
[ Carl Chenet ]
* New upstream release
* debian/control
- bump Standards-Version to 3.9.4.0
- use python-all in B-D
2011-12-07 - Carl Chenet <chaica@ohmytux.com>
python-memcache (1.48-1) unstable; urgency=low
* New upstream release
* debian/control
- bump X-Python-Version >= 2.6
- bump Standards-Version to 3.9.2.0
- removed ${python:Breaks} to binary package info
* debian/rules
- add override_dh_auto_build to remove Makefile
2011-02-17 - Carl Chenet <chaica@ohmytux.com>
python-memcache (1.47-1) unstable; urgency=low
* New upstream release. (Closes: #609908)
* debian/source/format
- Bump to 3.0 (quilt)
* debian/control
- Removed python-support from Build-Depends-Indep
- Bump python to 2.6.6-3
- Bump Standards-Version to 3.9.1.0.
- Replaced XS-Python-Version: all by X-Python-Version >= 2.5
- Added Breaks: ${python:Breaks} to binary package info
* debian/copyright
- Removed path to BSD license and include the license text itself
* debian/rules
- Replaced dh $@ by dh $@ --with python2
2010-02-02 - Carl Chenet <chaica@ohmytux.com>
python-memcache (1.45-1) unstable; urgency=low
* New upstream version.
* debian/control
- Switched the Maintainer field to DPMT.
- Switched the Uploader field to Carl Chenet <chaica@ohmytux.com>.
- Bump the Standards-Version field to 3.8.4
2009-09-22 - Carl Chenet <chaica@ohmytux.com>
python-memcache (1.44-1) unstable; urgency=low
* New upstream version.
* debian/control
- bump Standards-Version to 3.8.3
- bump required python version.
* debian/watch
- added the pasv option. 
* debian/copyright
- Modified (C) to ©.
* debian rules
- Using minimal dh7 now.
* debian/compat
- Bump to 7.
2009-04-10 - Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
python-memcache (1.40-2) unstable; urgency=medium
* debian/control
- switch Vcs-Browser field to viewsvn
- bump Standards-Version to 3.8.1 (no changes needed)
* debian/watch
- fixed (upstream ftp site uses symlinks, breaking version check)
* debian/rules
- fixed for the new python-support; thanks to Josselin Mouette for the
report and patch; Closes: #517063
2008-01-03 - Christopher Schmidt <crschmidt@metacarta.com>
python-memcache (1.40-1) unstable; urgency=low
* Initial release. (Closes: #458608)

See Also

Package Description
python-memprof_0.3.3-3+b1_i386.deb memory profiler for Python (Python 2)
python-messaging_0.5.11+debian-1_all.deb SMS/MMS encoder/decoder
python-metaconfig_0.1.4a1-3_all.deb Python ConfigParser bootstrapping library
python-mhash_1.4-1+b2_i386.deb Python bindings for libmhash
python-mia_0.1.6-1_i386.deb Python-2 bindings for the MIA image processing library
python-mididings_0~20120419~ds0-4+b1_i386.deb MIDI routing library for Python
python-midiutil_0.87-3_all.deb Python library to write multi-track MIDI files
python-migrate_0.9.1-1_all.deb Database schema migration for SQLAlchemy
python-milter-doc_1.0-1_all.deb Documentation for the Python Milter extension
python-milter_1.0-1_i386.deb Python extension for Sendmail Milter Protocol
python-mimeparse_0.1.4-1+deb8u1_all.deb Parse mime-types and quality parameters - python 2.x
python-mini-buildd_1.0.5_all.deb minimal build daemon - python library and user tool
python-minieigen_0.41~dfsg~bzr51-2+b1_i386.deb Small boost::python wrapper of parts of the Eigen library
python-minimal_2.7.9-1_i386.deb minimal subset of the Python language (default version)
python-minimock_1.2.7-1_all.deb simple library for Python mock objects
Advertisement
Advertisement