python-mediainfodll_0.7.70-1_all.deb


Advertisement

Description

python-mediainfodll - library for reading metadata from media files -- shared library

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: python-mediainfodll
Package version: 0.7.70
Package release: 1
Package architecture: all
Package type: deb
Installed size: 69 B
Download size: 12.80 KB
Official Mirror: ftp.br.debian.org
MediaInfo is a library used for retrieving technical information and other metadata about audio or video files. A non-exhaustive list of the information MediaInfo can retrieve from media files include: - General: title, author, director, album, track number, date, duration... - Video: codec, aspect, fps, bitrate... - Audio: codec, sample rate, channels, language, bitrate... - Text: language of subtitle - Chapters: number of chapters, list of chapters MediaInfo supports the following formats: - Video: MKV, OGM, AVI, DivX, WMV, QuickTime, Real, MPEG-1, MPEG-2, MPEG-4, DVD (VOB)... - Video Codecs: DivX, XviD, MSMPEG4, ASP, H.264, AVC...) - Audio: OGG, MP3, WAV, RA, AC3, DTS, AAC, M4A, AU, AIFF... - Subtitles: SRT, SSA, ASS, SAMI... This package contains the Python 2.x module required for using this library from Python 2.x applications.

Alternatives

    Download

    Source package: libmediainfo

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-mediainfodll deb package:
      # sudo apt-get install python-mediainfodll

    Files

    • /usr/lib/python2.7/dist-packages/MediaInfoDLL.py
    • /usr/share/doc/python-mediainfodll/changelog.Debian.gz
    • /usr/share/doc/python-mediainfodll/changelog.gz
    • /usr/share/doc/python-mediainfodll/copyright

    Changelog

    2014-09-18 - Chow Loong Jin <hyperair@debian.org> libmediainfo (0.7.70-1) unstable; urgency=medium * [eff1e51] Imported Upstream version 0.7.70 * [3253f5d] Update copyright file to include aes-gladman bits * [0fb5774] Refresh patches

    2014-05-05 - Chow Loong Jin <hyperair@debian.org> libmediainfo (0.7.69-1) unstable; urgency=medium * [6b3a5a1] Imported Upstream version 0.7.69

    2014-04-09 - Chow Loong Jin <hyperair@debian.org> libmediainfo (0.7.68-1) unstable; urgency=medium * [eb215b4] Imported Upstream version 0.7.68

    2014-01-15 - Chow Loong Jin <hyperair@debian.org> libmediainfo (0.7.67-2) unstable; urgency=low * [6756a05] Re-add pkgconfig path to libmediainfo-dev.install

    2014-01-13 - Chow Loong Jin <hyperair@debian.org> libmediainfo (0.7.67-1) unstable; urgency=low * [40db143] Imported Upstream version 0.7.67 * [e6819b5] No-change bump of Standards-Version to 3.9.5 * [eda1a64] Fix pc file location not respecting multiarch paths

    2013-11-26 - Chow Loong Jin <hyperair@debian.org> libmediainfo (0.7.65-1) unstable; urgency=low * [a5f5c7f] Imported Upstream version 0.7.65 * [e715bca] Drop fromdos command after dh_installdocs. The .txt files we used to install seem to have vanished.

    2013-08-18 - Chow Loong Jin <hyperair@debian.org> libmediainfo (0.7.64-3) unstable; urgency=low * [3ff3203] Install MediaInfoDLL.h for C bindings (Closes: #702993) * [551fb07] Add packages for python bindings * [29bf174] Use dh_python{2,3} * [7eda431] Install python modules

    2013-08-17 - Chow Loong Jin <hyperair@debian.org> libmediainfo (0.7.64-2) unstable; urgency=low * [40791b4] Update Homepage * [f9eb35b] Relicense debian/* under BSD-2-clause * [b9c78ab] Make libmediainfo-dev depend on libzen-dev. Its headers have some ZenLib includes, so libzen-dev is necessary. (LP: #1212569) * [62135a3] Add use of Requires: libzen into .pc

    2013-07-09 - Chow Loong Jin <hyperair@debian.org> libmediainfo (0.7.64-1) unstable; urgency=low * [3d2c4db] Imported Upstream version 0.7.64 * [b7f14a1] Update copyright file

    2013-05-16 - Chow Loong Jin <hyperair@debian.org> libmediainfo (0.7.63-1) unstable; urgency=low * [cd628ff] Imported Upstream version 0.7.63 * [4d8e014] Enable some additional dependencies * [c1efa4c] Refresh patch * [702fe1a] Add patch to fix pkg-config missing error * [1f67600] Build-depend on libglib2.0-dev mms.pc depends on glib-2.0.pc, but libmms-dev doesn't depend on libglib2.0-dev. This can be dropped once libmms-dev is fixed.

    Advertisement
    Advertisement