pulseview_0.2.0-1_i386.deb


Advertisement

Description

pulseview - sigrok logic analyzer, oscilloscope, and MSO GUI

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name pulseview
Package version 0.2.0
Package release 1
Package architecture i386
Package type deb
Installed size 816 B
Download size 229.27 KB
Official Mirror ftp.br.debian.org
PulseView is a GUI for sigrok that supports logic analyzers, oscilloscopes,
and MSOs.
It can acquire samples from a supported device and display them,
load and display captures from existing sigrok *.sr files, as well
as run protocol decoders and display their annotations.

Alternatives

Package Version Architecture Repository
pulseview_0.2.0-1_amd64.deb 0.2.0 amd64 Debian Main
pulseview - - -

Requires

Name Value
libboost-filesystem1.55.0 -
libboost-system1.55.0 -
libboost-thread1.55.0 -
libc6 >= 2.4
libgcc1 >= 1:4.1.1
libglib2.0-0 >= 2.28.0
libqtcore4 >= 4:4.6.1
libqtgui4 >= 4:4.6.1
libsigrok2 -
libsigrokdecode2 -
libstdc++6 >= 4.6

Download

Type URL
Binary Package pulseview_0.2.0-1_i386.deb
Source Package pulseview

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pulseview deb package:
    # sudo apt-get install pulseview

Files

Path
/usr/bin/pulseview
/usr/share/doc/pulseview/NEWS.gz
/usr/share/doc/pulseview/README
/usr/share/doc/pulseview/changelog.Debian.gz
/usr/share/doc/pulseview/copyright
/usr/share/man/man1/pulseview.1.gz
/usr/share/menu/pulseview

Changelog

2014-06-08 - Uwe Hermann <uwe@debian.org>
pulseview (0.2.0-1) unstable; urgency=medium
* New upstream release.
+ Now requires cmake (>= 2.8.6), libsigrok (>= 0.3.0),
libsigrokdecode (>= 0.3.0), libboost-filesystem (>= 1.42).
* debian/copyright: Updates and license clarifications.
2014-05-11 - Uwe Hermann <uwe@debian.org>
pulseview (0.1.0-1) unstable; urgency=low
* Initial release (Closes: #697072).

See Also

Package Description
pump_0.8.24-7_i386.deb BOOTP and DHCP client for automatic IP configuration
pumpa_0.9-1_i386.deb simple desktop client for pump.io, the distributed social network
puppet-common_3.7.2-4+deb8u1_all.deb configuration management system
puppet-el_3.7.2-4+deb8u1_all.deb syntax highlighting for puppet manifests in emacs
puppet-lint_1.1.0-1_all.deb check puppet manifests for style guide conformity
puppet-module-puppetlabs-apache_1.1.1-1_all.deb Puppet module for apache
puppet-module-puppetlabs-apt_1.4.2-1_all.deb Puppet module for apt
puppet-module-puppetlabs-concat_1.1.1-1_all.deb Puppet module for concat
puppet-module-puppetlabs-firewall_1.1.3-1_all.deb Puppet module for Firewall management
puppet-module-puppetlabs-inifile_1.1.4-1_all.deb Puppet module for ini files
puppet-module-puppetlabs-mysql_2.3.1-1_all.deb Puppet module for mysql
puppet-module-puppetlabs-ntp_3.2.1-1_all.deb Puppet module for ntp
puppet-module-puppetlabs-postgresql_4.0.0-2_all.deb Puppet module for PostgreSQL database
puppet-module-puppetlabs-stdlib_4.3.2-1_all.deb Puppet module standard library
puppet-module-puppetlabs-xinetd_1.3.1-1_all.deb Puppet module for xinetd
Advertisement
Advertisement