pulseaudio-esound-compat_5.0-13_i386.deb


Advertisement

Description

pulseaudio-esound-compat - PulseAudio ESD compatibility layer

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name pulseaudio-esound-compat
Package version 5.0
Package release 13
Package architecture i386
Package type deb
Installed size 135 B
Download size 46.29 KB
Official Mirror ftp.br.debian.org
PulseAudio, previously known as Polypaudio, is a sound server for POSIX and
WIN32 systems. It is a drop in replacement for the ESD sound server with
much better latency, mixing/re-sampling quality and overall architecture.
This package contains the ESD compatibility components used by some
older versions of complete desktop environments, e.g., GNOME, and
many useful applications. It enables a PulseAudio sound server to
fully replace ESD.

Alternatives

Package Version Architecture Repository
pulseaudio-esound-compat_5.0-13_amd64.deb 5.0 amd64 Debian Main
pulseaudio-esound-compat - - -

Requires

Name Value
libc6 >= 2.4
libcap2 >= 1:2.10
libpulse0 = 5.0-13
pulseaudio = 5.0-13

Provides

Name Value
esound -

Conflicts

Name Value
esound -

Replaces

Name Value
esound -

Download

Type URL
Binary Package pulseaudio-esound-compat_5.0-13_i386.deb
Source Package pulseaudio

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pulseaudio-esound-compat deb package:
    # sudo apt-get install pulseaudio-esound-compat

Files

Path
/usr/bin/esd
/usr/bin/esdcompat
/usr/lib/pulse-5.0/modules/libprotocol-esound.so
/usr/lib/pulse-5.0/modules/module-esound-compat-spawnfd.so
/usr/lib/pulse-5.0/modules/module-esound-compat-spawnpid.so
/usr/lib/pulse-5.0/modules/module-esound-protocol-tcp.so
/usr/lib/pulse-5.0/modules/module-esound-protocol-unix.so
/usr/share/doc/pulseaudio-esound-compat/NEWS.gz
/usr/share/doc/pulseaudio-esound-compat/README
/usr/share/doc/pulseaudio-esound-compat/changelog.Debian.gz
/usr/share/doc/pulseaudio-esound-compat/copyright
/usr/share/lintian/overrides/pulseaudio-esound-compat
/usr/share/man/man1/esd.1.gz
/usr/share/man/man1/esdcompat.1.gz

Changelog

See pulseaudio_5.0-13_i386.deb changelog.

See Also

Package Description
pulseaudio-module-bluetooth_5.0-13_i386.deb Bluetooth module for PulseAudio sound server
pulseaudio-module-gconf_5.0-13_i386.deb GConf module for PulseAudio sound server
pulseaudio-module-jack_5.0-13_i386.deb jackd modules for PulseAudio sound server
pulseaudio-module-lirc_5.0-13_i386.deb lirc module for PulseAudio sound server
pulseaudio-module-raop_5.0-13_i386.deb RAOP module for PulseAudio sound server
pulseaudio-module-x11_5.0-13_i386.deb X11 module for PulseAudio sound server
pulseaudio-module-zeroconf_5.0-13_i386.deb Zeroconf module for PulseAudio sound server
pulseaudio-utils_5.0-13_i386.deb Command line tools for the PulseAudio sound server
pulseaudio_5.0-13_i386.deb PulseAudio sound server
pulseview_0.2.0-1_i386.deb sigrok logic analyzer, oscilloscope, and MSO GUI
pump_0.8.24-7_i386.deb BOOTP and DHCP client for automatic IP configuration
pumpa_0.9-1_i386.deb simple desktop client for pump.io, the distributed social network
puppet-common_3.7.2-4+deb8u1_all.deb configuration management system
puppet-el_3.7.2-4+deb8u1_all.deb syntax highlighting for puppet manifests in emacs
puppet-lint_1.1.0-1_all.deb check puppet manifests for style guide conformity
Advertisement
Advertisement