pstoedit_3.62-2+b1_i386.deb


Advertisement

Description

pstoedit - PostScript and PDF files to editable vector graphics converter

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name pstoedit
Package version 3.62
Package release 2+b1
Package architecture i386
Package type deb
Installed size 638 B
Download size 109.88 KB
Official Mirror ftp.br.debian.org
pstoedit converts Postscript and PDF files to various editable
vector graphic formats including tgif, xfig, PDF graphics, gnuplot format,
idraw, MetaPost, GNU Metafile, PIC, Kontour and flattened PostScript.

Alternatives

Package Version Architecture Repository
pstoedit_3.62-2+b1_amd64.deb 3.62 amd64 Debian Main
pstoedit - - -

Requires

Name Value
ghostscript -
libc6 >= 2.1.3
libpstoedit0c2a -
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package pstoedit_3.62-2+b1_i386.deb
Source Package pstoedit

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pstoedit deb package:
    # sudo apt-get install pstoedit

Files

Path
/usr/bin/pstoedit
/usr/share/doc-base/pstoedit-man
/usr/share/doc/pstoedit/changelog.Debian.gz
/usr/share/doc/pstoedit/changelog.Debian.i386.gz
/usr/share/doc/pstoedit/copyright
/usr/share/doc/pstoedit/index.htm
/usr/share/doc/pstoedit/pstoedit.htm
/usr/share/man/man1/pstoedit.1.gz
/usr/share/pstoedit/drvhpgl.pencolors
/usr/share/pstoedit/examplefigmap.fmp
/usr/share/pstoedit/latex2e.fmp
/usr/share/pstoedit/mpost.fmp
/usr/share/pstoedit/safer.ps
/usr/share/pstoedit/svg.fmp
/usr/share/pstoedit/unix.fmp
/usr/share/pstoedit/wemf.fmp
/usr/share/pstoedit/windows.fmp
/usr/share/pstoedit/swffonts/default.fdb

Changelog

2014-08-31 - Roland Stigge <stigge@antcom.de>
pstoedit (3.62-2) unstable; urgency=medium
* Fix build on new architectures by using dh-autoreconf, thanks to
Breno Leitao (Closes: #748131)
* Fix loading of plugins on Hurd, thanks to Pino Toscano
(Closes: #753987)
* Removed google and facebook references from index.htm due to privacy and
copyright concerns
* debian/control: Standards-Version: 3.9.5
2013-05-05 - Roland Stigge <stigge@antcom.de>
pstoedit (3.62-1) unstable; urgency=low
* New upstream release
* debian/control:
- Standards-Version: 3.9.4
- Build-Depends: debhelper (>= 9), dpkg-dev (>= 1.16.1~)
(for architecture.mk include)
- libpstoedit0c2a: Pre-Depend: multiarch-support
* debian/compat: 9
2012-09-25 - Roland Stigge <stigge@antcom.de>
pstoedit (3.61-1) experimental; urgency=low
* New upstream release (Closes: #685976)
2012-03-06 - Roland Stigge <stigge@antcom.de>
pstoedit (3.60-2) unstable; urgency=low
* debian/control:
- Build-Depends: libpng-dev instead of libpng12-dev (Closes: #662479)
- Standards-Version: 3.9.3
2011-09-01 - Roland Stigge <stigge@antcom.de>
pstoedit (3.60-1) unstable; urgency=low
* New upstream release
* Removed 04-disable-ACLOCAL_AMFLAGS.patch - not necessary anymore
* Updated 02-errors-to-stderr.patch - adjustments to upstream source
2011-07-10 - Roland Stigge <stigge@antcom.de>
pstoedit (3.51~pre1-1) unstable; urgency=low
* New upstream (pre-)release
- Fixes gs call (Closes: #492125)
* debian/control: Standards-Version: 3.9.2
* Emptied dependency_libs in ltdl plugin .la files and removed main
library's .la files (Closes: #633195)
* New dh 7 style debian/rules (Closes: #593991)
2010-07-26 - Roland Stigge <stigge@antcom.de>
pstoedit (3.50-3) unstable; urgency=low
* Remove documentation of "shareware" options (not available in the free
software version) and regenerate manpage and HTML dcumentation with
latex2man on build time (Closes: #554518)
2010-07-25 - Roland Stigge <stigge@antcom.de>
pstoedit (3.50-2) unstable; urgency=low
* Added watch file
2010-07-25 - Roland Stigge <stigge@antcom.de>
pstoedit (3.50-1) unstable; urgency=low
* New upstream release (Closes: #559540)
- Includes -q option (Closes: #506308)
- Fixes std garbage output (Closes: #223472)
- Fixes unescaped gs call via shell (Closes: #582471)
* New maintainer (Closes: #585060)
* debian/control:
- Standards-Version: 3.9.0
- Build-Depends: autoconf, automake (now autoreconf at package build time)
* Moved to new package source format 3.0 (quilt)
* Added patch to redirect error messages to stderr (Closes: #551125)
2009-06-10 - J.H.M. Dassen (Ray) <jdassen@debian.org>
pstoedit (3.45-8) unstable; urgency=high
* [debian/control] Fixed typo that caused features to be disabled due to
build dependencies being missed. Thanks Antonio Ospite
<ospite@studenti.unina.it>. (Closes: #531406)

See Also

Package Description
pstotext_1.9-6+b1_i386.deb Extract text from PostScript and PDF files
psurface_2.0.0-1_i386.deb piecewise linear bijections between triangulated surfaces -- utilities
psutils_1.17.dfsg-2_i386.deb PostScript document handling utilities
psychtoolbox-3-common_3.0.11.20140816.dfsg1-1_all.deb toolbox for vision research -- arch/interpreter independent part
psychtoolbox-3-lib_3.0.11.20140816.dfsg1-1_i386.deb toolbox for vision research -- arch-specific parts
pt-websocket_0.2-1_i386.deb WebSocket pluggable transport - server
pterm_0.63-10+deb8u1_i386.deb PuTTY terminal emulator
ptex-base_2.5-2.1_all.deb basic ASCII pTeX library files
ptex-bin_2014.20141024-1_all.deb TeX Live: transitional dummy package
ptex-buildsupport_3.0-3_all.deb Support files for building ASCII pTeX
ptex2tex_0.4-1_all.deb easy generation of (possibly complex) LaTeX environments
ptop_3.7.0-2_all.deb transitional dummy package
ptouch-driver_1.3-8_all.deb transitional dummy package for ptouch printer driver
ptpd_2.3.0-dfsg-1_i386.deb Precision Time Protocol daemon
ptscotch_5.1.12b.dfsg-2+b1_i386.deb MPI programs and libraries for graph, mesh and hypergraph partitioning
Advertisement
Advertisement