psi-plus-plugin-psimedia_1.0.4-1_i386.deb


Advertisement

Description

psi-plus-plugin-psimedia - Plugin for Psi/Psi+ for audio and video calls

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name psi-plus-plugin-psimedia
Package version 1.0.4
Package release 1
Package architecture i386
Package type deb
Installed size 424 B
Download size 122.09 KB
Official Mirror ftp.br.debian.org
PsiMedia is a thick abstraction layer for providing
audio and video RTP services to Psi-like IM clients.
The implementation is based on GStreamer.

Alternatives

Package Version Architecture Repository
psi-plus-plugin-psimedia_1.0.4-1_amd64.deb 1.0.4 amd64 Debian Main
psi-plus-plugin-psimedia - - -

Requires

Name Value
gstreamer0.10-alsa -
gstreamer0.10-plugins-good -
libc6 >= 2.7
libgcc1 >= 1:4.1.1
libglib2.0-0 >= 2.31.8
libgstreamer-plugins-base0.10-0 >= 0.10.14
libgstreamer0.10-0 >= 0.10.16
libqca2-plugin-ossl -
libqtcore4 >= 4:4.8.0
libqtgui4 >= 4:4.5.3
libspeexdsp1 >= 1.2~beta3.2-1
libstdc++6 >= 4.1.1
psi-plus -
psi-plus-webkit -

Replaces

Name Value
psimedia -

Download

Type URL
Binary Package psi-plus-plugin-psimedia_1.0.4-1_i386.deb
Source Package psimedia

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install psi-plus-plugin-psimedia deb package:
    # sudo apt-get install psi-plus-plugin-psimedia

Files

Path
/usr/lib/psi-plus/plugins/libgstprovider.so
/usr/share/doc/psi-plus-plugin-psimedia/README
/usr/share/doc/psi-plus-plugin-psimedia/TODO
/usr/share/doc/psi-plus-plugin-psimedia/changelog.Debian.gz
/usr/share/doc/psi-plus-plugin-psimedia/changelog.gz
/usr/share/doc/psi-plus-plugin-psimedia/copyright

Changelog

2014-04-17 - Boris Pek <tehnick@debian.org>
psimedia (1.0.4-1) unstable; urgency=medium
* New Git snapshot.
* Bump debhelper version to 9 (was 8); update debian/compat.
* Bump Standards-Version to 3.9.5 (was 3.9.4): no changes required.
* Update debian/control
- update using wrap-and-sort tool
- delete version requirements for some build dependencies
* Update debian/rules:
- simplify rules after switching to debhelper 9
- add --list-missing option to dh
- update get-orig-source section after changes in upstream
* Update debian/watch: git tags are available at project github repo now.
* Delete patch add-hardening-flags-in-compiler-options: fixed in upstream.
* Update debian/copyright.
2013-10-23 - Boris Pek <tehnick@debian.org>
psimedia (1.0.3-git20131023-ea487d3-1) unstable; urgency=low
* New Git snapshot.
* Simplify get-orig-source section in debian/rules.
2013-05-12 - Boris Pek <tehnick-8@mail.ru>
psimedia (1.0.3-git20130306-c2b8446-2) unstable; urgency=low
* Move package to unstable: no changes required.
2013-03-06 - Boris Pek <tehnick-8@mail.ru>
psimedia (1.0.3-git20130306-c2b8446-1) experimental; urgency=low
* New Git snapshot.
* Remove obsolete DM-Upload-Allowed flag.
* Bump Standards-Version to 3.9.4 (was 3.9.3): no changes required.
* Bump debhelper version to 8 (was 7.0.1); update debian/compat.
* Update debian/rules:
- switch from cdbs to dh
- use hardening flags in compiler options
- add -Wl,--as-needed to LDFLAGS
* Add patch debian/patches/add-hardening-flags-in-compiler-options.
* Update years in debian/copyright.
2012-05-06 - Boris Pek <tehnick-8@mail.ru>
psimedia (1.0.3-git20120506-fb54b6e-1) unstable; urgency=low
* New upstream release.
* debian/patches/* were deleted: accepted in upstream.
2012-03-27 - Boris Pek <tehnick-8@mail.ru>
psimedia (1.0.3-git20120327-78a4c9e-1) unstable; urgency=low
* New upstream release.
* Bumped Standards-Version to 3.9.3.
* debian/control was updated:
- added string `DM-Upload-Allowed: yes'
- project homepage was updated
* debian/copyright was updated:
file was rewritten in according to Copyright format 1.0
* debian/rules was updated: added additional section get-orig-source
* debian/watch was updated: new location of sources
* debian/patches/* were updated:
- deleted old patches (they were applied in upstream)
- added new file glib-single-include (fixes build with glib >= 2.32)
(Closes: #665600)
2011-09-13 - Boris Pek <tehnick-8@mail.ru>
psimedia (1.0.3+svn737-2) unstable; urgency=low
* Added dependence from package libqca2-plugin-ossl (Closes: #632233)
* Small change in debian/patches/
- psimedia-drop-v4lsrc-gst-plugin.patch file was renamed to the
psimedia-drop-v4lsrc-gst-plugin.diff
2011-05-26 - Boris Pek <tehnick-8@mail.ru>
psimedia (1.0.3+svn737-1) unstable; urgency=low
* Sources were updated from svn
* New maintainer (Closes: #620032)
* File debian/copyright was updated:
- now sources are copied from svn trunk
* Files in directory debian/patches/ were updated:
- added file psimedia-drop-v4lsrc-gst-plugin.patch
- added small descriptions to other patches
* Fixed psi-plus crashes on startup (Closes: #626802)
* Fixed build with new Linux kernel (>= 2.6.38) (Closes: #619540, #621967)
2011-03-29 - Ivan Borzenkov <ivan1986@list.ru>
psimedia (1.0.3+r807-1ubuntu1) natty; urgency=low
* psi to psi-plus
2011-03-09 - Ivan Borzenkov <ivan1986@list.ru>
psimedia (1.0.3+r807-0ubuntu4) natty; urgency=low
* fix psi-plus to psi

See Also

Package Description
psi-plus-plugins_0.16.330-1+b1_i386.deb plugins for Psi+
psi-plus-skins_0.16.330-1_all.deb skins for Psi+
psi-plus-sounds_0.16.330-1_all.deb sound files for Psi+
psi-plus-webkit_0.16.330-1+b1_i386.deb Qt-based XMPP/Jabber client (WebKit version)
psi-plus_0.16.330-1+b1_i386.deb Qt-based XMPP/Jabber client (basic version)
psi-translations_1.11_all.deb Translations for psi
psi3_3.4.0-5_i386.deb Quantum Chemical Program Suite
psi4-data_4.0~beta5+dfsg-2_all.deb Quantum Chemical Program Suite (data files)
psi4_4.0~beta5+dfsg-2+b1_i386.deb Quantum Chemical Program Suite
psi_0.15-2+b1_i386.deb Jabber client using Qt
psignifit_2.5.6-3_i386.deb Fitting and testing hypotheses about psychometric functions
psl_0.5.1-1_i386.deb Explore the Public Suffix List
pslib-dev_0.4.5-3+b2_i386.deb development files for pslib
pslib1_0.4.5-3+b2_i386.deb library to create PostScript files
pslist_1.3-2_i386.deb utility that controls a process and its descendants
Advertisement
Advertisement