postgresql-prioritize_1.0.4-1.1_i386.deb


Advertisement

Description

postgresql-prioritize - Get and set the nice priorities of PostgreSQL backends

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name postgresql-prioritize
Package version 1.0.4
Package release 1.1
Package architecture i386
Package type deb
Installed size 17 B
Download size 6.22 KB
Official Mirror ftp.br.debian.org
This module implements an interface to getpriority() and setpriority() for
PostgreSQL backends, callable from SQL functions. Essentially, this module
allows users to `renice' their backends.

Alternatives

Package Version Architecture Repository
postgresql-prioritize_1.0.4-1.1_amd64.deb 1.0.4 amd64 Debian Main
postgresql-prioritize - - -

Requires

Name Value
libc6 >= 2.1.3
postgresql-9.4 -

Download

Type URL
Binary Package postgresql-prioritize_1.0.4-1.1_i386.deb
Source Package postgresql-prioritize

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install postgresql-prioritize deb package:
    # sudo apt-get install postgresql-prioritize

Files

Path
/usr/lib/postgresql/9.4/lib/prioritize.so
/usr/share/doc/postgresql-doc-9.4/extension/README.md
/usr/share/doc/postgresql-prioritize/changelog.Debian.gz
/usr/share/doc/postgresql-prioritize/copyright
/usr/share/postgresql/9.4/extension/prioritize--1.0.sql
/usr/share/postgresql/9.4/extension/prioritize.control
/usr/share/postgresql/9.4/extension/prioritize.sql

Changelog

2014-09-06 - Christoph Berg <myon@debian.org>
postgresql-prioritize (1.0.4-1.1) unstable; urgency=medium
* Non-maintainer upload.
* Rebuild for postgresql-9.4 (Closes: #757784).
* Set explicit dependency on postgresql version supported.
2013-05-01 - Cyril Bouthors <cyril@bouthors.org>
postgresql-prioritize (1.0.4-1) unstable; urgency=low
* New upstream release (Closes: #706560).

See Also

Package Description
postgresql-server-dev-9.4_9.4.15-0+deb8u1_i386.deb development files for PostgreSQL 9.4 server-side programming
postgresql-server-dev-all_165+deb8u3_all.deb extension build tool for multiple PostgreSQL versions
postgresql_9.4+165+deb8u3_all.deb object-relational SQL database (supported version)
postgrey_1.35-1_all.deb greylisting implementation for Postfix
postmark_1.53-1_i386.deb File system benchmark from NetApp
postnews_0.5.3-4_all.deb Post Usenet articles via NNTP from the command line
postr_0.13.1-1_all.deb upload photos to Flickr
potool_0.16-2_i386.deb program to aid manipulation of gettext po files
potrace_1.12-1+deb8u1_i386.deb utility to transform bitmaps into vector graphics
pound_2.6-6+deb8u1_i386.deb reverse proxy, load balancer and HTTPS front-end for Web servers
povray-examples_3.7.0.0-8_all.deb Persistence of vision raytracer (3D renderer) sample files
povray-includes_3.7.0.0-8_all.deb Persistance of vision raytracer (3D renderer) include files
povray_3.7.0.0-8_i386.deb Persistence of vision raytracer (3D renderer)
powerdebug_0.7.0-2013.08-1_i386.deb tool to display regulator, sensor and clock information
powerline_1.2-2_i386.deb prompt and statusline utility
Advertisement
Advertisement