postgresql-filedump_9.3.0-2_i386.deb


Advertisement

Description

postgresql-filedump - Utility to format PostgreSQL files

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name postgresql-filedump
Package version 9.3.0
Package release 2
Package architecture i386
Package type deb
Installed size 72 B
Download size 14.92 KB
Official Mirror ftp.br.debian.org
pg_filedump is a utility to format PostgreSQL heap/index/control files in
human-readable form. You can format/dump the files in several ways.
This version of pg_filedump is compatible with PostgreSQL versions 9.4 and
below.

Alternatives

Package Version Architecture Repository
postgresql-filedump_9.3.0-2_amd64.deb 9.3.0 amd64 Debian Main
postgresql-filedump - - -

Requires

Name Value
libc6 >= 2.4

Download

Type URL
Binary Package postgresql-filedump_9.3.0-2_i386.deb
Source Package postgresql-filedump

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install postgresql-filedump deb package:
    # sudo apt-get install postgresql-filedump

Files

Path
/usr/lib/postgresql/9.4/bin/pg_filedump
/usr/share/doc/postgresql-filedump/README.pg_filedump
/usr/share/doc/postgresql-filedump/changelog.Debian.gz
/usr/share/doc/postgresql-filedump/copyright

Changelog

2014-08-31 - Christoph Berg <myon@debian.org>
postgresql-filedump (9.3.0-2) unstable; urgency=medium
* Pull upstream patch to support page checksums.
* Package is compatible with PostgreSQL 8.4..9.4.
2014-06-16 - Michael Meskes <meskes@debian.org>
postgresql-filedump (9.3.0-1) unstable; urgency=medium
* Imported Upstream version 9.3.0
* Canonicalized VCS information.
* Added hardening options.
2014-04-01 - Christoph Berg <myon@debian.org>
postgresql-filedump (9.2.0-1) unstable; urgency=low
[ Michael Meskes ]
* Added VCS information
* Fixed typo
* Imported Upstream version 9.2.0
* Current PostgreSQL vesion is 9.3, so we'll have to build against that one.
* Bumped Standards-Version to 3.9.5, no changes needed.
[ Christoph Berg ]
* Pull patch from upstream to support PostgreSQL 9.3, closes: #732510.
* Mention compatible PostgreSQL versions in description.
* Update watch file to find all releases.
* Use format 3.0; bump to dh compat 9.
* Set team as maintainer, add myself as uploader.
2012-03-13 - Michael Meskes <meskes@debian.org>
postgresql-filedump (9.1.0-1) unstable; urgency=low
* Update watch file to correctly show latest version.
* Imported Upstream version 9.1.0
* Bumped Standards-Version to 3.9.3, no changes needed.
* Install into 9.1 tree.
2011-08-29 - Michael Meskes <meskes@debian.org>
postgresql-filedump (9.0.0-1) unstable; urgency=low
* Imported Upstream version 9.0.0
* Compile against PostgreSQL 9.1, closes: #639476
* Removed PostgreSQL version number from package name.
* Bumped Standars-Version to 3.9.2, no changes needed.
* Updated Homepage: field.
* Updated copyright file.
* Added source/format and watch file.
2009-12-05 - Michael Meskes <meskes@debian.org>
postgresql-filedump-8.4 (8.4.0-1) unstable; urgency=low
* New upstream version for new PostgreSQL version, closes: #559590
* Bumped Standards-Version to 3.8.3, no changes needed.
* Upgraded to debhelper 7.
2008-03-22 - Michael Meskes <meskes@debian.org>
postgresql-filedump-8.3 (8.3-1) unstable; urgency=low
* New upstream version for new PostgreSQL version.
2007-12-22 - Michael Meskes <meskes@debian.org>
postgresql-filedump-8.2 (8.2-4) unstable; urgency=low
* Bumped standards version to 3.7.3.
* Bumped debhelper compat version to 5.
* Fixed remaining lintian warnings.
2007-05-10 - Michael Meskes <meskes@debian.org>
postgresql-filedump-8.2 (8.2-3) unstable; urgency=low
* Made package co-exist with 8.1 version, closes: #423148
2007-05-07 - Michael Meskes <meskes@debian.org>
postgresql-filedump-8.2 (8.2-2) unstable; urgency=low
* Fixed copyright file to list all authors

See Also

Package Description
postgresql-plperl-9.1_9.1.22-0+deb8u1_i386.deb PL/Perl procedural language for PostgreSQL 9.1
postgresql-plperl-9.4_9.4.18-0+deb8u1_i386.deb PL/Perl procedural language for PostgreSQL 9.4
postgresql-plpython-9.4_9.4.18-0+deb8u1_i386.deb PL/Python procedural language for PostgreSQL 9.4
postgresql-plpython3-9.4_9.4.18-0+deb8u1_i386.deb PL/Python 3 procedural language for PostgreSQL 9.4
postgresql-pltcl-9.4_9.4.18-0+deb8u1_i386.deb PL/Tcl procedural language for PostgreSQL 9.4
postgresql-prioritize_1.0.4-1.1_i386.deb Get and set the nice priorities of PostgreSQL backends
postgresql-server-dev-9.4_9.4.18-0+deb8u1_i386.deb development files for PostgreSQL 9.4 server-side programming
postgresql-server-dev-all_165+deb8u3_all.deb extension build tool for multiple PostgreSQL versions
postgresql_9.4+165+deb8u3_all.deb object-relational SQL database (supported version)
postgrey_1.35-1_all.deb greylisting implementation for Postfix
postmark_1.53-1_i386.deb File system benchmark from NetApp
postnews_0.5.3-4_all.deb Post Usenet articles via NNTP from the command line
postr_0.13.1-1_all.deb upload photos to Flickr
potool_0.16-2_i386.deb program to aid manipulation of gettext po files
potrace_1.12-1+deb8u1_i386.deb utility to transform bitmaps into vector graphics
Advertisement
Advertisement