postgresql-9.4-python-multicorn_1.0.4-1_i386.deb


Advertisement

Description

postgresql-9.4-python-multicorn - multicorn extension for Postgres 9.4 to write FDWs with python2

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name postgresql-9.4-python-multicorn
Package version 1.0.4
Package release 1
Package architecture i386
Package type deb
Installed size 57 B
Download size 23.38 KB
Official Mirror ftp.br.debian.org
Multicorn is a PostgreSQL extension meant to make Foreign Data
Wrapper development easy, by allowing the programmer to use the
Python programming language
This package is for PostgreSQL 9.4 and uses Python 2.

Alternatives

Package Version Architecture Repository
postgresql-9.4-python-multicorn_1.0.4-1_amd64.deb 1.0.4 amd64 Debian Main
postgresql-9.4-python-multicorn - - -

Requires

Name Value
libc6 >= 2.4
libpython2.7 >= 2.7
postgresql-9.4 -
python-multicorn -

Conflicts

Name Value
postgresql-9.4-python3-multicorn -

Download

Type URL
Binary Package postgresql-9.4-python-multicorn_1.0.4-1_i386.deb
Source Package postgresql-multicorn

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install postgresql-9.4-python-multicorn deb package:
    # sudo apt-get install postgresql-9.4-python-multicorn

Files

Path
/usr/lib/postgresql/9.4/lib/multicorn.so
/usr/share/doc/postgresql-9.4-python-multicorn/README.md
/usr/share/doc/postgresql-9.4-python-multicorn/changelog.Debian.gz
/usr/share/doc/postgresql-9.4-python-multicorn/changelog.gz
/usr/share/doc/postgresql-9.4-python-multicorn/copyright
/usr/share/doc/postgresql-doc-9.4/extension/multicorn.md
/usr/share/postgresql/9.4/extension/multicorn--1.0.4.sql
/usr/share/postgresql/9.4/extension/multicorn.control

Changelog

2014-09-28 - Christoph Berg <myon@debian.org>
postgresql-multicorn (1.0.4-1) unstable; urgency=low
[ Markus Wanner ]
* Initial release. Closes: #753889.

See Also

Package Description
postgresql-9.4-python3-multicorn_1.0.4-1_i386.deb multicorn extension for Postgres 9.4 to write FDWs with python3
postgresql-9.4-repmgr_2.0-3_i386.deb replication manager support modules for PostgreSQL 9.4
postgresql-9.4-slony1-2_2.2.3-1_i386.deb replication system for PostgreSQL: PostgreSQL 9.4 server plug-in
postgresql-9.4_9.4.18-0+deb8u1_i386.deb object-relational SQL database, version 9.4 server
postgresql-autodoc_1.40-3_all.deb Utility to create a PostgreSQL database schema overview in HTML, DOT and XML
postgresql-client-9.4_9.4.18-0+deb8u1_i386.deb front-end programs for PostgreSQL 9.4
postgresql-client-common_165+deb8u3_all.deb manager for multiple PostgreSQL client versions
postgresql-client_9.4+165+deb8u3_all.deb front-end programs for PostgreSQL (supported version)
postgresql-common_165+deb8u3_all.deb PostgreSQL database-cluster manager
postgresql-comparator_2.2.5-2_i386.deb efficient PostgreSQL table content comparison and synchronization
postgresql-contrib-9.4_9.4.18-0+deb8u1_i386.deb additional facilities for PostgreSQL
postgresql-contrib_9.4+165+deb8u3_all.deb additional facilities for PostgreSQL (supported version)
postgresql-doc-9.4_9.4.18-0+deb8u1_all.deb documentation for the PostgreSQL database management system
postgresql-doc_9.4+165+deb8u3_all.deb documentation for the PostgreSQL database management system
postgresql-filedump_9.3.0-2_i386.deb Utility to format PostgreSQL files
Advertisement
Advertisement