plptools_1.0.9-2.4_i386.deb


Advertisement

Description

plptools - Access EPOC device (Psion PDA) over a serial link

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name plptools
Package version 1.0.9
Package release 2.4
Package architecture i386
Package type deb
Installed size 612 B
Download size 221.36 KB
Official Mirror ftp.br.debian.org
This package lets you access EPOC devices' drives over a serial link.
You can mount them NFS-style, access them FTP-style, use a local
printer from the remote device (EPOC32 only) and perform
backup/restore.
The software is related to p3nfs, which is also packaged for
Debian, but plptools uses the native Psion protocol, whereas p3nfs
requires a program to be installed on the Psion.
Version 1.0 and later no longer provide specific KDE integration.

Alternatives

Package Version Architecture Repository
plptools_1.0.9-2.4_amd64.deb 1.0.9 amd64 Debian Main
plptools - - -

Requires

Name Value
debconf >= 0.5
debconf-2.0 -
fuse -
libattr1 >= 1:2.4.46-8
libc6 >= 2.3.6-6~
libfuse2 >= 2.8.1
libgcc1 >= 1:4.1.1
libncurses5 >= 5.5-5~
libreadline6 >= 6.0
libstdc++6 >= 4.4.0
libtinfo5 -

Provides

Name Value
libplpc2a -

Conflicts

Name Value
klipsi -
kpsion -
plptools-kde -

Replaces

Name Value
libplpc2a -

Download

Type URL
Binary Package plptools_1.0.9-2.4_i386.deb
Source Package plptools

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install plptools deb package:
    # sudo apt-get install plptools

Files

Path
/etc/default/plptools
/etc/init.d/plptools
/usr/bin/plpftp
/usr/bin/sisinstall
/usr/lib/libplp.so.0
/usr/lib/libplp.so.0.1.0
/usr/sbin/ncpd
/usr/sbin/plpfuse
/usr/sbin/plpprintd
/usr/share/doc/plptools/README
/usr/share/doc/plptools/README.Debian
/usr/share/doc/plptools/TODO
/usr/share/doc/plptools/changelog.Debian.gz
/usr/share/doc/plptools/changelog.gz
/usr/share/doc/plptools/copyright
/usr/share/locale/de/LC_MESSAGES/plptools.mo
/usr/share/locale/sv/LC_MESSAGES/plptools.mo
/usr/share/man/man1/plpftp.1.gz
/usr/share/man/man1/sisinstall.1.gz
/usr/share/man/man8/ncpd.8.gz
/usr/share/man/man8/plpfuse.8.gz
/usr/share/man/man8/plpprintd.8.gz
/usr/share/menu/plptools
/usr/share/plptools/fontmap
/usr/share/plptools/prolog.ps

Changelog

2012-06-13 - gregor herrmann <gregoa@debian.org>
plptools (1.0.9-2.4) unstable; urgency=low
* Non-maintainer upload.
* Fix "fails to install due to insserv rejecting the script header":
remove fuse from Required-{Start,Stop} in init script; the fuse init
script is gone since 2.8.7-2.
Thanks, Andreas Beckmann.
(Closes: #670221)
* Stop shipping .la file.
2012-02-05 - Luca Falavigna <dktrkranz@debian.org>
plptools (1.0.9-2.3) unstable; urgency=low
* Non-maintainer upload.
* debian/control:
- Drop automake1.7, autoconf and libtool from Build-Depends field,
they are not required (Closes: #648587).
2012-01-23 - Christian Perrier <bubulle@debian.org>
plptools (1.0.9-2.2) unstable; urgency=low
* Non-maintainer upload.
* Fix pending l10n issues. Debconf translations:
- Danish (Joe Hansen).  Closes: #596611
- Dutch; (Jeroen Schot).  Closes: #656461
2011-12-02 - Robert Millan <rmh@debian.org>
plptools (1.0.9-2.1) unstable; urgency=low
* Non-maintainer upload.
* Fix installability on kfreebsd-*.  (Closes: #634328)
2010-03-31 - John Lines <john@paladyn.org>
plptools (1.0.9-2) unstable; urgency=low
* Update Portuguese debconf translation (closes: #574190)
* Add Italian debconf translation (closes: #575097) 
2010-03-14 - John Lines <john@paladyn.org>
plptools (1.0.9-1) unstable; urgency=low
* New upstream version (closes: #539299)
* Update German debconf translation (closes: #563396)
* Update French debconf translation (closes: #563403)
* Update Russian debconf translation (closes: #563644)
* Update Swedish debconf translation (closes: #564129)
* Update Vietnamese debconf translation (closes: #573533)
2009-12-31 - John Lines <john@paladin.demon.co.uk>
plptools (1.0.8-1) unstable; urgency=low
* New upstream version (closes: #539229)
* Includes gcc4.4 fixes (closes: #505702)
* Build depend on libreadline-dev, (closes: #553827)
* No longer suggest portmap as not required for plpfuse (closes: #518282)
* Tidy up package description (closes: #518282,#523908)
* check if modprobe fuse is required in init script (closes: #526407)
* Update Czech translation (closes: #534791)
* Update Spanish translation (closes: #547778)
2008-09-27 - John Lines <john@paladin.demon.co.uk>
plptools (1.0.4-4) unstable; urgency=low
* Really include Russian debconf translation
2008-09-27 - John Lines <john@paladin.demon.co.uk>
plptools (1.0.4-3) unstable; urgency=low
* Update Russian debconf translation (closes: #495571)
* Update Portuguese debconf translation (closes: #498803)
2008-08-18 - John Lines <john@paladin.demon.co.uk>
plptools (1.0.4-2) unstable; urgency=low
* Update German debconf translation (closes: #494008)
* Update French debconf translation (closes: #494134)
* Update Swedish debconf translation (closes: #495496)

See Also

Package Description
plsense_0.3.1-1_all.deb Omni Completion Tool for Perl
plt-scheme-doc_6.1-4_all.deb PLT Scheme Documentation (transitional package)
plt-scheme_6.1-4_all.deb Racket Programming Environment (transitional package)
plum_2.33.1-10_all.deb IRC proxy, stationing, logging, and bot program (pirc)
pluma-common_1.8.1+dfsg1-2_all.deb official text editor of the MATE desktop environment (common files)
pluma-dev_1.8.1+dfsg1-2_i386.deb official text editor of the MATE desktop environment (development files)
pluma_1.8.1+dfsg1-2_i386.deb official text editor of the MATE desktop environment
plume-creator_0.66+dfsg1-2_i386.deb open-source tool for novelists
pluxml_5.3.1-2_all.deb light blog/CMS engine powered by XML
plymouth-dev_0.9.0-9_i386.deb boot animation, logger and I/O multiplexer - development files
plymouth-themes_0.9.0-9_i386.deb boot animation, logger and I/O multiplexer - themes
plymouth-x11_0.9.0-9_i386.deb boot animation, logger and I/O multiplexer - X11 renderer and log viewer
plymouth_0.9.0-9_i386.deb boot animation, logger and I/O multiplexer
plzip_1.2-3_i386.deb parallel, lossless data compressor based on the LZMA algorithm
pm-utils_1.4.1-15_all.deb utilities and scripts for power management
Advertisement
Advertisement