ploop_1.12.1-1_i386.deb


Advertisement

Description

ploop - tools to work with ploop devices and images

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name ploop
Package version 1.12.1
Package release 1
Package architecture i386
Package type deb
Installed size 76 B
Download size 36.81 KB
Official Mirror ftp.br.debian.org
This package contains tools to work with ploop devices and images.

Alternatives

Package Version Architecture Repository
ploop_1.12.1-1_amd64.deb 1.12.1 amd64 Debian Main
ploop - - -

Requires

Name Value
libc6 >= 2.7
libploop1 = 1.12.1-1

Download

Type URL
Binary Package ploop_1.12.1-1_i386.deb
Source Package ploop

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ploop deb package:
    # sudo apt-get install ploop

Files

Path
/sbin/mount.ploop
/sbin/umount.ploop
/usr/lib/tmpfiles.d/ploop.conf
/usr/sbin/ploop
/usr/sbin/ploop-balloon
/usr/share/doc/ploop/changelog.Debian.gz
/usr/share/doc/ploop/copyright
/usr/share/lintian/overrides/ploop
/usr/share/man/man8/ploop.8.gz

Changelog

2014-09-14 - Ola Lundqvist <opal@debian.org>
ploop (1.12.1-1) unstable; urgency=medium
* New upstream release
2014-08-20 - Ola Lundqvist <opal@debian.org>
ploop (1.12-1) unstable; urgency=low
* New upstream release.
2014-04-18 - Ola Lundqvist <opal@debian.org>
ploop (1.11-1) unstable; urgency=low
* New upstream release.
* Support for ia64 removed.
* Removed dependency on util-linux, e2fsprogs and findutils as those packages
are essential and will always be installed.
2013-12-27 - Ola Lundqvist <opal@debian.org>
ploop (1.10-2) unstable; urgency=low
* Fix ia64 build.
2013-12-23 - Ola Lundqvist <opal@debian.org>
ploop (1.10-1) unstable; urgency=low
* New upstream release. Now upstream includes the solution for #728173.
2013-11-04 - Ola Lundqvist <opal@debian.org>
ploop (1.9-10) unstable; urgency=medium
* Added parted, e2fsprogs and util-linux to the dependencies for
libploop1.
* Added recommendation for lsof and findutils (they are only used
in special error cases).
2013-10-31 - Ola Lundqvist <opal@debian.org>
ploop (1.9-9) unstable; urgency=low
* Finally it is possible to build on ia64. Verified on a porter box.
2013-10-31 - Ola Lundqvist <opal@debian.org>
ploop (1.9-8) unstable; urgency=low
* One more fix for ia64. This time it is the '%lld' macro.
2013-10-30 - Ola Lundqvist <opal@debian.org>
ploop (1.9-7) unstable; urgency=low
* Build on ia64 is harder than it looks. More files need to be
patched.
2013-10-30 - Ola Lundqvist <opal@debian.org>
ploop (1.9-6) unstable; urgency=low
* The previous fix for ia64 was not good enough. Better fix this time.

See Also

Package Description
plopfolio.app_0.1.0-6+b4_i386.deb Personal dashboard for GNUstep
plotdrop_0.5.2-3_i386.deb A minimal GNOME frontend to GNUPlot
ploticus_2.42-3+b2_i386.deb script driven business graphics package
plotutils_2.6-3_i386.deb GNU plotutils command line tools based on libplot
plowshare4_1.0.5-1+deb8u1_all.deb Download and upload files from file sharing websites
plplot-doc_5.10.0+dfsg-1_all.deb Documentation for PLplot, a plotting library
plplot-tcl-bin_5.10.0+dfsg-1_i386.deb Tcl/Tk tools for PLplot, a plotting library
plplot-tcl-dev_5.10.0+dfsg-1_i386.deb Tcl/Tk development support for PLplot, a plotting library
plplot-tcl_5.10.0+dfsg-1_i386.deb Tcl/Tk support for PLplot, a plotting library
plplot12-driver-cairo_5.10.0+dfsg-1_i386.deb Scientific plotting library (Cairo driver)
plplot12-driver-qt_5.10.0+dfsg-1_i386.deb Scientific plotting library (qt driver)
plplot12-driver-wxwidgets_5.10.0+dfsg-1_i386.deb Scientific plotting library (wxWidgets driver)
plplot12-driver-xwin_5.10.0+dfsg-1_i386.deb Scientific plotting library (X11 driver)
plptools-dev_1.0.9-2.4_i386.deb plptools (development files)
plptools_1.0.9-2.4_i386.deb Access EPOC device (Psion PDA) over a serial link
Advertisement
Advertisement