pidgin-extprefs_0.7-2_i386.deb


Advertisement

Description

pidgin-extprefs - extended preferences plugin for the instant messenger pidgin

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name pidgin-extprefs
Package version 0.7
Package release 2
Package architecture i386
Package type deb
Installed size 72 B
Download size 12.99 KB
Official Mirror ftp.br.debian.org
The Pidgin Extended Preferences Plugin adds additional preferences that
have been commonly called for in the past from Pidgin that are either
already implemented and hidden, or trivial to implement via a plugin.
Homepage: http://gaim-extprefs.sourceforge.net/

Alternatives

Package Version Architecture Repository
pidgin-extprefs_0.7-2_amd64.deb 0.7 amd64 Debian Main
pidgin-extprefs - - -

Requires

Name Value
libc6 >= 2.5-5
pidgin >= 2.0
pidgin << 3.0

Download

Type URL
Binary Package pidgin-extprefs_0.7-2_i386.deb
Source Package pidgin-extprefs

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pidgin-extprefs deb package:
    # sudo apt-get install pidgin-extprefs

Files

Path
/usr/lib/pidgin/libextprefs.so
/usr/share/doc/pidgin-extprefs/AUTHORS
/usr/share/doc/pidgin-extprefs/NEWS.gz
/usr/share/doc/pidgin-extprefs/TODO
/usr/share/doc/pidgin-extprefs/changelog.Debian.gz
/usr/share/doc/pidgin-extprefs/changelog.gz
/usr/share/doc/pidgin-extprefs/copyright

Changelog

2007-06-06 - Arjan Oosting <arjan@debian.org>
pidgin-extprefs (0.7-2) unstable; urgency=low
* debian/control{,.in}:
- Mention pidgin instead of gaim in the short description. 
(Closes: #423675)
- Added dummy gaim-extendedprefs package to ensure upgraded from
gaim-extendedpref to pidgin-extprefs.
* debian/pidgin-extprefs.install: added to make sure the plugin gets
installed since multiple package are build now.
* debian/README.Debian: Removed as the upgrading troubles mentioned only
apply for upgrades from sarge to etch.
* debian/rules:
- Cleanup gaim-extendedprefs package.
2007-05-08 - Arjan Oosting <arjan@debian.org>
pidgin-extprefs (0.7-1) unstable; urgency=low
* New upstream release:
- gaim-exprefs is renamed to pidgin-extprefs to follow the name change
of gaim to pidgin.
* debian/control.in:
- Rename source package and binary package to pidgin-extprefs.
- Build depend on pidgin-dev instead of gaim-dev.
* debian/rules:
- Update for name change.
- Replace call to dh_gaim with call to dh_pidgin
* debian/watch:
- Use special short sf.net url.
- Update for new name.
2007-04-24 - Arjan Oosting <arjan@debian.org>
gaim-extendedprefs (0.6-1) unstable; urgency=low
* New upstream release.
* debian/compat: Upgrade to debhelper compatibility level 5.
* debian/control:
- Add XS-Vcs-Browser field.
- Bump versioned dependency on debhelper.
* debian/patches/20_strict-aliasing.dpatch: Removed as it is included
upstream/.
* debian/patches/10_relibtoolize.dpatch: No need to relibtoolize the
package and upstream uses up-to-date tools.
2006-10-17 - Arjan Oosting <arjan@debian.org>
gaim-extendedprefs (0.5-5) unstable; urgency=low
* debian/control.in:
- rename XS-X-Vcs-Svn field to XS-Vcs-Svn.
- change email adress.
2006-09-28 - Arjan Oosting <arjanoosting@home.nl>
gaim-extendedprefs (0.5-4) unstable; urgency=low
* debian/control.in:
- Add XS-X-Vcs-Svn field pointing to subversion archive which contains
this package.
- Bump Standars-Version to 3.7.2. No changes needed.
* debian/rules:
- switch from simple-patch-system to dpatch.
- don't ship extprefs.a and extprefs.la as this is a plugin and not a
library. 
2006-06-08 - Arjan Oosting <arjanoosting@home.nl>
gaim-extendedprefs (0.5-3) unstable; urgency=low
* debian/patches/20_strict-aliasing.patch: Fixes compiler warning
"dereferencing type-punned pointer will break strict-aliasing rules"
by applying the method described in
http://www.hulver.com/scoop/story/2004/4/25/13713/0715 
2006-03-29 - Arjan Oosting <arjanoosting@home.nl>
gaim-extendedprefs (0.5-2) unstable; urgency=low
* debian/control: update build dependencies.
* debian/patches/10_relibtoolize.patch: added, relibtoolize package by
executing the following commands:
- libtoolize --copy --force
- aclocal-1.9
- automake-1.9
- autoconf
- rm -r autom4te.cache/
* debian/rules: remove tarball-in-tarball packaging variable.
* debian/rules: remove workaround for bug in cdbs.
* debian/copyright: added packaging copyright notice.
2005-10-20 - Arjan Oosting <arjanoosting@home.nl>
gaim-extendedprefs (0.5-1) unstable; urgency=medium
* New upstream release.
- Fixes FTBFS: Stray \ in program (Closes: #333632)
* debian/patches/01_missing_taskbar_entry.patch: removed.
Fixed upstream.
* debian/patches/00_destdir.patch: removed.
Upstream now uses autotools.
* Change packaging from tarball in tarball to normal packaging.
* After upgrading from a previous version to 0.5 the plug-in will be
disabled. Document this fact in README.Debian.
* Remove README from the binary package because it does not contain
anything useful.
2005-06-27 - Arjan Oosting <arjanoosting@home.nl>
gaim-extendedprefs (0.4-6) unstable; urgency=low
* debian/control: remove build-essential from Build-Depends.

See Also

Package Description
pidgin-festival_2.4-3_i386.deb pidgin plugin to hear incoming messages using voice synthesis
pidgin-gmchess_0.02-1_i386.deb pidgin integration with gmchess
pidgin-guifications_2.16-2_i386.deb toaster popups for pidgin
pidgin-hotkeys_0.2.4-1.2_i386.deb Configurable global hotkeys for pidgin
pidgin-lastfm_0.4a-2_all.deb Last.fm plugin for Pidgin
pidgin-latex_1.5.0-1_i386.deb Pidgin plugin to display LaTeX formulas
pidgin-libnotify_0.14-9_i386.deb display notification bubbles in pidgin
pidgin-librvp_0.9.7-2_i386.deb MS Exchange RVP instant messaging plugin for Pidgin
pidgin-mpris_0.2.3-2_i386.deb sets your available message to your currently playing track
pidgin-mra_20100304-1_i386.deb Mail.ru Agent protocol plugin for Pidgin IM
pidgin-nateon_0.0.0.svn147-1_i386.deb Pidgin plugin for NateOn instant messaging service
pidgin-openfetion_0.3-1_i386.deb Fetion protocol plugin for libpurple
pidgin-openpgp_0.1-2_all.deb OpenPGP plugin for Pidgin
pidgin-otr_4.0.1-1+deb8u1_i386.deb Off-the-Record Messaging plugin for Pidgin
pidgin-plugin-pack_2.7.0-2_i386.deb Collection of Pidgin plugins
Advertisement
Advertisement