libutempter-dev_1.1.5-4_i386.deb


Advertisement

Description

libutempter-dev - A privileged helper for utmp/wtmp updates (development)

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package filename libutempter-dev_1.1.5-4_i386.deb
Package name libutempter-dev
Package version 1.1.5
Package release 4
Package architecture i386
Package type deb
Category devel::lang:c devel::library implemented-in::c libdevel role::devel-lib
Homepage http://freshmeat.net/projects/libutempter
License -
Maintainer Debian Krap Maintainers <debian-qt-kde@lists.debian.org>
Download size 4.31 KB
Installed size 52.00 KB
The libutempter library provides interface for terminal emulators such as
screen and xterm to record user sessions to utmp and wtmp files.
This package contains development files required to build
utempter-based software.

Alternatives

Package Version Architecture Repository
libutempter-dev_1.1.5-4_amd64.deb 1.1.5 amd64 Debian Main
libutempter-dev - - -

Requires

Name Value
libutempter0 = 1.1.5-4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libutempter-dev_1.1.5-4_i386.deb
Source Package libutempter

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libutempter-dev deb package:
    # sudo apt-get install libutempter-dev

Files

Path
/usr/include/utempter.h
/usr/lib/libutempter.a
/usr/lib/libutempter.so
/usr/share/doc/libutempter-dev/README
/usr/share/doc/libutempter-dev/changelog.Debian.gz
/usr/share/doc/libutempter-dev/copyright

Changelog

2011-02-21 - Fathi Boudra <fabo@debian.org>
libutempter (1.1.5-4) unstable; urgency=low
* Use getent instead of grep /etc/group. (Closes: #614258)
2010-04-22 - Fathi Boudra <fabo@debian.org>
libutempter (1.1.5-3) unstable; urgency=low
* Switch to dpkg-source 3.0 (quilt) format.
* Update debian/control:
- Bump debhelper build dependency version to 7.4.15.
- Bump Standards-Version to 3.8.3 (no changes needed).
* Update debian/rules:
- Enable parallel build ().
- List missing files ().
- Call chown before chmod.
- Change utempter permissions to world-readable (2755). (Closes: #573015)
* Update debian/libutempter0.lintian-overrides file.
* Add debian/libutempter0.symbols file.
2009-08-29 - Fathi Boudra <fabo@debian.org>
libutempter (1.1.5-2) unstable; urgency=low
* Update debian/control:
- Add dependency on adduser to libutempter0.
- Bump Standards-Version to 3.8.3 (no changes needed).
2009-08-11 - Fathi Boudra <fabo@debian.org>
libutempter (1.1.5-1) unstable; urgency=low
* Initial release. (Closes: #541021)

See Also

Package Description
libutempter0_1.1.5-4_i386.deb A privileged helper for utmp/wtmp updates (runtime)
libutf8-all-perl_0.015-1_all.deb Perl pragma to turn on UTF-8 everywhere
libutfcpp-dev_2.3.4-1_i386.deb UTF8-CPP: UTF-8 with C++ - dev
libutfcpp-doc_2.3.4-1_all.deb UTF8-CPP: UTF-8 with C++ - dev
libutil-freebsd-9_10.1~svn273304-1_i386.deb FreeBSD utility library
libutil-freebsd-dev_10.1~svn273304-1_i386.deb Development files for libutil-freebsd
libuu-dev_0.5.20-3.4_i386.deb Library for decoding/encoding several popular file encodings
libuu0_0.5.20-3.4_i386.deb Library for decoding/encoding several popular file encodings
libuuid-perl_0.05-1+b1_i386.deb Perl extension for using UUID interfaces as defined in e2fsprogs
libuuid-tiny-perl_1.0400-1_all.deb pure Perl module to generate v1, v3, v4, and v5 UUIDs
libuuid1_2.25.2-6_i386.deb Universally Unique ID library
libuuidm-ocaml-dev_0.9.5-1+b1_i386.deb Universally unique identifiers for OCaml
libuv0.10-dev_0.10.28-6_i386.deb asynchronous event notification library - development files
libuv0.10_0.10.28-6_i386.deb asynchronous event notification library - runtime library
libv-perl_0.13-1_all.deb module for printing the version of specified perl module(s)
Advertisement
Advertisement