libsword-common_1.7.3+dfsg-2_all.deb


Advertisement

Description

libsword-common - common settings and module repository for libsword

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name libsword-common
Package version 1.7.3+dfsg
Package release 2
Package architecture all
Package type deb
Installed size 516 B
Download size 139.78 KB
Official Mirror ftp.br.debian.org
The SWORD Project is an open source, cross-platform (Linux, Windows, Solaris,
MacOSX etc.) API/library for Bible software with a constantly growing list
of front-ends (GUI, textmode, web-based, etc.) and a library of over 200
text modules.
This package contains sword configuration and global module repository.

Alternatives

Package Version Architecture Repository
libsword-common_1.7.3+dfsg-2_all.deb 1.7.3+dfsg all Debian Main
libsword-common - - -

Conflicts

Name Value
libsword6 -
libsword7 -
libsword8 -

Replaces

Name Value
libsword6 -
libsword7 -
libsword8 -

Download

Type URL
Binary Package libsword-common_1.7.3+dfsg-2_all.deb
Source Package sword

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libsword-common deb package:
    # sudo apt-get install libsword-common

Files

Path
/etc/sword.conf
/usr/share/doc/libsword-common/changelog.Debian.gz
/usr/share/doc/libsword-common/changelog.gz
/usr/share/doc/libsword-common/copyright
/usr/share/lintian/overrides/libsword-common
/usr/share/sword/locales.d/Makefile.am
/usr/share/sword/locales.d/abbr.conf
/usr/share/sword/locales.d/af-utf8.conf
/usr/share/sword/locales.d/af.conf
/usr/share/sword/locales.d/ar-utf8.conf
/usr/share/sword/locales.d/ar_EG-cp1256.conf
/usr/share/sword/locales.d/ar_EG-utf8.conf
/usr/share/sword/locales.d/az-utf8.conf
/usr/share/sword/locales.d/bg-utf8.conf
/usr/share/sword/locales.d/bg_BG-cp1251.conf
/usr/share/sword/locales.d/cs-utf8.conf
/usr/share/sword/locales.d/cs.conf
/usr/share/sword/locales.d/cy-utf8.conf
/usr/share/sword/locales.d/cy.conf
/usr/share/sword/locales.d/da-utf8.conf
/usr/share/sword/locales.d/da.conf
/usr/share/sword/locales.d/de-utf8.conf
/usr/share/sword/locales.d/de.conf
/usr/share/sword/locales.d/de_abbrev-utf8.conf
/usr/share/sword/locales.d/de_abbrev.conf
/usr/share/sword/locales.d/es-utf8.conf
/usr/share/sword/locales.d/es.conf
/usr/share/sword/locales.d/et-utf8.conf
/usr/share/sword/locales.d/et.conf
/usr/share/sword/locales.d/et_abbr-utf8.conf
/usr/share/sword/locales.d/et_abbr.conf
/usr/share/sword/locales.d/fa-utf8.conf
/usr/share/sword/locales.d/fi-utf8.conf
/usr/share/sword/locales.d/fi.conf
/usr/share/sword/locales.d/fo-utf8.conf
/usr/share/sword/locales.d/fr-utf8.conf
/usr/share/sword/locales.d/fr.conf
/usr/share/sword/locales.d/fr_abbrev-utf8.conf
/usr/share/sword/locales.d/fr_abbrev.conf
/usr/share/sword/locales.d/ga-utf8.conf
/usr/share/sword/locales.d/he-utf8.conf
/usr/share/sword/locales.d/hr-utf8.conf
/usr/share/sword/locales.d/hu-utf8.conf
/usr/share/sword/locales.d/hu.conf
/usr/share/sword/locales.d/id-utf8.conf
/usr/share/sword/locales.d/id.conf
/usr/share/sword/locales.d/it-utf8.conf
/usr/share/sword/locales.d/it.conf
/usr/share/sword/locales.d/iu-utf8.conf
/usr/share/sword/locales.d/ja-utf8.conf
/usr/share/sword/locales.d/ko-utf8.conf
/usr/share/sword/locales.d/ko.conf
/usr/share/sword/locales.d/ko_abbrev-utf8.conf
/usr/share/sword/locales.d/ko_abbrev.conf
/usr/share/sword/locales.d/la-utf8.conf
/usr/share/sword/locales.d/la.conf
/usr/share/sword/locales.d/locales.conf
/usr/share/sword/locales.d/lt-utf8.conf
/usr/share/sword/locales.d/mt-utf8.conf
/usr/share/sword/locales.d/nb-utf8.conf
/usr/share/sword/locales.d/nb.conf
/usr/share/sword/locales.d/nl-utf8.conf
/usr/share/sword/locales.d/nl.conf
/usr/share/sword/locales.d/no-utf8.conf
/usr/share/sword/locales.d/no.conf
/usr/share/sword/locales.d/pl-utf8.conf
/usr/share/sword/locales.d/pl.conf
/usr/share/sword/locales.d/pon_utf8.conf
/usr/share/sword/locales.d/pt-utf8.conf
/usr/share/sword/locales.d/pt.conf
/usr/share/sword/locales.d/pt_BR-utf8.conf
/usr/share/sword/locales.d/pt_BR.conf
/usr/share/sword/locales.d/ro-utf8.conf
/usr/share/sword/locales.d/ro.conf
/usr/share/sword/locales.d/ru-utf8.conf
/usr/share/sword/locales.d/ru_RU-cp1251.conf
/usr/share/sword/locales.d/ru_RU-koi8-r.conf
/usr/share/sword/locales.d/ru_RU-utf8.conf
/usr/share/sword/locales.d/sk-utf8.conf
/usr/share/sword/locales.d/sk.conf
/usr/share/sword/locales.d/sl-utf8.conf
/usr/share/sword/locales.d/sl.conf
/usr/share/sword/locales.d/sv-utf8.conf
/usr/share/sword/locales.d/sv.conf
/usr/share/sword/locales.d/th-utf8.conf
/usr/share/sword/locales.d/uk-utf8.conf
/usr/share/sword/locales.d/uk_UA-cp1251.conf
/usr/share/sword/locales.d/uk_UA-koi8-u.conf
/usr/share/sword/locales.d/vi-utf8.conf
/usr/share/sword/locales.d/zh_CN-utf8.conf
/usr/share/sword/locales.d/zh_Hans-utf8.conf
/usr/share/sword/locales.d/zh_Hant-utf8.conf
/usr/share/sword/locales.d/zh_TW-utf8.conf
/usr/share/sword/locales.d/zh_english-utf8.conf
/usr/share/sword/mods.d/globals.conf

Changelog

2014-07-16 - Dimitri John Ledkov <xnox@ubuntu.com>
sword (1.7.3+dfsg-2) unstable; urgency=medium
* Add missing license in debian/copyright. (Closes: 754869)
* Fix libsword.so symlink in the dev package.
2014-07-12 - Dimitri John Ledkov <xnox@ubuntu.com>
sword (1.7.3+dfsg-1) unstable; urgency=medium
* New upstream release:
- Bump abi from 10 to 11, all flatapi got renamed with
org_crosswire_sword_ prefix.
2014-05-11 - Dimitri John Ledkov <xnox@ubuntu.com>
sword (1.7.2+dfsg-2) unstable; urgency=medium
* Correct shared library symlink. (Closes: #747420)
2014-04-19 - Dimitri John Ledkov <xnox@debian.org>
sword (1.7.2+dfsg-1) unstable; urgency=medium
* New upstream release.
* Rebase patches.
* icu translit files are no longer generated, don't install them.
* drop installing greek transliteration doc.
* bump abi to 10.
* switch to debhelper 9.
2013-08-04 - Dmitrijs Ledkovs <xnox@debian.org>
sword (1.6.2+dfsg-6) unstable; urgency=low
[ Rene Engelhard ]
* fix FTBFS: remove include/zconf.h and don't rely on it (closes: #707537)
[ Dmitrijs Ledkovs ]
* Add patch to build against clucene-core 2.
2012-11-21 - Dmitrijs Ledkovs <dmitrij.ledkov@ubuntu.com>
sword (1.6.2+dfsg-5ubuntu1) raring; urgency=low
* Build against clucene-core 2.
2012-06-07 - Dmitrijs Ledkovs <xnox@debian.org>
sword (1.6.2+dfsg-5) unstable; urgency=low
* Fix FTBFS due to icu changes (Closes: #676097).
2012-04-17 - Dmitrijs Ledkovs <xnox@debian.org>
sword (1.6.2+dfsg-4) unstable; urgency=low
[ Matthias Klose ]
* Fix build failure in installed header file with GCC 4.7.
Addresses: #667387.
[ Dmitrijs Ledkovs ]
* Remove python-sword swig bindings. Loads of build-time warnings (4.6)
and errors (4.7) and the resulting module was reported not to
work. Should be readded if/when it can be build with gcc 4.7 without
errors. (Closes: #667387)
2012-04-09 - Dmitrijs Ledkovs <xnox@debian.org>
sword (1.6.2+dfsg-3) unstable; urgency=low
* Fix FTBFS if running binary-arch target only.
2012-04-07 - Dmitrijs Ledkovs <xnox@debian.org>
sword (1.6.2+dfsg-2) unstable; urgency=low
[ Dmitrijs Ledkovs <xnox@debian.org> ]
* Fix linking against CLucene
* Backport CMake changes
* Set sword config path to /etc
* ABI was broken in 1.6.2, bump soname to libsword9 (Closes: 663096)
* Split libswordX into libswordX, -utils & -common, to make libswordX
non-conflicting with libswordX+1

See Also

Package Description
libsword-dev_1.7.3+dfsg-2_i386.deb Development files for libsword
libsword-utils_1.7.3+dfsg-2_i386.deb conversion utilities for bible documents in SWORD supported formats
libsword11_1.7.3+dfsg-2_i386.deb API/library for bible software
libswscale-dev_11.12-1~deb8u1_i386.deb Development files for libswscale
libswscale3_11.12-1~deb8u1_i386.deb Libav video scaling library
libswt-cairo-gtk-3-jni_3.8.2-3_i386.deb Standard Widget Toolkit for GTK+ Cairo JNI library
libswt-cairo-gtk-4-jni_4.3.2-1_i386.deb Standard Widget Toolkit for GTK+ Cairo JNI library
libswt-glx-gtk-3-jni_3.8.2-3_i386.deb Standard Widget Toolkit for GTK+ GLX JNI library
libswt-glx-gtk-4-jni_4.3.2-1_i386.deb Standard Widget Toolkit for GTK+ GLX JNI library
libswt-gnome-gtk-3-jni_3.8.2-3_i386.deb Standard Widget Toolkit for GTK+ GNOME JNI library
libswt-gnome-gtk-4-jni_4.3.2-1_i386.deb Standard Widget Toolkit for GTK+ GNOME JNI library
libswt-gtk-3-java-gcj_3.8.2-3_i386.deb Standard Widget Toolkit for GTK+ native library
libswt-gtk-3-java_3.8.2-3_i386.deb Standard Widget Toolkit for GTK+ Java library
libswt-gtk-3-jni_3.8.2-3_i386.deb Standard Widget Toolkit for GTK+ JNI library
libswt-gtk-4-java_4.3.2-1_i386.deb Standard Widget Toolkit for GTK+ Java library
Advertisement
Advertisement