libpoppler-cil-dev_0.0.3-2_all.deb


Advertisement

Description

libpoppler-cil-dev - PDF rendering library -- CLI development files

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name libpoppler-cil-dev
Package version 0.0.3
Package release 2
Package architecture all
Package type deb
Installed size 36 B
Download size 2.85 KB
Official Mirror ftp.br.debian.org
Poppler is a PDF rendering library based on the xpdf PDF viewer.
This package contains the development files needed to compile CLI applications
which use this library.

Alternatives

Package Version Architecture Repository
libpoppler-cil-dev_0.0.3-2_all.deb 0.0.3 all Debian Main
libpoppler-cil-dev - - -

Requires

Name Value
libpoppler-cil = 0.0.3-2

Download

Type URL
Binary Package libpoppler-cil-dev_0.0.3-2_all.deb
Source Package poppler-sharp

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpoppler-cil-dev deb package:
    # sudo apt-get install libpoppler-cil-dev

Files

Path
/usr/lib/pkgconfig/poppler-sharp.pc
/usr/share/doc/libpoppler-cil-dev/changelog.Debian.gz
/usr/share/doc/libpoppler-cil-dev/copyright

Changelog

2012-06-01 - Chow Loong Jin <hyperair@debian.org>
poppler-sharp (0.0.3-2) unstable; urgency=low
* Upload to unstable
* [815b74a] Bump Standards-Version to 3.9.3
- Update Format-Specification field name and URL in debian/copyright
- Update Maintainer field to Upstream-Contact
- Update Name field to Upstream-Name
- Add missing GPL-2+ license paragraph
2012-03-29 - Chow Loong Jin <hyperair@debian.org>
poppler-sharp (0.0.3-1) experimental; urgency=low
* [183834e] Imported Upstream version 0.0.3
+ Update for new libpoppler-glib API (Closes: #651385)
* [251185b] Bump build-dep of libpoppler-glib-dev to 0.18
2012-01-19 - Chow Loong Jin <hyperair@debian.org>
poppler-sharp (0.0.2-2) unstable; urgency=low
* Rebuild for CLR 4.0 transition
* [8eb679c] Fix missing " in monodoc .source file (Closes: #619154)
* [05d2037] Update email address and copyright year
2011-07-06 - Chow Loong Jin <hyperair@ubuntu.com>
poppler-sharp (0.0.2-1) unstable; urgency=low
* debian/copyright:
+ [00611d5] Amend to GPL-2, rather than GPL-2+, since poppler is licensed
under GPL-2, so derived works such as poppler-sharp cannot be licensed
under GPL-2+
+ [8461409] Fix copyright statements in debian/copyright
* [b7a6c86] Imported Upstream version 0.0.1.git20110706.r1.be8456f
+ Update for new libpoppler-glib API (Closes: #632942)
* [f109d6e] Drop all patches (upstreamed)
* [0db9861] No-change Standards-Version bump from 3.8.4 to 3.9.2
* [5fafa86] Drop debian/poppler-sharp.dll.config
* [cca9e3e] Imported Upstream version 0.0.2
2010-06-11 - Chow Loong Jin <hyperair@ubuntu.com>
poppler-sharp (0.0.1-1) unstable; urgency=low
* Initial release (Closes: #585517)

See Also

Package Description
libpoppler-cil_0.0.3-2_all.deb PDF rendering library -- CLI bindings
libpoppler-cpp-dev_0.26.5-2+deb8u4_i386.deb PDF rendering library -- development files (CPP interface)
libpoppler-cpp0_0.26.5-2+deb8u4_i386.deb PDF rendering library (CPP shared library)
libpoppler-dev_0.26.5-2+deb8u4_i386.deb PDF rendering library -- development files
libpoppler-glib-dev_0.26.5-2+deb8u4_i386.deb PDF rendering library -- development files (GLib interface)
libpoppler-glib-doc_0.26.5-2+deb8u4_all.deb PDF rendering library -- documentation for the GLib interface
libpoppler-glib8_0.26.5-2+deb8u4_i386.deb PDF rendering library (GLib-based shared library)
libpoppler-private-dev_0.26.5-2+deb8u4_i386.deb PDF rendering library -- private development files
libpoppler-qt4-4_0.26.5-2+deb8u4_i386.deb PDF rendering library (Qt 4 based shared library)
libpoppler-qt4-dev_0.26.5-2+deb8u4_i386.deb PDF rendering library -- development files (Qt 4 interface)
libpoppler-qt5-1_0.26.5-2+deb8u4_i386.deb PDF rendering library (Qt 5 based shared library)
libpoppler-qt5-dev_0.26.5-2+deb8u4_i386.deb PDF rendering library -- development files (Qt 5 interface)
libpoppler46_0.26.5-2+deb8u4_i386.deb PDF rendering library
libpopplerkit-dev_0.0.20051227svn-7.1+b4_i386.deb GNUstep framework for rendering PDF content (development files)
libpopplerkit0_0.0.20051227svn-7.1+b4_i386.deb GNUstep framework for rendering PDF content (library files)
Advertisement
Advertisement