libpolylib64-8_5.22.5-3+dfsg_i386.deb


Advertisement

Description

libpolylib64-8 - Polyhedral library - long int version

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name libpolylib64-8
Package version 5.22.5
Package release 3+dfsg
Package architecture i386
Package type deb
Installed size 317 B
Download size 140.85 KB
Official Mirror ftp.br.debian.org
Polylib is a free C library for doing computations on polyhedra.
The library is operating on objects like vectors, matrices, lattices,
polyhedra, Z-polyhedra, unions of polyhedra and other intermediary
structures.
It provides functions for all important operations on these structures.
This package provides the version for operations on long integers.

Alternatives

Package Version Architecture Repository
libpolylib64-8_5.22.5-3+dfsg_amd64.deb 5.22.5 amd64 Debian Main
libpolylib64-8 - - -

Requires

Name Value
libc6 >= 2.7

Download

Type URL
Binary Package libpolylib64-8_5.22.5-3+dfsg_i386.deb
Source Package polylib

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpolylib64-8 deb package:
    # sudo apt-get install libpolylib64-8

Files

Path
/usr/lib/libpolylib64.so.8
/usr/lib/libpolylib64.so.8.1.0
/usr/share/doc/libpolylib64-8/changelog.Debian.gz
/usr/share/doc/libpolylib64-8/changelog.gz
/usr/share/doc/libpolylib64-8/copyright

Changelog

2012-05-19 - Serge Guelton <serge.guelton@enst-bretagne.fr>
polylib (5.22.5-3+dfsg) unstable; urgency=low
* Upgrade standard version
* Add default build-arch and build-indep targets
2011-04-13 - Serge Guelton <serge.guelton@enst-bretagne.fr>
polylib (5.22.5-2+dfsg) unstable; urgency=low
* Use correct copyright symbol
* Do not create usr/bin dir for libpolylib-8 package
* Do not start package description with an article
2010-07-08 - Serge Guelton <serge.guelton@enst-bretagne.fr>
polylib (5.22.5-1+dfsg) unstable; urgency=low
* Initial release (Closes: #532439)

See Also

Package Description
libpolylib64-dev_5.22.5-3+dfsg_i386.deb Development files for the long int version of PolyLib
libpolyml-dev_5.2.1-1.1_i386.deb development files for Poly/ML, a compiler for the Standard ML
libpolyml1_5.2.1-1.1_i386.deb runtime files for Poly/ML, a compiler for the Standard ML
libpolyorb3-dev_2.11~20140418-3_i386.deb Multiple-personality middleware for Ada (development)
libpolyorb4_2.11~20140418-3_i386.deb Multiple-personality middleware for Ada
libpomegranate-clojure_0.2.0-1_all.deb dependency resolution and repository handling library for Clojure
libpomp-dev_1.1+dfsg-3_i386.deb OpenMP Pragma And Region Instrumentor - development files
libpomp0_1.1+dfsg-3_i386.deb OpenMP Pragma And Region Instrumentor - shared library
libpomp2-dev_1.0.7+dfsg-5_i386.deb OpenMP Pragma And Region Instrumentor - development files
libpomp2-doc_1.0.7+dfsg-5_all.deb OpenMP Pragma And Region Instrumentor - documentation
libpoppler-cil-dev_0.0.3-2_all.deb PDF rendering library -- CLI development files
libpoppler-cil_0.0.3-2_all.deb PDF rendering library -- CLI bindings
libpoppler-cpp-dev_0.26.5-2+deb8u4_i386.deb PDF rendering library -- development files (CPP interface)
libpoppler-cpp0_0.26.5-2+deb8u4_i386.deb PDF rendering library (CPP shared library)
libpoppler-dev_0.26.5-2+deb8u4_i386.deb PDF rendering library -- development files
Advertisement
Advertisement