libpolkit-qt-1-dev_0.103.0-1_i386.deb


Advertisement

Description

libpolkit-qt-1-dev - PolicyKit-qt-1 development files

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name libpolkit-qt-1-dev
Package version 0.103.0
Package release 1
Package architecture i386
Package type deb
Installed size 146 B
Download size 20.23 KB
Official Mirror ftp.br.debian.org
PolicyKit is an application-level toolkit for defining and handling the policy
that allows unprivileged processes to speak to privileged processes.
It is a framework for centralizing the decision making process with respect to
granting access to privileged operations (like calling the HAL Mount() method)
for unprivileged (desktop) applications.
libpolkit-qt-1 provides convenience classes and methods for Qt/KDE
applications that want to use PolicyKit-1.
This package contains the development libraries and headers.

Alternatives

Package Version Architecture Repository
libpolkit-qt-1-dev_0.103.0-1_amd64.deb 0.103.0 amd64 Debian Main
libpolkit-qt-1-dev - - -

Requires

Name Value
libpolkit-qt-1-1 = 0.103.0-1
libqt4-dev -

Download

Type URL
Binary Package libpolkit-qt-1-dev_0.103.0-1_i386.deb
Source Package polkit-qt-1

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpolkit-qt-1-dev deb package:
    # sudo apt-get install libpolkit-qt-1-dev

Files

Path
/usr/include/polkit-qt-1/polkitqt1-actiondescription.h
/usr/include/polkit-qt-1/polkitqt1-agent-listener.h
/usr/include/polkit-qt-1/polkitqt1-agent-session.h
/usr/include/polkit-qt-1/polkitqt1-authority.h
/usr/include/polkit-qt-1/polkitqt1-details.h
/usr/include/polkit-qt-1/polkitqt1-export.h
/usr/include/polkit-qt-1/polkitqt1-gui-action.h
/usr/include/polkit-qt-1/polkitqt1-gui-actionbutton.h
/usr/include/polkit-qt-1/polkitqt1-gui-actionbuttons.h
/usr/include/polkit-qt-1/polkitqt1-identity.h
/usr/include/polkit-qt-1/polkitqt1-subject.h
/usr/include/polkit-qt-1/polkitqt1-temporaryauthorization.h
/usr/include/polkit-qt-1/polkitqt1-version.h
/usr/include/polkit-qt-1/PolkitQt1/ActionDescription
/usr/include/polkit-qt-1/PolkitQt1/Authority
/usr/include/polkit-qt-1/PolkitQt1/Details
/usr/include/polkit-qt-1/PolkitQt1/Identity
/usr/include/polkit-qt-1/PolkitQt1/Subject
/usr/include/polkit-qt-1/PolkitQt1/TemporaryAuthorization
/usr/include/polkit-qt-1/PolkitQt1/Agent/Listener
/usr/include/polkit-qt-1/PolkitQt1/Agent/Session
/usr/include/polkit-qt-1/PolkitQt1/Gui/Action
/usr/include/polkit-qt-1/PolkitQt1/Gui/ActionButton
/usr/include/polkit-qt-1/PolkitQt1/Gui/ActionButtons
/usr/lib/libpolkit-qt-agent-1.so
/usr/lib/libpolkit-qt-core-1.so
/usr/lib/libpolkit-qt-gui-1.so
/usr/lib/cmake/PolkitQt-1/PolkitQt-1Config.cmake
/usr/lib/cmake/PolkitQt-1/PolkitQt-1ConfigVersion.cmake
/usr/lib/pkgconfig/polkit-qt-1.pc
/usr/lib/pkgconfig/polkit-qt-agent-1.pc
/usr/lib/pkgconfig/polkit-qt-core-1.pc
/usr/lib/pkgconfig/polkit-qt-gui-1.pc
/usr/share/doc/libpolkit-qt-1-dev/README
/usr/share/doc/libpolkit-qt-1-dev/README.porting
/usr/share/doc/libpolkit-qt-1-dev/TODO
/usr/share/doc/libpolkit-qt-1-dev/changelog.Debian.gz
/usr/share/doc/libpolkit-qt-1-dev/copyright

See Also

Package Description
libpolybori-0.8-3_0.8.3-3+b2_i386.deb polynomials over Boolean Rings, shared library
libpolybori-dev_0.8.3-3+b2_i386.deb polynomials over Boolean Rings, core development files
libpolybori-groebner-0.8-3_0.8.3-3+b2_i386.deb computer algebra routines of PolyBoRi
libpolybori-groebner-dev_0.8.3-3+b2_i386.deb development files for libpolybori-groebner
libpolyclipping-dev_6.1.3a-2_i386.deb polygon clipping, polygon offsetting and polyline offsetting library
libpolyclipping16_6.1.3a-2_i386.deb polygon clipping, polygon offsetting and polyline offsetting library
libpolyglot-maven-java-doc_0.8~tobrien+git20120905-3_all.deb modules to enable Maven usage in others JVM languages - docs
libpolyglot-maven-java_0.8~tobrien+git20120905-3_all.deb modules to enable Maven usage in others JVM languages
libpolylib64-8_5.22.5-3+dfsg_i386.deb Polyhedral library - long int version
libpolylib64-dev_5.22.5-3+dfsg_i386.deb Development files for the long int version of PolyLib
libpolyml-dev_5.2.1-1.1_i386.deb development files for Poly/ML, a compiler for the Standard ML
libpolyml1_5.2.1-1.1_i386.deb runtime files for Poly/ML, a compiler for the Standard ML
libpolyorb3-dev_2.11~20140418-3_i386.deb Multiple-personality middleware for Ada (development)
libpolyorb4_2.11~20140418-3_i386.deb Multiple-personality middleware for Ada
libpomegranate-clojure_0.2.0-1_all.deb dependency resolution and repository handling library for Clojure
Advertisement
Advertisement