libpolkit-agent-1-0_0.105-15~deb8u2_i386.deb


Advertisement

Description

libpolkit-agent-1-0 - PolicyKit Authentication Agent API

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name libpolkit-agent-1-0
Package version 0.105
Package release 15~deb8u2
Package architecture i386
Package type deb
Installed size 50 B
Download size 24.40 KB
Official Mirror ftp.br.debian.org
PolicyKit is a toolkit for defining and handling the policy that
allows unprivileged processes to speak to privileged processes.
This package contains a library for accessing the authentication agent.

Alternatives

Package Version Architecture Repository
libpolkit-agent-1-0_0.105-15~deb8u2_amd64.deb 0.105 amd64 Debian Main
libpolkit-agent-1-0 - - -

Requires

Name Value
libc6 >= 2.4
libexpat1 >= 2.0.1
libglib2.0-0 >= 2.37.3
libpolkit-gobject-1-0 = 0.105-15~deb8u2
multiarch-support -

Download

Type URL
Binary Package libpolkit-agent-1-0_0.105-15~deb8u2_i386.deb
Source Package policykit-1

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpolkit-agent-1-0 deb package:
    # sudo apt-get install libpolkit-agent-1-0

Files

Path
/usr/lib/i386-linux-gnu/libpolkit-agent-1.so.0
/usr/lib/i386-linux-gnu/libpolkit-agent-1.so.0.0.0
/usr/share/doc/libpolkit-agent-1-0/changelog.Debian.gz
/usr/share/doc/libpolkit-agent-1-0/copyright

Changelog

See policykit-1_0.105-15~deb8u2_i386.deb changelog.

See Also

Package Description
libpolkit-agent-1-dev_0.105-15~deb8u2_i386.deb PolicyKit Authentication Agent API - development files
libpolkit-backend-1-0_0.105-15~deb8u2_i386.deb PolicyKit backend API
libpolkit-backend-1-dev_0.105-15~deb8u2_i386.deb PolicyKit backend API - development files
libpolkit-gobject-1-0_0.105-15~deb8u2_i386.deb PolicyKit Authorization API
libpolkit-gobject-1-dev_0.105-15~deb8u2_i386.deb PolicyKit Authorization API - development files
libpolkit-gtk-mate-1-0_1.8.0+dfsg1-4_i386.deb MATE authentication agent for PolicyKit-1 (library)
libpolkit-qt-1-1_0.103.0-1_i386.deb PolicyKit-qt-1 library
libpolkit-qt-1-dev_0.103.0-1_i386.deb PolicyKit-qt-1 development files
libpolybori-0.8-3_0.8.3-3+b2_i386.deb polynomials over Boolean Rings, shared library
libpolybori-dev_0.8.3-3+b2_i386.deb polynomials over Boolean Rings, core development files
libpolybori-groebner-0.8-3_0.8.3-3+b2_i386.deb computer algebra routines of PolyBoRi
libpolybori-groebner-dev_0.8.3-3+b2_i386.deb development files for libpolybori-groebner
libpolyclipping-dev_6.1.3a-2_i386.deb polygon clipping, polygon offsetting and polyline offsetting library
libpolyclipping16_6.1.3a-2_i386.deb polygon clipping, polygon offsetting and polyline offsetting library
libpolyglot-maven-java-doc_0.8~tobrien+git20120905-3_all.deb modules to enable Maven usage in others JVM languages - docs
Advertisement
Advertisement