libperl-version-perl_1.013-1_all.deb


Advertisement

Description

libperl-version-perl - module to parse and manipulate Perl version strings

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libperl-version-perl
Package version: 1.013
Package release: 1
Package architecture: all
Package type: deb
Installed size: 106 B
Download size: 28.46 KB
Official Mirror: ftp.br.debian.org
Perl::Version provides a simple interface for parsing, manipulating and formatting Perl version strings. Unlike version.pm (which concentrates on parsing and comparing version strings) Perl::Version is designed for cases where you'd like to parse a version, modify it and get back the modified version formatted like the original.

Alternatives

    Download

    Source package: libperl-version-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libperl-version-perl deb package:
      # sudo apt-get install libperl-version-perl

    Files

    • /usr/bin/perl-reversion
    • /usr/share/doc/libperl-version-perl/changelog.Debian.gz
    • /usr/share/doc/libperl-version-perl/changelog.gz
    • /usr/share/doc/libperl-version-perl/copyright
    • /usr/share/man/man1/perl-reversion.1p.gz
    • /usr/share/man/man3/Perl::Version.3pm.gz
    • /usr/share/perl5/Perl/Version.pm

    Changelog

    2014-03-06 - Florian Schlichting <fsfs@debian.org> libperl-version-perl (1.013-1) unstable; urgency=low [ Nicholas Bamber ] * New upstream release 1.011 [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs [ Axel Beckert ] * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg- copyright" [ gregor herrmann ] * debian/control: remove Nicholas Bamber from Uploaders on request of the MIA team. * Strip trailing slash from metacpan URLs. [ Florian Schlichting ] * Import Upstream version 1.013 * Replace dependency on File::Slurp with File::Slurp::Tiny * Bump dh compatibility to level 8 * Declare compliance with Debian Policy 3.9.5 * Add myself to uploaders and copyright

    2010-10-02 - Nicholas Bamber <nicholas@periapt.co.uk> libperl-version-perl (1.010-1) unstable; urgency=low * Added myself to Uploaders, upped standards version * New upstream release * Refreshed copyright * Added debian/source/format * Removed examples file since the only example is now installed to /usr/bin

    2009-12-23 - gregor herrmann <gregoa@debian.org> libperl-version-perl (1.009-1) unstable; urgency=low * Initial release (cf. #562102).

    Advertisement
    Advertisement