libpath-utils-dev_0.4.0-1_i386.deb


Advertisement

Description

libpath-utils-dev - Development files for libpath_utils

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name libpath-utils-dev
Package version 0.4.0
Package release 1
Package architecture i386
Package type deb
Installed size 72 B
Download size 11.98 KB
Official Mirror ftp.br.debian.org
Utility functions to manipulate filesystem pathnames. Development files.
This package is part of the ding-libs, libraries that are required for the
proper functioning of SSSD, the System Security Services Daemon.

Alternatives

Package Version Architecture Repository
libpath-utils-dev_0.4.0-1_amd64.deb 0.4.0 amd64 Debian Main
libpath-utils-dev - - -

Requires

Name Value
libpath-utils1 = 0.4.0-1

Download

Type URL
Binary Package libpath-utils-dev_0.4.0-1_i386.deb
Source Package ding-libs

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpath-utils-dev deb package:
    # sudo apt-get install libpath-utils-dev

Files

Path
/usr/include/path_utils.h
/usr/lib/i386-linux-gnu/libpath_utils.a
/usr/lib/i386-linux-gnu/libpath_utils.so
/usr/lib/i386-linux-gnu/pkgconfig/path_utils.pc
/usr/share/doc/libpath-utils-dev/README.path_utils
/usr/share/doc/libpath-utils-dev/changelog.Debian.gz
/usr/share/doc/libpath-utils-dev/copyright

Changelog

2014-07-15 - Timo Aaltonen <tjaalton@debian.org>
ding-libs (0.4.0-1) unstable; urgency=medium
* New upstream release.
* Drop automake_warning.patch, upstream.
* Update symbols, bump sonames for libcollection and libini-config.
* control: Bump policy to 3.9.5.
* control: Update my email.
* control: Drop C/R/P's, they're obsolete and harmful by now.
2014-01-02 - Daniel T Chen <crimsun@ubuntu.com>
ding-libs (0.3.0.1-4) unstable; urgency=low
* Use dh-autoreconf, resolving FTBFS on newer arches.
- Quiet automake warning;
- Add missing lib to link.
2013-11-15 - Timo Aaltonen <tjaalton@ubuntu.com>
ding-libs (0.3.0.1-3) unstable; urgency=low
* copyright: Updated.
2013-11-06 - Timo Aaltonen <tjaalton@ubuntu.com>
ding-libs (0.3.0.1-2) unstable; urgency=low
* rules, *-dev.install: Build static libs again, include in respective
-dev packages. (LP: #1183490)
* Cherry-pick 7a2eb259b2e22: Trim trailing spaces. (LP: #1248087)
2013-05-22 - Timo Aaltonen <tjaalton@ubuntu.com>
ding-libs (0.3.0.1-1) unstable; urgency=low
* New upstream release.
* rules: Use --fail-missing for dh_install.
* Add packaging for libbasicobjects.
* Bump soname for libini-config to 3.
* Rename *.docs files to actually do something.
* rules: Build using --disable-static.
* rules: Remove .la files.
* libini-config-dev: Add new headers.
* control: Wrap Depends.
* control: Update policy to 3.9.4, no changes.
* control: libini-config-dev needs to depend on libbasicobjects-dev and
libref-array-dev.
* Added symbols files.
* control: Added check, pkg-config to build-depends, run full test suite
on build.
2013-01-07 - Timo Aaltonen <tjaalton@ubuntu.com>
ding-libs (0.1.3-2) unstable; urgency=low
* Add missing Depends on libcollection-dev for libini-config-dev.
Thanks to Asbjørn Sloth Tønnesen <asbjorn@asbjorn.biz> (Closes: #697186)
2012-03-19 - Timo Aaltonen <tjaalton@ubuntu.com>
ding-libs (0.1.3-1) unstable; urgency=low
* Initial release (Closes: #637594)
- Fix library package names.
- Build using multiarch.
- Switch to source format 1.0.
- Bump the build-dep on debhelper to >= 9.
- Bump Standards-Version to 3.9.3, no changes.
- control: Update the maintainer address and repo location.
2011-05-30 - Michael Jeanson <mjeanson@rlnx.com>
ding-libs (0.1.2-0ubuntu1) oneiric; urgency=low
* Initial upload (LP:#790362)
[ Fabrice Coutadeur ]
* Initial packaging from PPA.

See Also

Package Description
libpath-utils1_0.4.0-1_i386.deb Filesystem Path Utilities
libpathplan4_2.38.0-7_i386.deb rich set of graph drawing tools - pathplan library
libpawlib-lesstif3-dev_2.14.04.dfsg.2-9+b1_i386.deb CERNLIB PAW library (Lesstif-dependent part - development files)
libpawlib-lesstif3-gfortran_2.14.04.dfsg.2-9+b1_i386.deb CERNLIB PAW library (Lesstif-dependent part)
libpawlib2-dev_2.14.04.dfsg.2-9+b1_i386.deb CERNLIB PAW library - portion without Lesstif (development files)
libpawlib2-gfortran_2.14.04.dfsg.2-9+b1_i386.deb CERNLIB PAW library - portion without Lesstif dependencies
libpcap-dev_1.6.2-2_all.deb development library for libpcap (transitional package)
libpcap0.8-dev_1.6.2-2_i386.deb development library and header files for libpcap0.8
libpcap0.8_1.6.2-2_i386.deb system interface for user-level packet capture
libpcapnav0-dev_0.8-2_i386.deb development files for libpcapnav
libpcapnav0_0.8-2_i386.deb wrapper to libpcap
libpci-dev_3.2.1-3_i386.deb Linux PCI Utilities (development files)
libpci3_3.2.1-3_i386.deb Linux PCI Utilities (shared library)
libpciaccess-dev_0.13.2-3+b1_i386.deb Generic PCI access library for X - development files
libpciaccess0_0.13.2-3+b1_i386.deb Generic PCI access library for X
Advertisement
Advertisement