libparams-coerce-perl_0.14-1_all.deb


Advertisement

Description

libparams-coerce-perl - Perl module to permit parameter coercion for classes

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libparams-coerce-perl
Package version: 0.14
Package release: 1
Package architecture: all
Package type: deb
Installed size: 72 B
Download size: 12.49 KB
Official Mirror: ftp.br.debian.org
Params::Coerce attempts to encourage flexibility in the ways that your class accepts parameters by making it easier to take different types of parameters, while adding negligible additional complexity to your code.

Alternatives

    Download

    Source package: libparams-coerce-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libparams-coerce-perl deb package:
      # sudo apt-get install libparams-coerce-perl

    Files

    • /usr/share/doc/libparams-coerce-perl/changelog.Debian.gz
    • /usr/share/doc/libparams-coerce-perl/changelog.gz
    • /usr/share/doc/libparams-coerce-perl/copyright
    • /usr/share/man/man3/Params::Coerce.3pm.gz
    • /usr/share/perl5/Params/Coerce.pm

    Changelog

    2009-09-28 - Jonathan Yu <jawnsy@cpan.org> libparams-coerce-perl (0.14-1) unstable; urgency=low * Initial Release (Closes: #548643)

    Advertisement
    Advertisement