libpam-script_1.1.7-1_i386.deb


Advertisement

Description

libpam-script - PAM module which allows executing a script

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libpam-script
Package version: 1.1.7
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 90 B
Download size: 18.49 KB
Official Mirror: ftp.br.debian.org
This module will allow you to execute scripts during authorization, password changes and sessions. This is very handy if your current security application has no PAM support but is accessible with perl or other scripts.

Alternatives

    Download

    Source package: libpam-script

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libpam-script deb package:
      # sudo apt-get install libpam-script

    Files

    • /lib/security/pam_script.so
    • /usr/share/doc/libpam-script/NEWS.gz
    • /usr/share/doc/libpam-script/README
    • /usr/share/doc/libpam-script/README.Debian
    • /usr/share/doc/libpam-script/README.pam_script
    • /usr/share/doc/libpam-script/changelog.Debian.gz
    • /usr/share/doc/libpam-script/changelog.gz
    • /usr/share/doc/libpam-script/copyright
    • /usr/share/doc/libpam-script/examples/README.examples
    • /usr/share/doc/libpam-script/examples/logscript
    • /usr/share/doc/libpam-script/examples/pam_script
    • /usr/share/man/man7/pam-script.7.gz
    • /usr/share/pam-configs/pam_script

    Changelog

    2014-10-19 - Martijn van Brummelen <martijn@brumit.nl> libpam-script (1.1.7-1) unstable; urgency=medium * New upstream release * Modify control/copyright/watch file because upstream moved to Github.

    2014-10-18 - Martijn van Brummelen <martijn@brumit.nl> libpam-script (1.1.6-2) unstable; urgency=medium * Update Standards-Version from 3.9.4 to 3.9.6. * Add note to README.Debian (Closes : #759559).

    2013-01-22 - Martijn van Brummelen <martijn@brumit.nl> libpam-script (1.1.6-1) unstable; urgency=low * New upstream release. * Enable hardening. * Change compat from 7 to 9. * Fix lintian warnings/errors. * Update Standards-Version from 3.9.2 to 3.9.4. * Add postinst/prerm files (Closes: #670182) Thanks Gaudenz Steinlin.

    2012-02-22 - Martijn van Brummelen <martijn@brumit.nl> libpam-script (1.1.5-1) unstable; urgency=low * New upstream release * Adjust debian/copyright file to fix lintian error. * Bump standard version to 3.9.2.

    2010-06-15 - Martijn van Brummelen <martijn@brumit.nl> libpam-script (1.1.4-1) unstable; urgency=low * New upstream release * Remove pam-script.7.in.patch no longer needed. (upstream author accepted this patch) * pam_script_acct and pam_script_auth examples are removed.

    2010-05-19 - Martijn van Brummelen <martijn@brumit.nl> libpam-script (1.1.3-2) unstable; urgency=low * Adjust Description in control file (Closes: #582241).

    2010-05-16 - Martijn van Brummelen <martijn@brumit.nl> libpam-script (1.1.3-1) unstable; urgency=low * Initial release (Closes: #484289). * Added man-page patch to fix lintian warning. * Added README.Debian.

    Advertisement
    Advertisement