libpam-radius-auth_1.3.16-4.4_i386.deb


Advertisement

Description

libpam-radius-auth - The PAM RADIUS authentication module

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libpam-radius-auth
Package version: 1.3.16
Package release: 4.4
Package architecture: i386
Package type: deb
Installed size: 80 B
Download size: 22.57 KB
Official Mirror: ftp.br.debian.org
This is the PAM to RADIUS authentication module. It allows any PAM-capable machine to become a RADIUS client for authentication and accounting requests. You will, however, need to supply your own RADIUS server to perform the actual authentication

Alternatives

    Download

    Source package: libpam-radius-auth

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libpam-radius-auth deb package:
      # sudo apt-get install libpam-radius-auth

    Files

    • /etc/pam_radius_auth.conf
    • /lib/security/pam_radius_auth.so
    • /usr/share/doc/libpam-radius-auth/README.Debian.gz
    • /usr/share/doc/libpam-radius-auth/README.gz
    • /usr/share/doc/libpam-radius-auth/TODO
    • /usr/share/doc/libpam-radius-auth/USAGE.gz
    • /usr/share/doc/libpam-radius-auth/changelog.Debian.gz
    • /usr/share/doc/libpam-radius-auth/changelog.gz
    • /usr/share/doc/libpam-radius-auth/copyright
    • /usr/share/doc/libpam-radius-auth/examples/INSTALL.gz
    • /usr/share/doc/libpam-radius-auth/examples/pam_example
    • /usr/share/doc/libpam-radius-auth/examples/pam_radius_auth.conf
    • /usr/share/doc/libpam-radius-auth/html/index.debian.html
    • /usr/share/doc/libpam-radius-auth/html/index.html

    Changelog

    2008-05-22 - Christian Perrier <bubulle@debian.org> libpam-radius-auth (1.3.16-4.4) unstable; urgency=low * Non-maintainer upload to fix pending l10n issues. * Remove debconf stuff that deals with a prehistoric transition. Closes: #414926, #482458, #483032, #483081 * [Lintian] Set debhelper compatibility level in debian/compat * [Lintian] No longer ignore errors in "make clean" * [Lintian] Remove debian/conffiles that only contains a file in /etc which is anyway automatically added

    2007-02-12 - Helge Kreutzmann <debian@helgefjell.de> libpam-radius-auth (1.3.16-4.3) unstable; urgency=low * NUM with maintainers consent * Add German debconf translation. (Closes: #410536)

    2007-01-04 - Javier Ruano <Javier.ruano@estudiante.uam.es> libpam-radius-auth (1.3.16-4.2) unstable; urgency=low * NMU * Add Spanish debconf translation. (Closes: #405445)

    2006-08-23 - Christine Spang <spang@mit.edu> libpam-radius-auth (1.3.16-4.1) unstable; urgency=low * Non-maintainer upload. * Remove bashisms in debian/rules. (Closes: #379498)

    2005-10-15 - Fabio M. Di Nitto <fabbione@fabbione.net> libpam-radius-auth (1.3.16-4) unstable; urgency=low * Add alternate Depends to unblock debconf-2.0 transition. (Closes: #332003) * Add Vietnamese debconf translation. (Closes: #312442) * Add Czech debconf translation. (Closes: #316889) * Add Swedish debconf translation. (Closes: #333145) * Bump standard version. No changes.

    2005-01-19 - Fabio M. Di Nitto <fabbione@fabbione.net> libpam-radius-auth (1.3.16-3) unstable; urgency=high * [SECURITY] Fix Denial of service: - Add patch 002.CAN2005-0108.diff. (CAN2005-0108) * Add french debconf translation. (Closes: #268027) * Add dutch debconf translation. (Closes: #274897)

    2004-08-23 - Fabio M. Di Nitto <fabbione@fabbione.net> libpam-radius-auth (1.3.16-2) unstable; urgency=high * Acknowledge NMU. Thanks Michael for your help! (Closes: #266924) * Remove spurious "echo foo1" from debian/config ;)

    2004-08-21 - Michael Stone <mstone@debian.org> libpam-radius-auth (1.3.16-1.2) unstable; urgency=high * NMU: SECURITY: clarify logic in preinst

    2004-08-21 - Michael Stone <mstone@debian.org> libpam-radius-auth (1.3.16-1.1) unstable; urgency=high * NMU: SECURITY: fix incorrect permissions on /etc/pam_radius_auth.conf

    2003-10-29 - Fabio M. Di Nitto <fabbione@fabbione.net> libpam-radius-auth (1.3.16-1) unstable; urgency=low * New upstream release * New standard version: 3.6.1 * Removed patches that were accepted by upstream

    Advertisement
    Advertisement