libpam-ccreds_10-6+b2_i386.deb


Advertisement

Description

libpam-ccreds - Pam module to cache authentication credentials

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libpam-ccreds
Package version: 10
Package release: 6+b2
Package architecture: i386
Package type: deb
Installed size: 52 B
Download size: 19.21 KB
Official Mirror: ftp.br.debian.org
This package provides the means for Linux workstations to locally authenticate using an enterprise identity when the network is unavailable. Used in conjunction with the nss_updatedb utility, it provides a mechanism for disconnected use of network directories. They are designed to work with libpam-ldap and libnss-ldap.

Alternatives

    Download

    Source package: libpam-ccreds

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libpam-ccreds deb package:
      # sudo apt-get install libpam-ccreds

    Files

    • /lib/security/pam_ccreds.so
    • /sbin/ccreds_chkpwd
    • /usr/sbin/cc_dump
    • /usr/sbin/cc_test
    • /usr/share/doc/libpam-ccreds/AUTHORS
    • /usr/share/doc/libpam-ccreds/README
    • /usr/share/doc/libpam-ccreds/changelog.Debian.gz
    • /usr/share/doc/libpam-ccreds/changelog.Debian.i386.gz
    • /usr/share/doc/libpam-ccreds/changelog.gz
    • /usr/share/doc/libpam-ccreds/copyright
    • /usr/share/doc/libpam-ccreds/examples/pam.conf
    • /usr/share/lintian/overrides/libpam-ccreds
    • /usr/share/pam-configs/ccreds-check
    • /usr/share/pam-configs/ccreds-save

    Changelog

    2013-09-27 - Guido Günther <agx@sigxcpu.org> libpam-ccreds (10-6) unstable; urgency=low * [2baa623] We don't need automake nor autoconf to build. Closes; #724409

    2010-06-03 - Guido Günther <agx@sigxcpu.org> libpam-ccreds (10-5) unstable; urgency=low * upload to unstable

    2010-05-15 - Guido Günther <agx@sigxcpu.org> libpam-ccreds (10-4) experimental; urgency=low * [e6358e9] New patch 0002-add-minimum_uid-option.patch add minimum_uid option (Closes: #580037) * [fcec739] Use minimum_uid argument within pam-auth-update * [5ce84cf] Swith to 3.0 (quilt) format

    2010-05-13 - Guido Günther <agx@sigxcpu.org> libpam-ccreds (10-3) experimental; urgency=low * [3baec2f] Bump standards version * [40c1049] Add pam-auth-update-support by Steve Langasek (Closes: #566718) - thanks to Petter Reinholdtsen for forwarding the patch

    2009-08-01 - Guido Günther <agx@sigxcpu.org> libpam-ccreds (10-2) unstable; urgency=low * [e85a2c3] switch to debhelper version 7 * [95d5160] exclude ccreds_chkpwd from dh_fixperms (Closes: #539446) * [9cd4ac6] fix lintian overrides file name * [ae51eb3] revert direct source code changes in preparation for new source format * [026a04d] bump standards version

    2009-04-03 - Guido Günther <agx@sigxcpu.org> libpam-ccreds (10-1) unstable; urgency=low * [5d11679] debian/control: add Vcs-{Git,Browser} * [c42e688] debian/control: change section to admin * [985bc43] Imported Upstream version 9 * [0a8a249] Imported Upstream version 10 * [3352d79] debian/watch: allow multiple digits in version * [f2275de] drop 0002-don-t-store-validate-with-empty-passwords.patch applied upstream

    2009-03-25 - Guido Günther <agx@sigxcpu.org> libpam-ccreds (8-2) unstable; urgency=low * [fe5bd17] switch to use patch-queue branch * [3229bcf] fix maintainer * [d18559b] update copyright information * [6127e04] bump standards version * [4239196] switch to cdbs * [68363cf] don't store/validate with empty passwords (Closes: #519944)

    2007-12-07 - Guido Guenther <agx@sigxcpu.org> libpam-ccreds (8-1) unstable; urgency=low * New Upstream Version

    2007-11-28 - Guido Guenther <agx@sigxcpu.org> libpam-ccreds (7-2) unstable; urgency=low * add watch file * add Homepage:

    2007-11-05 - Guido Guenther <agx@sigxcpu.org> libpam-ccreds (7-1) unstable; urgency=low * New Upstream Version * drop 01_use-gcrypt.diff - applied upstream * drop unneeded acconfig.h

    Advertisement
    Advertisement