libpackage-pkg-perl_0.0020-1_all.deb


Advertisement

Description

libpackage-pkg-perl - collection of package manipulation utilities

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name libpackage-pkg-perl
Package version 0.0020
Package release 1
Package architecture all
Package type deb
Installed size 65 B
Download size 11.34 KB
Official Mirror ftp.br.debian.org
Package::Pkg is a Perl module that provides several utility functions useful
for manipulating packages and their subroutines. You can install arbitrary
code references as functions in a given namespace, alias functions from one
package to another, and set up an exporter.
In many respects, this package provides functionality similar to Sub::Install
(see libsub-install-perl) and Sub::Exporter (see libsub-exporter-perl).

Alternatives

Package Version Architecture Repository
libpackage-pkg-perl_0.0020-1_all.deb 0.0020 all Debian Main
libpackage-pkg-perl - - -

Requires

Name Value
libclass-load-perl -
libclone-perl -
libmouse-perl -
libsub-install-perl -
libtry-tiny-perl -
perl -

Download

Type URL
Binary Package libpackage-pkg-perl_0.0020-1_all.deb
Source Package libpackage-pkg-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpackage-pkg-perl deb package:
    # sudo apt-get install libpackage-pkg-perl

Files

Path
/usr/share/doc/libpackage-pkg-perl/changelog.Debian.gz
/usr/share/doc/libpackage-pkg-perl/changelog.gz
/usr/share/doc/libpackage-pkg-perl/copyright
/usr/share/man/man3/Package::Pkg.3pm.gz
/usr/share/perl5/Package/Pkg.pm
/usr/share/perl5/Package/Pkg/Lexicon.pm
/usr/share/perl5/Package/Pkg/Loader.pm

Changelog

2012-06-16 - gregor herrmann <gregoa@debian.org>
libpackage-pkg-perl (0.0020-1) unstable; urgency=low
* Team upload.
[ Ansgar Burchardt ]
* debian/control: Convert Vcs-* fields to Git.
[ gregor herrmann ]
* New upstream release.
* Add (build) dependency on libclass-load-perl.
* debian/copyright: update to Copyright-Format 1.0.
* Update year of upstrwam copyright.
* Bump Standards-Version to 3.9.3 (no changes).
* Set debhelper compatibility level to 8.
2011-01-01 - Jonathan Yu <jawnsy@cpan.org>
libpackage-pkg-perl (0.0019-1) unstable; urgency=low
* Initial Release (Closes: #608609)

See Also

Package Description
libpackage-stash-perl_0.37-1_all.deb module providing routines for manipulating stashes
libpackage-stash-xs-perl_0.28-2+b1_i386.deb Perl module providing routines for manipulating stashes (XS version)
libpackage-variant-perl_1.002002-3_all.deb parameterizable packages
libpackagekit-glib2-18_1.0.1-2_i386.deb Library for accessing PackageKit using GLib
libpackagekit-glib2-dev_1.0.1-2_i386.deb Library for accessing PackageKit using GLib (development files)
libpackagekitqt4-0_0.9.5-1_i386.deb Library for accessing PackageKit using Qt4
libpackagekitqt4-dev_0.9.5-1_i386.deb Library for accessing PackageKit using Qt4 (development files)
libpacket-ruby1.8_0.1.15-5_all.deb Transitional package for ruby-packet
libpacket-ruby1.9.1_0.1.15-5_all.deb Transitional package for ruby-packet
libpacket-ruby_0.1.15-5_all.deb Transitional package for ruby-packet
libpacketdump3-dev_3.0.21-1_i386.deb development headers for the libpacketdump library
libpacketdump3_3.0.21-1_i386.deb network packet parsing and human-readable display library
libpacklib-lesstif1-dev_20061220+dfsg3-4.1_i386.deb CERNLIB data analysis suite - core GUI library (development files)
libpacklib-lesstif1-gfortran_20061220+dfsg3-4.1_i386.deb CERNLIB data analysis suite - core GUI library
libpacklib1-dev_20061220+dfsg3-4.1_i386.deb CERNLIB data analysis suite - core library (development files)
Advertisement
Advertisement