libpackage-deprecationmanager-perl_0.13-1_all.deb


Advertisement

Description

libpackage-deprecationmanager-perl - module for managing deprecation warnings for Perl distributions

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libpackage-deprecationmanager-perl
Package version: 0.13
Package release: 1
Package architecture: all
Package type: deb
Installed size: 63 B
Download size: 13.55 KB
Official Mirror: ftp.br.debian.org
Package::DeprecationManager allows you to manage a set of deprecations for one or more modules.

    Download

    Source package: libpackage-deprecationmanager-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libpackage-deprecationmanager-perl deb package:
      # sudo apt-get install libpackage-deprecationmanager-perl

    Files

    • /usr/share/doc/libpackage-deprecationmanager-perl/changelog.Debian.gz
    • /usr/share/doc/libpackage-deprecationmanager-perl/changelog.gz
    • /usr/share/doc/libpackage-deprecationmanager-perl/copyright
    • /usr/share/man/man3/Package::DeprecationManager.3pm.gz
    • /usr/share/perl5/Package/DeprecationManager.pm

    Changelog

    2012-03-19 - gregor herrmann <gregoa@debian.org> libpackage-deprecationmanager-perl (0.13-1) unstable; urgency=low [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ gregor herrmann ] * New upstream release. * Update years of upstream and packaging copyright. * debian/copyright: update to Copyright-Format 1.0. * Bump Standards-Version to 3.9.3 (no changes). * Set debhelper compatibility level to 8. * Improve short description.

    2011-06-21 - Ansgar Burchardt <ansgar@debian.org> libpackage-deprecationmanager-perl (0.11-1) unstable; urgency=low * New upstream release. * debian/copyright: Update years of copyright. * debian/control: Bump Standards-Version to 3.9.2 (no changes).

    2010-11-12 - gregor herrmann <gregoa@debian.org> libpackage-deprecationmanager-perl (0.10-1) unstable; urgency=low [ Ansgar Burchardt ] * debian/control: Build-depend on libtest-fatal-perl instead of libtest-exception-perl. [ gregor herrmann ] * Add /me to Uploaders.

    2010-10-16 - Ansgar Burchardt <ansgar@debian.org> libpackage-deprecationmanager-perl (0.08-1) unstable; urgency=low * New upstream release. * Build-dep on libtest-output-perl (>= 0.16) instead of libtest-warn-perl.

    2010-10-15 - Ansgar Burchardt <ansgar@debian.org> libpackage-deprecationmanager-perl (0.06-1) unstable; urgency=low * New upstream release. * Add build-dep on libtest-requires-perl, liblist-moreutils-perl. * debian/copyright: Refer to "Debian systems" instead of "Debian GNU/Linux systems"; refer to /usr/share/common-licenses/GPL-1. * Bump Standards-Version to 3.9.1. * Update my email address.

    2010-07-26 - Ansgar Burchardt <ansgar@43-1.org> libpackage-deprecationmanager-perl (0.04-1) unstable; urgency=low * Initial Release. (Closes: #590324)

    Advertisement
    Advertisement