libowasp-esapi-java_2.1.0-2_all.deb


Advertisement

Description

libowasp-esapi-java - Enterprise Security API (ESAPI)

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libowasp-esapi-java
Package version: 2.1.0
Package release: 2
Package architecture: all
Package type: deb
Installed size: 455 B
Download size: 346.88 KB
Official Mirror: ftp.br.debian.org
The Enterprise Security API (ESAPI) project is an OWASP project to create simple strong security controls for every web platform. Security controls are not simple to build. You can read about the hundreds of pitfalls for unwary developers on the OWASP web site. By providing developers with a set of strong controls, OWASP aims to eliminate some of the complexity of creating secure web applications.

Alternatives

    Download

    Source package: libowasp-esapi-java

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libowasp-esapi-java deb package:
      # sudo apt-get install libowasp-esapi-java

    Files

    • /usr/share/doc/libowasp-esapi-java/changelog.Debian.gz
    • /usr/share/doc/libowasp-esapi-java/copyright
    • /usr/share/java/esapi-2.1.0.jar
    • /usr/share/java/esapi.jar
    • /usr/share/maven-repo/org/owasp/esapi/esapi/2.1.0/esapi-2.1.0.jar
    • /usr/share/maven-repo/org/owasp/esapi/esapi/2.1.0/esapi-2.1.0.pom
    • /usr/share/maven-repo/org/owasp/esapi/esapi/debian/esapi-debian.jar
    • /usr/share/maven-repo/org/owasp/esapi/esapi/debian/esapi-debian.pom

    Changelog

    2014-05-29 - Matthew Vernon <matthew@debian.org> libowasp-esapi-java (2.1.0-2) unstable; urgency=low * This version to be for unstable * Put into git (and add appropriate headers to debian/control) * Note the 2 Apache-2.0 licensed files

    2014-02-19 - Matthew Vernon <matthew@debian.org> libowasp-esapi-java (2.1.0-1) experimental; urgency=low * Initial release (closes: #741416) * This is (indirectly) a dependency of the Shibboleth IdP

    Advertisement
    Advertisement