libouch-perl_0.0408-1_all.deb


Advertisement

Description

libouch-perl - exception handling module

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libouch-perl
Package version: 0.0408
Package release: 1
Package architecture: all
Package type: deb
Installed size: 53 B
Download size: 11.36 KB
Official Mirror: ftp.br.debian.org
The Ouch module ("exceptions that don't hurt") provides a class for exception handling that doesn't require a lot of boilerplate, nor any up front definition. It is fast, easy to use, requires few typing, and has no prereqs, but still provides much of that same functionality as e.g. Exception::Class.

Alternatives

Requires

    Download

    Source package: libouch-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libouch-perl deb package:
      # sudo apt-get install libouch-perl

    Files

    • /usr/share/doc/libouch-perl/changelog.Debian.gz
    • /usr/share/doc/libouch-perl/changelog.gz
    • /usr/share/doc/libouch-perl/copyright
    • /usr/share/man/man3/Ouch.3pm.gz
    • /usr/share/perl5/Ouch.pm

    Changelog

    2013-09-26 - Axel Beckert <abe@debian.org> libouch-perl (0.0408-1) unstable; urgency=low * Team upload * New upstream release

    2013-09-12 - Axel Beckert <abe@debian.org> libouch-perl (0.0405-1) unstable; urgency=low * Team upload * New upstream release [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ Salvatore Bonaccorso ] * debian/copyright: Replace DEP5 Format-Specification URL from svn.debian.org to anonscm.debian.org URL. * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs [ Axel Beckert ] * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg- copyright" * Bump Standards-Version to 3.9.4 (no changes) * Bump debhelper compatibility to 9 + Update versioned debhelper build-dependency accordingly + Gets rid of dh_pysupport deprecation warning.

    2011-05-06 - gregor herrmann <gregoa@debian.org> libouch-perl (0.0401-1) unstable; urgency=low * New upstream release. * Add new build dependency libtest-trap-perl.

    2011-04-21 - gregor herrmann <gregoa@debian.org> libouch-perl (0.0300-1) unstable; urgency=low * Initial release (closes: #623530).

    Advertisement
    Advertisement