libomxil-bellagio0-components-vorbis_0.1-3_i386.deb


Advertisement

Description

libomxil-bellagio0-components-vorbis - vorbis decoder components for Bellagio OpenMAX IL

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libomxil-bellagio0-components-vorbis
Package version: 0.1
Package release: 3
Package architecture: i386
Package type: deb
Installed size: 76 B
Download size: 13.00 KB
Official Mirror: ftp.br.debian.org
OpenMAX Integration Layer (IL) is a standard API to access Multimedia Components on mobile platforms. It has been defined by the Khronos group. By means of the OpenMAX IL API, multimedia frameworks can access hardware accelerators on platforms that provide it. Bellagio is an opensource implementation of the OpenMAX IL API that runs on Linux. This package contains the libvorbis based OpenMAX vorbis decoder component.

    Download

    Source package: libomxvorbis

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libomxil-bellagio0-components-vorbis deb package:
      # sudo apt-get install libomxil-bellagio0-components-vorbis

    Files

    • /usr/lib/libomxil-bellagio0/libomxvorbis.a
    • /usr/lib/libomxil-bellagio0/libomxvorbis.so
    • /usr/lib/libomxil-bellagio0/libomxvorbis.so.0
    • /usr/lib/libomxil-bellagio0/libomxvorbis.so.0.0.0
    • /usr/share/doc/libomxil-bellagio0-components-vorbis/README
    • /usr/share/doc/libomxil-bellagio0-components-vorbis/changelog.Debian.gz
    • /usr/share/doc/libomxil-bellagio0-components-vorbis/copyright

    Changelog

    2011-07-20 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org> libomxvorbis (0.1-3) unstable; urgency=low * debian/rules: Fix FTBFS for gcc-4.6 (Closes: #625370) * Bump Standards-Version to 3.9.2: Nothing needs to be changed.

    2011-04-13 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org> libomxvorbis (0.1-2) unstable; urgency=low * Add debian/patches/fix_printf_pointer.patch: - Fix convert pointers to int (Closes: #622206)

    2011-03-07 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org> libomxvorbis (0.1-1) unstable; urgency=low * Initial release (Closes: #615168)

    Advertisement
    Advertisement