libntlm0-dev_1.4-3_i386.deb


Advertisement

Description

libntlm0-dev - Development files for the NTLM authentication library

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name libntlm0-dev
Package version 1.4
Package release 3
Package architecture i386
Package type deb
Installed size 55 B
Download size 25.57 KB
Official Mirror ftp.br.debian.org
Libntlm is a library that implements Microsoft's NTLM authentication.
This package contains all the files necessary for developing programs
with NTLM support.

Alternatives

Package Version Architecture Repository
libntlm0-dev_1.4-3_amd64.deb 1.4 amd64 Debian Main
libntlm0-dev - - -

Requires

Name Value
libntlm0 = 1.4-3

Download

Type URL
Binary Package libntlm0-dev_1.4-3_i386.deb
Source Package libntlm

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libntlm0-dev deb package:
    # sudo apt-get install libntlm0-dev

Files

Path
/usr/include/ntlm.h
/usr/lib/i386-linux-gnu/libntlm.a
/usr/lib/i386-linux-gnu/libntlm.so
/usr/lib/i386-linux-gnu/pkgconfig/libntlm.pc
/usr/share/doc/libntlm0-dev/NEWS.gz
/usr/share/doc/libntlm0-dev/README
/usr/share/doc/libntlm0-dev/changelog.Debian.gz
/usr/share/doc/libntlm0-dev/changelog.gz
/usr/share/doc/libntlm0-dev/copyright

Changelog

2014-09-12 - Simon Josefsson <simon@josefsson.org>
libntlm (1.4-3) unstable; urgency=low
* Fix License: header in copyright to silence lintian.
2014-04-22 - Simon Josefsson <simon@josefsson.org>
libntlm (1.4-2) unstable; urgency=low
* Add debian/upstream-signing-key.pgp.
* Improve watch file (pgp).
* Bump Standards-Version from 3.9.4 to 3.9.5.
* Use dh --parallel.
2013-07-08 - Simon Josefsson <simon@josefsson.org>
libntlm (1.4-1) unstable; urgency=low
* New upstream version.
- Calls AM_PROG_AR.  Closes: #713321
- Tarball contains all files.  Dropping the dh_auto_clean workaround.
2013-05-14 - Simon Josefsson <simon@josefsson.org>
libntlm (1.2-3) unstable; urgency=low
* Moved from experimental to unstable.
2013-05-11 - Simon Josefsson <simon@josefsson.org>
libntlm (1.2-2) experimental; urgency=low
* Add README.source.
* Bump compat from 5 to 9.
* Build-Depend on autotools-dev and dh-autoreconf.
* Bump Standards-Version from 3.8.4 to 3.9.4.
* Update Homepage field with current URL.
* Add Vcs-Git and Vcs-Browser fields.
* Make multiarch friendly.
* Use machine readable copyright file.
* Drop *.dirs files.
* Add libntlm0.symbols file.
* Rewrite rules file, now uses "dh".
* Added source/format as 3.0 (quilt).
* Update watch file.
2010-03-30 - Thadeu Lima de Souza Cascardo <cascardo@minaslivre.org>
libntlm (1.2-1) unstable; urgency=low
* New Upstream Version. Closes: #554722
* Add ${misc:Depends} to binaries' Depends since we use debhelper.
This makes lintian happier.
* Update Standards-Version to 3.8.4. We still use GNU style variables
for architecture specification, but that's because we use them with
upstream build system, as allowed by policy.
* Change Maintainer to XMPP team and add Simon Josefsson as uploader.
2009-07-11 - Thadeu Lima de Souza Cascardo <cascardo@minaslivre.org>
libntlm (1.1-1) unstable; urgency=low
* New Upstream Version
* Remove test.txt from debian docs, thanks Ted Percival. Closes: #471587
* Backup and restore autogenerated files.
* There's no /usr/share/pkgconfig/ any more.
* Remove autotools-dev build-dependency.
* Complies with Standards Version 3.8.2.
2009-04-01 - Thadeu Lima de Souza Cascardo <cascardo@minaslivre.org>
libntlm (1.0-1) UNRELEASED; urgency=low
* New upstream release.
* Updates debhelper compat level to 5.
* Uses Homepage header field instead of pseudo-header in description.
* Package complies with policy 3.7.3 since last version.
* Package complies with policy 3.8.1 (only required change was homepage).
* Backup and restore autoconf files in configure and clean rules.
2007-09-21 - Thadeu Lima de Souza Cascardo <cascardo@minaslivre.org>
libntlm (0.3.13-1) unstable; urgency=low
* New upstream release (Closes: #432220)
* New maintainer (Closes: #443445)
* Uses substvar binary:Version instead of Source-Version for binary NMUs
* Complies with policy 3.7.2.2
* Does not ignore make clean errors
2006-04-21 - Yvan Bassuel <yvan@brutux.org>
libntlm (0.3.10-1) unstable; urgency=low
* Initial release (Closes: #364073).

See Also

Package Description
libntlm0_1.4-3_i386.deb NTLM authentication library
libntrack-dev_016-1.3_i386.deb Development package for ntrack
libntrack-glib-dev_016-1.3_i386.deb development package for libntrack glib API
libntrack-glib2_016-1.3_i386.deb glib API for ntrack
libntrack-gobject-dev_016-1.3_i386.deb Development package for libntrack-gobject API
libntrack-gobject1_016-1.3_i386.deb GObject API for ntrack
libntrack-qt4-1_016-1.3_i386.deb Qt 4 API for ntrack
libntrack-qt4-dev_016-1.3_i386.deb Development package for libntrack-qt4
libntrack0_016-1.3_i386.deb lightweight connectivity tracking library
libnuclient-dev_2.4.3-3.1_i386.deb The authenticating firewall [client development files]
libnuclient4_2.4.3-3.1_i386.deb The authenticating firewall [client library]
libnuget-core-cil-dev_2.8.1+md54+dhx2-1_all.deb Package manager for NuGet repos - development
libnuget-core-cil_2.8.1+md54+dhx2-1_all.deb Package manager for NuGet repos - library
libnuma-dev_2.0.10-1_i386.deb Development files for libnuma
libnuma1_2.0.10-1_i386.deb Libraries for controlling NUMA policy
Advertisement
Advertisement