libnetsds-util-perl_1.044-3_all.deb


Advertisement

Description

libnetsds-util-perl - Service Delivery Suite framework - supplementary packages

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libnetsds-util-perl
Package version: 1.044
Package release: 3
Package architecture: all
Package type: deb
Installed size: 127 B
Download size: 46.20 KB
Official Mirror: ftp.br.debian.org
NetSDS::Util modules contains functions useful for everyday tasks. * NetSDS::Util::Convert - data format conversions * NetSDS::Util::DateTime - processing date and time * NetSDS::Util::File - work with files and catalogs * NetSDS::Util::Spreadsheet - processing spreadsheet files * NetSDS::Util::Misc - miscelaneous routines * NetSDS::Util::String - text and binary strings processing * NetSDS::Util::Struct - data structures conversion * NetSDS::Util::Translit - transliteration * NetSDS::Util::Types - work with data types

Alternatives

    Download

    Source package: libnetsds-util-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libnetsds-util-perl deb package:
      # sudo apt-get install libnetsds-util-perl

    Files

    • /usr/share/doc/libnetsds-util-perl/buildinfo_all.gz
    • /usr/share/doc/libnetsds-util-perl/changelog.Debian.gz
    • /usr/share/doc/libnetsds-util-perl/changelog.gz
    • /usr/share/doc/libnetsds-util-perl/copyright
    • /usr/share/man/man3/NetSDS::Util.3pm.gz
    • /usr/share/man/man3/NetSDS::Util::Convert.3pm.gz
    • /usr/share/man/man3/NetSDS::Util::DateTime.3pm.gz
    • /usr/share/man/man3/NetSDS::Util::File.3pm.gz
    • /usr/share/man/man3/NetSDS::Util::FileImport.3pm.gz
    • /usr/share/man/man3/NetSDS::Util::Misc.3pm.gz
    • /usr/share/man/man3/NetSDS::Util::String.3pm.gz
    • /usr/share/man/man3/NetSDS::Util::Struct.3pm.gz
    • /usr/share/man/man3/NetSDS::Util::Translit.3pm.gz
    • /usr/share/man/man3/NetSDS::Util::Types.3pm.gz
    • /usr/share/perl5/NetSDS/Util.pm
    • /usr/share/perl5/NetSDS/Util/Convert.pm
    • /usr/share/perl5/NetSDS/Util/DateTime.pm
    • /usr/share/perl5/NetSDS/Util/File.pm
    • /usr/share/perl5/NetSDS/Util/FileImport.pm
    • /usr/share/perl5/NetSDS/Util/Misc.pm
    • /usr/share/perl5/NetSDS/Util/String.pm
    • /usr/share/perl5/NetSDS/Util/Struct.pm
    • /usr/share/perl5/NetSDS/Util/Translit.pm
    • /usr/share/perl5/NetSDS/Util/Types.pm

    Changelog

    2013-06-04 - gregor herrmann <gregoa@debian.org> libnetsds-util-perl (1.044-3) unstable; urgency=low * Team upload. [ Jonas Smedegaard ] * Fix (build-)depend on libossp-uuid-perl (not virtual libdata-uuid-perl). * Update package relations: + Drop (build-)dependencies on libmodule-build-perl, libfile-path-perl, libfile-spec-perl or libtime-local-perl: Provided by perl(-modules) even in oldstable. + Relax to (build-)depend unversioned on cdbs, debhelper and devscripts: Needed version satisfied in stable, and oldstable no longer supported. [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) [ Xavier Guimard ] * Add "Files: *" to remove missing-license-text-in-dep5-copyright warning [ Jonas Smedegaard ] * Add README.source emphasizing control.in file as *not* a show-stopper for contributions, referring to wiki page for details. [ gregor herrmann ] * Add patch to fix a POD error, which causes a test failure in Perl 5.18. (Closes: #710958)

    2011-08-27 - Jonas Smedegaard <dr@jones.dk> libnetsds-util-perl (1.044-2) unstable; urgency=low * Update copyright file: new owner (still GPL-2+). * Improve package relations: + Favor (build-)depending on recent perl providing same packages: - libfile-path-perl - libfile-spec-perl - libtime-local-perl * Improve package relations: + Stop declaring package part of core Perl (even in oldstable): - libfile-temp-perl * Update copyright file: + Adjust to draft 174 of DEP-5 format. + Rewrap at 72 chars. + Fix refer to versioned GPL license. + Rephrase GPL comment slightly. * Update control file: + Bump policy compliance to standards-version 3.9.2. + Shorten Vcs-* fields.

    2010-04-28 - Jonas Smedegaard <dr@jones.dk> libnetsds-util-perl (1.044-1) unstable; urgency=low * Initial release. Closes: bug#579477.

    Advertisement
    Advertisement