libnet-smtp-ssl-perl_1.01-3_all.deb


Advertisement

Description

libnet-smtp-ssl-perl - Perl module providing SSL support to Net::SMTP

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libnet-smtp-ssl-perl
Package version: 1.01
Package release: 3
Package architecture: all
Package type: deb
Installed size: 64 B
Download size: 5.86 KB
Official Mirror: ftp.br.debian.org
Net::SMTP::SSL implements the same API as Net::SMTP, but uses IO::Socket::SSL for its network operations. Due to the nature of Net::SMTP's new method, it is not overridden to make use of a default port for the SMTPS service. Perhaps future versions will be smart like that. Port 465 is usually what you want, and it's not a pain to specify that.

Alternatives

    Download

    Source package: libnet-smtp-ssl-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libnet-smtp-ssl-perl deb package:
      # sudo apt-get install libnet-smtp-ssl-perl

    Files

    • /usr/share/doc/libnet-smtp-ssl-perl/changelog.Debian.gz
    • /usr/share/doc/libnet-smtp-ssl-perl/changelog.gz
    • /usr/share/doc/libnet-smtp-ssl-perl/copyright
    • /usr/share/man/man3/Net::SMTP::SSL.3pm.gz
    • /usr/share/perl5/Net/SMTP/SSL.pm

    Changelog

    2011-02-23 - Maximilian Gass <mxey@cloudconnected.org> libnet-smtp-ssl-perl (1.01-3) unstable; urgency=low [ gregor herrmann ] * debian/control: Changed: Switched Vcs-Browser field to ViewSVN (source stanza). * Remove version from dependency on libio-socket-ssl-perl, satisfied in lenny. [ Nathan Handler ] * debian/watch: Update to ignore development releases. [ Salvatore Bonaccorso ] * debian/control: Changed: Replace versioned (build-)dependency on perl (>= 5.6.0-{12,16}) with an unversioned dependency on perl (as permitted by Debian Policy 3.8.3). [ Maximilian Gass ] * Switch to debhelper compat level 8, minimize rules * Update copyright file with new format * Add libauthen-sasl-perl to Recommends (closes: #549524) * Add myself to Uploaders * Bump Standards-Version to 3.9.1: no changes necessary * Switch to source format 3.0 (quilt) * Improve short and long description a little

    2008-06-16 - gregor herrmann <gregoa@debian.org> libnet-smtp-ssl-perl (1.01-2) unstable; urgency=low [ Damyan Ivanov ] * Depend on fixed libio-socket-ssl-perl (>= 1.06) Closes: 474645 * add myself to Uploaders [ gregor herrmann ] * debian/control: change my email address. * Set Standards-Version to 3.8.0 (no changes). * debian/rules: remove some unneeded comments.

    2008-03-29 - gregor herrmann <gregor+debian@comodo.priv.at> libnet-smtp-ssl-perl (1.01-1) unstable; urgency=low * Initial release (closes: #473303).

    Advertisement
    Advertisement