libnet-smpp-perl_1.19-1_all.deb


Advertisement

Description

libnet-smpp-perl - implementation of Short Message Peer to Peer protocol over TCP

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libnet-smpp-perl
Package version: 1.19
Package release: 1
Package architecture: all
Package type: deb
Installed size: 256 B
Download size: 59.38 KB
Official Mirror: ftp.br.debian.org
Net::SMPP implements Short Message Peer to Peer protocol, which is frequently used to pass short messages between mobile operators implementing short message service (SMS). This is applicable to both european GSM and american CDMA/TDMA systems.

Alternatives

Requires

    Download

    Source package: libnet-smpp-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libnet-smpp-perl deb package:
      # sudo apt-get install libnet-smpp-perl

    Files

    • /usr/share/doc/libnet-smpp-perl/README.gz
    • /usr/share/doc/libnet-smpp-perl/changelog.Debian.gz
    • /usr/share/doc/libnet-smpp-perl/changelog.gz
    • /usr/share/doc/libnet-smpp-perl/copyright
    • /usr/share/doc/libnet-smpp-perl/examples/bind-hammer.pl
    • /usr/share/doc/libnet-smpp-perl/examples/esme-hammer.pl
    • /usr/share/doc/libnet-smpp-perl/examples/esme-rec.pl.gz
    • /usr/share/doc/libnet-smpp-perl/examples/esme.pl
    • /usr/share/doc/libnet-smpp-perl/examples/sendmessage.pl
    • /usr/share/doc/libnet-smpp-perl/examples/smsc.pl.gz
    • /usr/share/man/man3/Net::SMPP.3pm.gz
    • /usr/share/perl5/Net/SMPP.pm

    Changelog

    2011-06-11 - Nicholas Bamber <nicholas@periapt.co.uk> libnet-smpp-perl (1.19-1) unstable; urgency=low [ Nicholas Bamber ] * New upstream release * Raised standards version to 3.9.2 [ gregor herrmann ] * Update years of upstream and packaging copyright.

    2010-12-31 - Nicholas Bamber <nicholas@periapt.co.uk> libnet-smpp-perl (1.18-1) unstable; urgency=low * Adding myself to Uploaders * New upstream release * Upped standards version to 3.9.1 * Checked dependencies * Refreshed copyright

    2010-07-06 - Franck Joncourt <franck@debian.org> libnet-smpp-perl (1.14-1) unstable; urgency=low * New upstream release. + Removed applied fix-FTBFS-missing-bracket.patch patch. + Removed applied 01_wrong-path-for-interpreter.patch patch. * Bumped up Standards-Version to 3.9.0 (no changes). * Refreshed years for copyright holders in d.copyright. * Added /me as Uploaders (Updated both d.control and d.copyright).

    2010-03-06 - gregor herrmann <gregoa@debian.org> libnet-smpp-perl (1.13-1) unstable; urgency=low [ gregor herrmann ] * New upstream release. * Refresh patch. * debian/copyright: update formatting and years of upstream copyright. * Convert to source format 3.0 (quilt). * Add /me to Uploaders. * Set Standards-Version to 3.8.4 (no changes). * debian/control: lowecase short description, mention module name in long description. [ Salvatore Bonaccorso ] * Add fix-FTBFS-missing-bracket.patch to prevent FTBFS due to a missing bracket in SMPP.pm. * debian/control: Remove Priority and Section fields from the binary package stanza.

    2009-10-03 - Jose Luis Rivas <ghostbar@debian.org> libnet-smpp-perl (1.12-1) unstable; urgency=low * New upstream release (Closes: #329638) * Added debian/watch file. * Added debian/libnet-smpp-perl.{docs,examples} * Upgraded debian/rules to dh7 and upgraded dependencies on debhelper as well as debian/compat and added override on debian/rules to remove *.pl scripts that are examples. * Updated debian/copyright. * Added Debian Perl Group as Maintainer and added me as uploader. (Closes: #470585) * Bumped Standards-Version to 3.8.3, thus removed versioned dependency on perl >= 5.6.0-16. * Removed name of the package on short-description and update long-description. * Add debian/README.source to document quilt usage, as required by Debian Policy since 3.8.0. * Added quilt and patches to fix bad path to perl on some scripts. * Added Vcs-* and Homepage fields on debian/control.

    2004-10-22 - Andres Seco Hernandez <AndresSH@debian.org> libnet-smpp-perl (1.03-1) unstable; urgency=low * Initial debianization. Closes: #277721

    Advertisement
    Advertisement