libnet-scp-perl_0.08-3_all.deb


Advertisement

Description

libnet-scp-perl - Perl extension for secure copy protocol

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libnet-scp-perl
Package version: 0.08
Package release: 3
Package architecture: all
Package type: deb
Installed size: 59 B
Download size: 13.26 KB
Official Mirror: ftp.br.debian.org
Net::SCP provides simple wrappers around the "scp" command and to Net::FTP-like interface. It can be called in batch mode to upload or download files using SSH protocol.

Alternatives

    Download

    Source package: libnet-scp-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libnet-scp-perl deb package:
      # sudo apt-get install libnet-scp-perl

    Files

    • /usr/share/doc/libnet-scp-perl/changelog.Debian.gz
    • /usr/share/doc/libnet-scp-perl/changelog.gz
    • /usr/share/doc/libnet-scp-perl/copyright
    • /usr/share/man/man3/Net::SCP.3pm.gz
    • /usr/share/perl5/Net/SCP.pm

    Changelog

    2012-12-28 - Xavier Guimard <x.guimard@free.fr> libnet-scp-perl (0.08-3) unstable; urgency=low * Fix typo error in patch * debian/control: add virtual package 'ssh-client' back

    2012-12-26 - Xavier Guimard <x.guimard@free.fr> libnet-scp-perl (0.08-2) unstable; urgency=low * Take over for the Debian Perl Group on maintainer's request (http://bugs.debian.org/677732#10) * Add debian/watch file * Update source format to 3.0 (quilt) * Update debian/copyright (years and format) * Bump Standards-Version to 3.9.4 * Bump debhelper compatibility to 8 * Update description * Update debian/rules to use "dh $@" * Add spelling-errors.patch * Add basic test

    2008-05-14 - Ivan Kohler <ivan-debian@420.am> libnet-scp-perl (0.08-1) unstable; urgency=low * New upstream release

    2005-10-14 - Ivan Kohler <ivan-debian@420.am> libnet-scp-perl (0.07-2) unstable; urgency=low * Depends on ssh-client instead of ssh (closes: Bug#333830)

    2004-03-03 - Ivan Kohler <ivan-debian@420.am> libnet-scp-perl (0.07-1) unstable; urgency=low * New upstream version - Extraneous debugging removed (closes: Bug#235902) * debhelper compat v4 * Change Section: from interpreters to perl

    2002-09-07 - Ivan Kohler <ivan-debian@420.am> libnet-scp-perl (0.06-1) unstable; urgency=low * new upstream version * upload to ftp-master * debian/copyright pedantry (closes: Bug#153338, Bug#153382, Bug#157524, Bug#157626) * binary-arch vs. binary-indep (closes: Bug#153358, Bug#157474) * remove spurious files in .diff (closes: Bug#153393)

    2001-12-02 - Ivan Kohler <ivan-debian@420.am> libnet-scp-perl (0.05-1) unstable; urgency=low * new upstream version

    2001-05-13 - Ivan Kohler <ivan-debian@420.am> libnet-scp-perl (0.04-3) unstable; urgency=low * change to section non-US/main for upload

    2001-05-07 - Ivan Kohler <ivan-debian@420.am> libnet-scp-perl (0.04-2) unstable; urgency=low * Declare dependancy on libstring-shellquote-perl

    2001-05-06 - Ivan Kohler <ivan-debian@420.am> libnet-scp-perl (0.04-1) unstable; urgency=low * Initial Release.

    Advertisement
    Advertisement