libnet-ph-perl_2.21-7_all.deb


Advertisement

Description

libnet-ph-perl - Perl module for accessing Ph servers

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libnet-ph-perl
Package version: 2.21
Package release: 7
Package architecture: all
Package type: deb
Installed size: 80 B
Download size: 15.04 KB
Official Mirror: ftp.br.debian.org
Net::PH is a Perl class implementing a simple Nameserver/Ph client as described in CCSO Nameserver -- Server-Client Protocol or RFC 2378. The Ph protocol is now mostly obsolete, replaced at most sites by LDAP. This module is only of interest if you know you need to access a Ph server.

Alternatives

Requires

    Download

    Source package: libnet-ph-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libnet-ph-perl deb package:
      # sudo apt-get install libnet-ph-perl

    Files

    • /usr/share/doc/libnet-ph-perl/README
    • /usr/share/doc/libnet-ph-perl/changelog.Debian.gz
    • /usr/share/doc/libnet-ph-perl/copyright
    • /usr/share/man/man3/Net::PH.3pm.gz
    • /usr/share/perl5/Net/PH.pm

    Changelog

    2011-03-06 - Russ Allbery <rra@debian.org> libnet-ph-perl (2.21-7) unstable; urgency=low * Team upload. [ Joachim Breitner ] * Removed myself from uploaders. [ gregor herrmann ] * debian/watch: use dist-based URL. * debian/control: Changed: Switched Vcs-Browser field to ViewSVN (source stanza). [ Nathan Handler ] * debian/watch: Update to ignore development releases. [ Russ Allbery ] * Remove myself from Uploaders. * Update debhelper compatibility level to V8. - Use debhelper rule minimization. * Remove duplicate Section and Priority fields in binary package control section. * Remove version from perl build dependency satisified by oldstable. * Change Debian source package format to 3.0 (quilt). * Rewrite debian/copyright in the proposed DEP-5 format. * Add missing copyright notices from upstream COPYRIGHT documentation. * Merge Build-Depends and Build-Depends-Indep. The separation is pointless for a source package that builds only arch-independent binary packages. * Update standards version to 3.9.1 (no changes required).

    2008-01-25 - Roberto C. Sanchez <roberto@debian.org> libnet-ph-perl (2.21-6) unstable; urgency=low [ gregor herrmann ] * debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser field (source stanza); Homepage field (source stanza). Removed: XS- Vcs-Svn fields. * debian/rules: delete /usr/lib/perl5 only if it exists. [ Rene Mayorga ] * Preparing the package for perl 5.10 * debian/control + Wrap Uploaders field + Set standards-version to 3.7.3 + raise debhelper version to 6 + Remove perl-modules and libnet-perl from Depends + Add ${misc:Depends} * debian/rules + use dh_listpackages instead of hardcoding the package name + make build depend to build-stamp + use $@ when touching stamp files + Don't install a un-usefull README

    2006-11-08 - Marc 'HE' Brockschmidt <he@debian.org> libnet-ph-perl (2.21-5) unstable; urgency=low [Marc Brockschmidt] * debian/control: + OR dep on libnet-perl with perl-modules (>= 5.8.0), which contained the Net:: modules from libnet-perl (in fitting versions). (Closes: #397470) + Add myself to uploaders + Bump Standards-Version to 3.7.2 (no changes needed) [Gunnar Wolf] * debian/control: Added the XS-Vcs-Svn field

    2006-01-21 - Russ Allbery <rra@debian.org> libnet-ph-perl (2.21-4) unstable; urgency=low * Expand description slightly, note that Ph is mostly obsolete. * General debian/rules cleanup. - Remove many unnecessary rules. - Remove empty /usr/lib/perl5 directory. - Don't ignore the exit status of make distclean. - Add build-arch and build-indep in case Policy ever requires them. * Move debhelper to Build-Depends since it's required for clean. * Since there's no test suite, no need to build-depend on libnet-perl. * Update standards version to 3.6.2 (no changes required). * Update debhelper compatibility level to V5. * Add watch file.

    2004-10-08 - Joachim Breitner <nomeata@debian.org> libnet-ph-perl (2.21-3) unstable; urgency=low * Adopted by Debian Perl Group (Closes: #274135) * Slightly improved description (Closes: #126801) * Fixed copyright file (Closes: #157622)

    2001-12-09 - Michael Alan Dorman <mdorman@debian.org> libnet-ph-perl (2.21-2) unstable; urgency=low * Update control

    2001-11-05 - Michael Alan Dorman <mdorman@debian.org> libnet-ph-perl (2.21-1) unstable; urgency=low * Initial Debianization.

    Advertisement
    Advertisement