libnet-openssh-compat-perl_0.06-1_all.deb


Advertisement

Description

libnet-openssh-compat-perl - collection of compatibility modules for Net::OpenSSH

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libnet-openssh-compat-perl
Package version: 0.06
Package release: 1
Package architecture: all
Package type: deb
Installed size: 125 B
Download size: 27.57 KB
Official Mirror: ftp.br.debian.org
Net::OpenSSH::Compat and submodules are a set of adapter modules that run on top of Net::OpenSSH providing the APIs of other SSH modules available from CPAN. Currently, there are adapters available for Net::SSH, Net::SSH2 and Net::SSH::Perl.

Alternatives

    Download

    Source package: libnet-openssh-compat-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libnet-openssh-compat-perl deb package:
      # sudo apt-get install libnet-openssh-compat-perl

    Files

    • /usr/share/doc/libnet-openssh-compat-perl/changelog.Debian.gz
    • /usr/share/doc/libnet-openssh-compat-perl/changelog.gz
    • /usr/share/doc/libnet-openssh-compat-perl/copyright
    • /usr/share/man/man3/Net::OpenSSH::Compat.3pm.gz
    • /usr/share/man/man3/Net::OpenSSH::Compat::Perl.3pm.gz
    • /usr/share/man/man3/Net::OpenSSH::Compat::SSH.3pm.gz
    • /usr/share/man/man3/Net::OpenSSH::Compat::SSH2.3pm.gz
    • /usr/share/perl5/Net/OpenSSH/Compat.pm
    • /usr/share/perl5/Net/OpenSSH/Compat/Perl.pm
    • /usr/share/perl5/Net/OpenSSH/Compat/SSH.pm
    • /usr/share/perl5/Net/OpenSSH/Compat/SSH2.pm
    • /usr/share/perl5/Net/OpenSSH/Compat/SSH2/Constants.pm
    • /usr/share/perl5/Net/OpenSSH/Compat/SSH2/Poll.pm

    Changelog

    2012-02-23 - Florian Schlichting <fschlich@zedat.fu-berlin.de> libnet-openssh-compat-perl (0.06-1) unstable; urgency=low * Initial Release. (Closes: #660926)

    Advertisement
    Advertisement