libnet-openid-server-perl_1.09-1_all.deb


Advertisement

Description

libnet-openid-server-perl - library for servers of OpenID identities

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libnet-openid-server-perl
Package version: 1.09
Package release: 1
Package architecture: all
Package type: deb
Installed size: 99 B
Download size: 26.58 KB
Official Mirror: ftp.br.debian.org
This is the Perl API for (the server half of) OpenID, a distributed identity system based on proving you own a URL, which is then your identity. More information is available at: http://openid.net/

Alternatives

    Download

    Source package: libnet-openid-server-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libnet-openid-server-perl deb package:
      # sudo apt-get install libnet-openid-server-perl

    Files

    • /usr/share/doc/libnet-openid-server-perl/changelog.Debian.gz
    • /usr/share/doc/libnet-openid-server-perl/changelog.gz
    • /usr/share/doc/libnet-openid-server-perl/copyright
    • /usr/share/doc/libnet-openid-server-perl/examples/server.cgi.gz
    • /usr/share/man/man3/Net::OpenID::Server.3pm.gz
    • /usr/share/perl5/Net/OpenID/Server.pm

    Changelog

    2011-11-12 - Dominic Hargreaves <dom@earth.li> libnet-openid-server-perl (1.09-1) unstable; urgency=low * Add Vcs-* fields * Switch to dpkg-source 3.0 (quilt) format * Switch to minimal dh7 rules * Update Standards-Version (no changes) * New upstream release * Adjust dependencies for new upstream release (closes: #630601)

    2009-06-17 - Dominic Hargreaves <dom@earth.li> libnet-openid-server-perl (1.02-1) unstable; urgency=low * New upstream release * Update Standards-Version (no changes) * Newer debhelper compat version

    2008-03-01 - Dominic Hargreaves <dom@earth.li> libnet-openid-server-perl (0.13-2) unstable; urgency=low * Fix debian/rules rmdir bug (closes: #467876) * Standardize debian/watch format * debian/control: add Homepage field

    2007-12-31 - Dominic Hargreaves <dom@earth.li> libnet-openid-server-perl (0.13-1) unstable; urgency=low * New upstream release * Update Standards-Version (no changes) * Remove unneeded build-dependency on libcrypt-openssl-dsa-perl * Fix invocation of 'make distclean'

    2007-06-05 - Dominic Hargreaves <dom@earth.li> libnet-openid-server-perl (0.11-2) unstable; urgency=low * Correct URL in long description (closes: #401803)

    2007-06-04 - Dominic Hargreaves <dom@earth.li> libnet-openid-server-perl (0.11-1) unstable; urgency=low * New upstream release * Re-enable tests (complete in < 1 minute on my current build hardware) * Update Standards-Version (no changes)

    2005-10-07 - Dominic Hargreaves <dom@earth.li> libnet-openid-server-perl (0.10-1) unstable; urgency=low * New upstream release

    2005-09-01 - Dominic Hargreaves <dom@earth.li> libnet-openid-server-perl (0.09-2) unstable; urgency=low * Disable test suite since it takes a very long time.

    2005-07-21 - Dominic Hargreaves <dom@earth.li> libnet-openid-server-perl (0.09-1) unstable; urgency=low * New upstream release. * Update Standards-Version (no changes).

    2005-07-11 - Dominic Hargreaves <dom@earth.li> libnet-openid-server-perl (0.08-1) unstable; urgency=low * New upstream release. * Add watch file.

    Advertisement
    Advertisement