libnet-ip-minimal-perl_0.06-1_all.deb


Advertisement

Description

libnet-ip-minimal-perl - module to check if an IP address is version 4 or 6

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libnet-ip-minimal-perl
Package version: 0.06
Package release: 1
Package architecture: all
Package type: deb
Installed size: 53 B
Download size: 6.91 KB
Official Mirror: ftp.br.debian.org
Net::IP::Minimal provides only three of the many functions that Net::IP offers, while using a lot less memory: ip_get_version(), ip_is_ipv4() and ip_is_ipv6().

Alternatives

Requires

    Download

    Source package: libnet-ip-minimal-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libnet-ip-minimal-perl deb package:
      # sudo apt-get install libnet-ip-minimal-perl

    Files

    • /usr/share/doc/libnet-ip-minimal-perl/changelog.Debian.gz
    • /usr/share/doc/libnet-ip-minimal-perl/changelog.gz
    • /usr/share/doc/libnet-ip-minimal-perl/copyright
    • /usr/share/man/man3/Net::IP::Minimal.3pm.gz
    • /usr/share/perl5/Net/IP/Minimal.pm

    Changelog

    2012-12-09 - gregor herrmann <gregoa@debian.org> libnet-ip-minimal-perl (0.06-1) unstable; urgency=low * Team upload. * New upstream release.

    2012-10-04 - Florian Schlichting <fschlich@zedat.fu-berlin.de> libnet-ip-minimal-perl (0.04-1) unstable; urgency=low [ gregor herrmann ] * debian/control: update {versioned,alternative} (build) dependencies. [ Florian Schlichting ] * Imported Upstream version 0.04. * Bumped year of upstream copyright. * Bumped Standards-Version to 3.9.4 (no change).

    2012-04-08 - Florian Schlichting <fschlich@zedat.fu-berlin.de> libnet-ip-minimal-perl (0.02-1) unstable; urgency=low * Initial Release. (Closes: #667992)

    Advertisement
    Advertisement