libnet-imap-simple-ssl-perl_1.3-3_all.deb


Advertisement

Description

libnet-imap-simple-ssl-perl - Subclass of Net::IMAP::Simple with SSL support

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libnet-imap-simple-ssl-perl
Package version: 1.3
Package release: 3
Package architecture: all
Package type: deb
Installed size: 68 B
Download size: 5.48 KB
Official Mirror: ftp.br.debian.org
This module is a subclass of Net::IMAP::Simple that includes SSL support. The interface is identical.

    Download

    Source package: libnet-imap-simple-ssl-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libnet-imap-simple-ssl-perl deb package:
      # sudo apt-get install libnet-imap-simple-ssl-perl

    Files

    • /usr/share/doc/libnet-imap-simple-ssl-perl/changelog.Debian.gz
    • /usr/share/doc/libnet-imap-simple-ssl-perl/changelog.gz
    • /usr/share/doc/libnet-imap-simple-ssl-perl/copyright
    • /usr/share/man/man3/Net::IMAP::Simple::SSL.3pm.gz
    • /usr/share/perl5/Net/IMAP/Simple/SSL.pm

    Changelog

    2008-03-09 - gregor herrmann <gregor+debian@comodo.priv.at> libnet-imap-simple-ssl-perl (1.3-3) unstable; urgency=low [ Joachim Breitner ] * Removed myself from uploaders. [ gregor herrmann ] * debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser field (source stanza); Homepage field (source stanza). Removed: XS- Vcs-Svn fields. Added: /me to Uploaders. * debian/rules: - delete /usr/lib/perl5 only if it exists (closes: #467866) - update based on dh-make-perl's templates - don't install README any more (text version of the POD documentation) * debian/watch: use dist-based URL and remove call to uupdate. * Set Standards-Version to 3.7.3 (no changes). * Set debhelper compatibility level to 5. * debian/copyright: add generic upstream URL.

    2005-07-16 - Gunnar Wolf <gwolf@debian.org> libnet-imap-simple-ssl-perl (1.3-2) unstable; urgency=low * Add a watchfile to the package (this is policy) * Bumped up standards-version to 3.6.2

    2005-05-17 - Gunnar Wolf <gwolf@debian.org> libnet-imap-simple-ssl-perl (1.3-1) unstable; urgency=low * New upstream release

    2004-06-07 - Allard Hoeve <allard@byte.nl> libnet-imap-simple-ssl-perl (1.2-2) unstable; urgency=low * Add Debian Perl Group as Maintainer * Add Uploaders * Add $(MAKE) test to build scripts * Add build-depends

    2004-06-04 - Joost van Baal <joostvb@uvt.nl> libnet-imap-simple-ssl-perl (1.2-1) unstable; urgency=low * Initial Release. Built with the help of dh-make-perl; manual changes made are minimal.

    Advertisement
    Advertisement