libnet-ident-perl_1.23-1_all.deb


Advertisement

Description

libnet-ident-perl - Perl module to lookup the username on the remote end of a TCP/IP connection

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libnet-ident-perl
Package version: 1.23
Package release: 1
Package architecture: all
Package type: deb
Installed size: 100 B
Download size: 25.97 KB
Official Mirror: ftp.br.debian.org
Net::Ident is a Perl module implementing the RFC1413 Identification Protocol, also known as "ident". It provides both a simple interface for doing one ident lookup at a time, and an asynchronous interface to perform (possibly) many simultaneous lookups, or simply continue serving other things while the lookup is proceeding.

Alternatives

Requires

    Download

    Source package: libnet-ident-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libnet-ident-perl deb package:
      # sudo apt-get install libnet-ident-perl

    Files

    • /usr/share/doc/libnet-ident-perl/changelog.Debian.gz
    • /usr/share/doc/libnet-ident-perl/changelog.gz
    • /usr/share/doc/libnet-ident-perl/copyright
    • /usr/share/man/man3/Net::Ident.3pm.gz
    • /usr/share/perl5/Net/Ident.pm

    Changelog

    2010-06-21 - gregor herrmann <gregoa@debian.org> libnet-ident-perl (1.23-1) unstable; urgency=low * New upstream release. * Remove patch fix-errno-hash-readonly-error, applied upstream. * Add new patch spelling.patch (fixes spelling mistakes in documentation). * Refresh patch export-hooks.patch. Refresh DEP3 patch headers for both remaining patches. * Add /me to Uploaders.

    2010-06-13 - Chris Butler <chrisb@debian.org> libnet-ident-perl (1.22-1) unstable; urgency=low [ gregor herrmann ] * Refresh debian/rules, no functional changes. * Split out changes to upstream code into patches; add quilt framework. * Add debian/README.source to document quilt usage, as required by Debian Policy since 3.8.0. * debian/control: Changed: Switched Vcs-Browser field to ViewSVN (source stanza). * debian/control: Added: ${misc:Depends} to Depends: field. [ Nathan Handler ] * debian/watch: Update to ignore development releases. [ Chris Butler ] * New upstream release * Refreshed packaging using minimal dh7 rules file. * Updated debian/copyright to DEP-5 format. * Switched to source format 3.0 (quilt), removed quilt framework. * Improved package description. * Refreshed export-hooks patch. * Upped standards-version to 3.8.4 (no changes). * Added fix-errno-hash-readonly-error patch, fixing an error caused by attempting to modify %! (a read-only tied hash).

    2008-03-03 - gregor herrmann <gregor+debian@comodo.priv.at> libnet-ident-perl (1.20-5) unstable; urgency=low [ Damyan Ivanov ] * [debian/watch] Stop capturing file extension [ gregor herrmann ] * debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser field (source stanza); Homepage field (source stanza). Removed: XS- Vcs-Svn fields. * debian/rules: - delete /usr/lib/perl5 only if it exists (closes: #467877) - remove OPTIMIZE, this package is arch:all - move dh_clean before make realclean and use it for removing stamp files - don't install README any more, just a short version of the POD documentation - use DESTDIR and PREFIX for make install - create install-stamp target - remove unneeded dh_* calls * debian/watch: use dist-based URL. * Set Standards-Version to 3.7.3 (no changes). * debian/copyright: use version-agnostic download URL; mention "Copyright" in the line containing years and holder of copyright. * Add TODO.Debian to the task list what should be done after the perl 5.10 transition.

    2006-12-28 - Gunnar Wolf <gwolf@debian.org> libnet-ident-perl (1.20-4) unstable; urgency=low * Adopted by the Debian pkg-perl team (Closes: #400364) * Raised debhelper version to 5.0, standards-version to 3.7.2.2 * Modified debian/watch, so it does no longer depend on the author name staying the same * No longer ignores the result of "make realclean" in the clean target

    2006-12-11 - Michael Ablassmeier <abi@debian.org> libnet-ident-perl (1.20-3) unstable; urgency=low * QA upload. (ACK NMU; Closes: #320137) * Set maintainer to QA Group; Orphaned: #400364 * Move debhelper to Build-Depends * Bump compat level to 4, depend on at least dh 4.0.0 * Set section to Perl (override disparity) * Conforms with latest Standards Version 3.7.2

    2005-12-27 - Don Armstrong <don@debian.org> libnet-ident-perl (1.20-2.1) unstable; urgency=low * NMU * Rebuild the package to get rid of the /usr/doc symlink (Closes: #337708) * Fix _export_hooks called to early to check prototype message. Thanks to Alexander Achenbach for the patch which was modified before being used. (Closes: #320137) * Kill useless /usr/lib/perl5 directory

    2002-08-21 - Matt Hope <dopey@debian.org> libnet-ident-perl (1.20-2) unstable; urgency=low * debian/rules; Ignore build-target `build-arch', build in `build-indep' (Closes: Bug#157493) * Makefile.PL; no longer interactive when mod_perl is installed * debian/watch; Changed format for new CPAN webpages.

    Advertisement
    Advertisement