libnes1_1.1.4-1_i386.deb


Advertisement

Description

libnes1 - Userspace driver for Intel NetEffect NE020-based iWARP adapters

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libnes1
Package version: 1.1.4
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 64 B
Download size: 11.60 KB
Official Mirror: ftp.br.debian.org
libnes is a device-specific driver for Intel NetEffect NE020-based iWARP (RDMA over IP/ethernet) adapters for the libibverbs library. This allows userspace processes to access Intel NetEffect iWARP hardware directly with low latency and low overhead. This package contains the loadable plug-in.

Alternatives

    Download

    Binary package: libnes1_1.1.4-1_i386.deb
    Source package: libnes

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libnes1 deb package:
      # sudo apt-get install libnes1

    Files

    • /etc/libibverbs.d/nes.driver
    • /usr/lib/libibverbs/libnes-rdmav2.so
    • /usr/share/doc/libnes1/changelog.Debian.gz
    • /usr/share/doc/libnes1/copyright

    Changelog

    2014-08-20 - Ana Beatriz Guerrero Lopez <ana@debian.org> libnes (1.1.4-1) unstable; urgency=medium * Team upload. * New upstream release. (Closes: #755214) * Bump to Standards-Version 3.9.5, no changes required. * Move to maintenance under the pkg-ofed team: - Set Maintainer field to the team's name. - Move rbd to Uploaders. * Add fields Vcs-Browser/Vcs-Git.

    2012-06-19 - Roland Dreier <rbd@debian.org> libnes (1.1.3-1) unstable; urgency=low * Initial Release. (Closes: #539825)

    Advertisement
    Advertisement