libmsgcat-perl_1.03-6+b1_i386.deb


Advertisement

Description

libmsgcat-perl - perl module to access XPG4 message catalog functions

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libmsgcat-perl
Package version: 1.03
Package release: 6+b1
Package architecture: i386
Package type: deb
Installed size: 86 B
Download size: 11.78 KB
Official Mirror: ftp.br.debian.org
Locale::Msgcat is a small perl module for systems which support the XPG4 message catalog functions : catopen(3), catgets(3) and catclose(3). The module can be used to internationalize a perl program. Messages inside a catalog are identified by integers (unlike gettext which uses the English string as identifier).

Alternatives

    Download

    Source package: libmsgcat-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libmsgcat-perl deb package:
      # sudo apt-get install libmsgcat-perl

    Files

    • /usr/lib/i386-linux-gnu/perl5/5.20/Locale/Msgcat.pm
    • /usr/lib/i386-linux-gnu/perl5/5.20/auto/Locale/Msgcat/Msgcat.so
    • /usr/share/doc/libmsgcat-perl/README
    • /usr/share/doc/libmsgcat-perl/changelog.Debian.gz
    • /usr/share/doc/libmsgcat-perl/changelog.Debian.i386.gz
    • /usr/share/doc/libmsgcat-perl/changelog.gz
    • /usr/share/doc/libmsgcat-perl/copyright
    • /usr/share/man/man3/Locale::Msgcat.3pm.gz

    Changelog

    2014-03-06 - Florian Schlichting <fsfs@debian.org> libmsgcat-perl (1.03-6) unstable; urgency=low [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs [ gregor herrmann ] * Strip trailing slash from metacpan URLs. [ Axel Beckert ] * Remove trailing file name from MetaCPAN URL (Thanks DUCK!) [ Florian Schlichting ] * Switch dh compatibility to level 9 to enable passing of hardening flags * Switch to source format 3.0 (quilt) * Refresh debian/copyright (convert to copyright-format 1.0) * Declare compliance with Debian Policy 3.9.5 * Brush up synopsis (short description) * Add myself to uploaders

    2009-09-20 - Raphaël Hertzog <hertzog@debian.org> libmsgcat-perl (1.03-5) unstable; urgency=low [ gregor herrmann ] * debian/watch: use dist-based URL. * debian/control: Changed: Switched Vcs-Browser field to ViewSVN (source stanza). * debian/control: Added: ${misc:Depends} to Depends: field. [ Nathan Handler ] * debian/watch: Update to ignore development releases. [ Raphaël Hertzog ] * Switch to debhelper 7 tiny rules files. * Update Standards-Version to 3.8.3 (no changes needed). * Fix Homepage URL. * Fix my name in Uploaders to have the required accent. * Enhance long description.

    2008-02-03 - Raphael Hertzog <hertzog@debian.org> libmsgcat-perl (1.03-4) unstable; urgency=low [ Raphael Hertzog ] * Put the team as Maintainer and move myself to Uploaders. * Moved to Section: perl to match overrides. * Updated Standards-Version to 3.7.3 * Dropped minimal version from dependencies where it's not needed because oldstable has the right versions already. * Clean up debian/rules: - Do not ignore errors of make distclean - Remove obsolete dh_suidregister - Replace dh_installmanpages by dh_installman. * Switch to debhelper's 6th compatibility level and adjust Build-Depends accordingly. Use debian/compat instead of DH_COMPAT. * Drop useless README.Debian. [ gregor herrmann ] * debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser field (source stanza); Homepage field (source stanza). Removed: XS- Vcs-Svn fields.

    2002-07-31 - Raphael Hertzog <hertzog@debian.org> libmsgcat-perl (1.03-3) unstable; urgency=low * Recompile with perl 5.8.

    2001-02-21 - Raphael Hertzog <hertzog@debian.org> libmsgcat-perl (1.03-2) unstable; urgency=medium * Updated for the latest perl policy. * Complies with policy 3.5.2.

    2000-11-19 - Raphael Hertzog <hertzog@debian.org> libmsgcat-perl (1.03-1) unstable; urgency=low * New upstream version. * Recompiled with perl-5.6.

    1999-09-09 - Raphael Hertzog <hertzog@debian.org> libmsgcat-perl (1.01-3) unstable; urgency=low * Policy 3.0.1 compliance. Built with debhelper 2.0.40.

    1999-07-03 - Raphael Hertzog <rhertzog@hrnet.fr> libmsgcat-perl (1.01-2) unstable; urgency=low * Updated to conform to the new perl policy. * Compiled with perl-5.005.

    1999-02-09 - Raphael Hertzog <rhertzog@hrnet.fr> libmsgcat-perl (1.01-1) unstable; urgency=low * New upstream version.

    1998-12-22 - Raphael Hertzog <rhertzog@hrnet.fr> libmsgcat-perl (1.0-2) unstable; urgency=low * Corrected a typo in the Description (s/suport/support/)

    Advertisement
    Advertisement