libmp3splt0_0.7.2-2.1_i386.deb


Advertisement

Description

libmp3splt0 - library for splitting MP3 and Ogg Vorbis files

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libmp3splt0
Package version: 0.7.2
Package release: 2.1
Package architecture: i386
Package type: deb
Installed size: 176 B
Download size: 66.73 KB
Official Mirror: ftp.br.debian.org
Mp3Splt-project is a utility to split mp3 and ogg files selecting a begin and an end time position, without decoding. It's very useful to split large mp3/ogg to make smaller files or to split entire albums to obtain original tracks. If you want to split an album, you can select split points and filenames manually or you can get them automatically from CDDB (internet or a local file) or from .cue files. Supports also automatic silence split, that can be used also to adjust cddb/cue splitpoints. You can extract tracks from Mp3Wrap or AlbumWrap files in few seconds. For mp3 files, both ID3v1 & ID3v2 tags are supported. Mp3splt-project is split in 3 parts: libmp3splt, mp3splt and mp3splt-gtk. This package contains the library needed to run programs that use libmp3splt, such as mp3splt and mp3splt-gtk.

Conflicts

  • libmp3splt

Replaces

  • libmp3splt

    Download

    Source package: libmp3splt

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libmp3splt0 deb package:
      # sudo apt-get install libmp3splt0

    Files

    • /usr/lib/libmp3splt.so.0
    • /usr/lib/libmp3splt.so.0.0.5
    • /usr/share/doc/libmp3splt0/changelog.Debian.gz
    • /usr/share/doc/libmp3splt0/changelog.gz
    • /usr/share/doc/libmp3splt0/copyright

    Changelog

    2014-10-15 - Alessio Treglia <alessio@debian.org> libmp3splt (0.7.2-2.1) unstable; urgency=medium * Non-maintainer upload. * Build with autoreconf to prevent FTBFS on ppc64el. (Closes: #733845)

    2012-06-08 - Ryan Niebur <ryan@debian.org> libmp3splt (0.7.2-2) unstable; urgency=low * Move Depends/Recommends on the -plugins packages to the mp3splt* packages to prevent circular dependencies and also add Breaks (Closes: #676188)

    2012-06-04 - Ryan Niebur <ryan@debian.org> libmp3splt (0.7.2-1) unstable; urgency=low [ Andreas Moog ] * New usptream release (Closes: #592051) * debian/control: - Add libpcre3-dev to Build-Depends - Update Standards to 3.9.2 * Convert to source format 3.0 (quilt) * debian/libmp3splt-dev.install: Don't install la-file [ Ryan Niebur ] * move mp3splt and mp3splt-gtk's rules file into this package, and have them include it * add support to the mp3splt{-gtk,} control file generation for overriding the minimum build dependency version, and override it to 0.5.6-2 due to the added mp3splt.rules * rename libmp3splt-{ogg,mp3,plugin} to libmp3splt0-{ogg,mp3,plugin}, and move the versionless symlink to the libmp3splt-dev package. * change build dependency on debhelper to 7.0.50 instead of 7.2 * no longer build-deps on gawk * add a patch to the plugins thing to look at .so.0 files (which are in libmp3splt0), not just .so (which are in libmp3splt-dev) * allow for letters in the upstream version * update maintainer email address * Move repository to collab-maint * Remove DMUA field * enable hardened building * update to standards-version 3.9.3 * no longer install NEWS file * Update debian/copyright * fix spelling of information - use DEP3 patch headers * convert to copyright format 1.0

    2011-06-22 - Luk Claes <luk@debian.org> libmp3splt (0.5.6-1.1) unstable; urgency=low * Non-maintainer upload. * Empty dependency_libs (Closes: #621639).

    2009-05-21 - Ryan Niebur <ryanryan52@gmail.com> libmp3splt (0.5.6-1) unstable; urgency=low * New Upstream Version * add DM-Upload-Allowed field * remove libmp3splt0's dependency on libmp3splt-mp3 | libmp3splt- plugin, fixing the circular dependency (Closes: #529058)

    2009-04-10 - Ryan Niebur <ryanryan52@gmail.com> libmp3splt (0.5.4-1) unstable; urgency=low * Initial release (Closes: #515242)

    Advertisement
    Advertisement