libmoosex-blessed-reconstruct-perl_0.04-2_all.deb


Advertisement

Description

libmoosex-blessed-reconstruct-perl - Data::Visitor for creating Moose objects

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libmoosex-blessed-reconstruct-perl
Package version: 0.04
Package release: 2
Package architecture: all
Package type: deb
Installed size: 64 B
Download size: 7.28 KB
Official Mirror: ftp.br.debian.org
The purpose of MooseX::Blessed::Reconstruct module is to "fix up" blessed data into a real Moose object. This is used internally by MooseX::YAML but has no implementation details having to do with YAML itself.

    Download

    Source package: libmoosex-blessed-reconstruct-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libmoosex-blessed-reconstruct-perl deb package:
      # sudo apt-get install libmoosex-blessed-reconstruct-perl

    Files

    • /usr/share/doc/libmoosex-blessed-reconstruct-perl/changelog.Debian.gz
    • /usr/share/doc/libmoosex-blessed-reconstruct-perl/changelog.gz
    • /usr/share/doc/libmoosex-blessed-reconstruct-perl/copyright
    • /usr/share/man/man3/MooseX::Blessed::Reconstruct.3pm.gz
    • /usr/share/perl5/MooseX/Blessed/Reconstruct.pm

    Changelog

    2011-04-21 - gregor herrmann <gregoa@debian.org> libmoosex-blessed-reconstruct-perl (0.04-2) unstable; urgency=low [ Ansgar Burchardt ] * Email change: Ansgar Burchardt -> ansgar@debian.org [ gregor herrmann ] * debian/control: update (build) dependencies to prepare for Moose/Class::MOP changes. * debian/copyright: update formatting. * Set Standards-Version to 3.9.2 (no changes). * Add /me to Uploaders. * Bump debhelper compatibility level to 8.

    2010-07-14 - Ansgar Burchardt <ansgar@43-1.org> libmoosex-blessed-reconstruct-perl (0.04-1) unstable; urgency=low * New upstream release. * Bump (build-)dep on libmoose-perl to >= 1.05. * debian/copyright: Formatting changes for current DEP-5 proposal. * Use source format 3.0 (quilt). * Bump Standards-Version to 3.9.0 (no changes).

    2009-09-26 - Ansgar Burchardt <ansgar@43-1.org> libmoosex-blessed-reconstruct-perl (0.03-1) unstable; urgency=low [ Nathan Handler ] * debian/watch: Update to ignore development releases. [ Salvatore Bonaccorso ] * debian/control: Changed: Replace versioned (build-)dependency on perl (>= 5.6.0-{12,16}) with an unversioned dependency on perl (as permitted by Debian Policy 3.8.3). [ Ansgar Burchardt ] * New upstream release. + bump (build-)dep on libclass-mop-perl to 0.93. + bump (build-)dep on libmoose-perl to 0.90. * Bump Standards-Version to 3.8.3. * Add myself to Uploaders. [ gregor herrmann ] * Use tiny debian/rules.

    2009-06-01 - franck cuny <franck@lumberjaph.net> libmoosex-blessed-reconstruct-perl (0.02-1) unstable; urgency=low * Initial Release (Closes: #531399).

    Advertisement
    Advertisement