libmojolicious-plugin-cgi-perl_0.12-1_all.deb


Advertisement

Description

libmojolicious-plugin-cgi-perl - Mojolicious plugin to run CGI scripts

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libmojolicious-plugin-cgi-perl
Package version: 0.12
Package release: 1
Package architecture: all
Package type: deb
Installed size: 68 B
Download size: 12.52 KB
Official Mirror: ftp.br.debian.org
Mojolicious::Plugin::CGI plugin enables Mojolicious to run Perl CGI scripts. It does so by forking a new process with a modified environment and reads the STDOUT in a non-blocking manner.

    Download

    Source package: libmojolicious-plugin-cgi-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libmojolicious-plugin-cgi-perl deb package:
      # sudo apt-get install libmojolicious-plugin-cgi-perl

    Files

    • /usr/share/doc/libmojolicious-plugin-cgi-perl/changelog.Debian.gz
    • /usr/share/doc/libmojolicious-plugin-cgi-perl/changelog.gz
    • /usr/share/doc/libmojolicious-plugin-cgi-perl/copyright
    • /usr/share/man/man3/Mojolicious::Plugin::CGI.3pm.gz
    • /usr/share/perl5/Mojolicious/Plugin/CGI.pm

    Changelog

    2014-10-12 - gregor herrmann <gregoa@debian.org> libmojolicious-plugin-cgi-perl (0.12-1) unstable; urgency=medium * Team upload. [ Salvatore Bonaccorso ] * Update Vcs-Browser URL to cgit web frontend [ gregor herrmann ] * Add debian/upstream/metadata * Import upstream version 0.12 * Add (build) dependency on libio-pipely-perl. * Declare compliance with Debian Policy 3.9.6. * Mark package as autopkgtest-able.

    2014-06-20 - gregor herrmann <gregoa@debian.org> libmojolicious-plugin-cgi-perl (0.09-1) unstable; urgency=medium * Team upload. * New upstream release. * debian/rules: drop removal of README.pod which is not shipped anymore.

    2014-06-12 - Alex Muntada <alexm@alexm.org> libmojolicious-plugin-cgi-perl (0.08-2) unstable; urgency=medium * Remove README.pod and and Mojolicious::Plugin::README.3pm.

    2014-06-10 - Alex Muntada <alexm@alexm.org> libmojolicious-plugin-cgi-perl (0.08-1) unstable; urgency=low * Initial Release. (Closes: #742195)

    Advertisement
    Advertisement