libmojolicious-plugin-basicauth-perl_0.08-1_all.deb


Advertisement

Description

libmojolicious-plugin-basicauth-perl - basic HTTP auth helper for Mojolicious

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libmojolicious-plugin-basicauth-perl
Package version: 0.08
Package release: 1
Package architecture: all
Package type: deb
Installed size: 55 B
Download size: 8.85 KB
Official Mirror: ftp.br.debian.org
Mojolicious::Plugin::BasicAuth contains mojolicious plugin that allows You to use basic HTTP authentication inside Your mojolicious web application.

    Download

    Source package: libmojolicious-plugin-basicauth-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libmojolicious-plugin-basicauth-perl deb package:
      # sudo apt-get install libmojolicious-plugin-basicauth-perl

    Files

    • /usr/share/doc/libmojolicious-plugin-basicauth-perl/changelog.Debian.gz
    • /usr/share/doc/libmojolicious-plugin-basicauth-perl/changelog.gz
    • /usr/share/doc/libmojolicious-plugin-basicauth-perl/copyright
    • /usr/share/man/man3/Mojolicious::Plugin::BasicAuth.3pm.gz
    • /usr/share/man/man3/Mojolicious::Plugin::README.3pm.gz
    • /usr/share/perl5/Mojolicious/Plugin/BasicAuth.pm
    • /usr/share/perl5/Mojolicious/Plugin/README.pod

    Changelog

    2014-10-12 - gregor herrmann <gregoa@debian.org> libmojolicious-plugin-basicauth-perl (0.08-1) unstable; urgency=medium [ gregor herrmann ] * Strip trailing slash from metacpan URLs. [ Salvatore Bonaccorso ] * Update Vcs-Browser URL to cgit web frontend [ gregor herrmann ] * New upstream release. * Update years of upstream and packaging copyright. * Bump versioned (build) dependency on libmojolicious-perl to >= 5. * Mark package as autopkgtest-able. * Declare compliance with Debian Policy 3.9.6.

    2013-06-22 - gregor herrmann <gregoa@debian.org> libmojolicious-plugin-basicauth-perl (0.07-1) unstable; urgency=low * New upstream release. Fixes "FTBFS: tests failed" (Closes: #713267) * Switch from cdbs to dh(1). * debian/control: fix Vcs-* and Homepage fields. * debian/watch: use metacpan URL. * Update years of packaging and upstream copyright. * debian/copyright: switch formatting to Copyright-Format 1.0. * Build-depend on libmojolicious-perl >= 4. * Set Standards-Version to 3.9.4 (no further changes).

    2011-11-26 - gregor herrmann <gregoa@debian.org> libmojolicious-plugin-basicauth-perl (0.06-1) unstable; urgency=low [ Salvatore Bonaccorso ] * debian/copyright: Replace DEP5 Format-Specification URL from svn.debian.org to anonscm.debian.org URL. [ gregor herrmann ] * New upstream release.

    2011-07-20 - gregor herrmann <gregoa@debian.org> libmojolicious-plugin-basicauth-perl (0.05-1) unstable; urgency=low [ Ansgar Burchardt ] * debian/control: Use git:// instead of git+ssh:// [ gregor herrmann ] * New upstream release: "Removed unused reference to Mojo::Client in tests" (closes: #634571) * Set Standards-Version to 3.9.2 (no changes). * Convert to source format 3.0 (quilt). * Bump debhelper compatibility level to 8. * Add /me to Uploaders. * debian/control: improve short and long description. * Make (build) dependency on libmojolicious-perl versioned. * Adjust URL in debian/watch and debian/control (Homepage).

    2011-02-28 - Dmitry E. Oboukhov <unera@debian.org> libmojolicious-plugin-basicauth-perl (0.04-2) unstable; urgency=low * Add libmojolicious-perl into Build-Depends, closes: #615620, thanks for Salvatore Bonaccorso <carnil@debian.org>.

    2011-02-22 - Dmitry E. Oboukhov <unera@debian.org> libmojolicious-plugin-basicauth-perl (0.04-1) unstable; urgency=low * New upstream version.

    2011-02-22 - Dmitry E. Oboukhov <unera@debian.org> libmojolicious-plugin-basicauth-perl (0.02-1) unstable; urgency=low * Initial release. (Closes: #614551)

    Advertisement
    Advertisement